<!DOCTYPE html> <html class="no-js" lang=""> <head> <meta charset="utf-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <!--Custom meta tags--> <!--Custom meta tags end--> <!--title tag--> <title>Why families stretch their budgets for high-priced youth sports | WTSP.com</title> <!--title tag end--> <!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--> <!--[if gt IE 10]><!--><html style="" class=" js no-touch history csstransforms csstransforms3d csstransitions video" lang="en"><!--<![endif]--> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Some parents spend up to six figures on youth sports for their children.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="Nation-World,Nation-Now,News,Sports" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170905 15:46:39"/><Attribute name="edate" value="1504626399743"/><Attribute name="edateformat" value="20170905 15:46:39"/><Attribute name="sdate" value="1504626399814"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="67"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Nation-Now"/><Attribute name="Category" value="Nation-World"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Why families stretch their budgets for high-priced youth sports"/><Attribute name="Keywords" value="Nation-World,Nation-Now,News,Sports"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170905 15:46:39"/><Attribute name="PubDate" value="20170905 15:46:39"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10631940"/><Attribute name="Caption" value="<p>Judy Carter Davis, with her son Ian and husband, Dwight.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="471104800"/><Attribute name="URL" value="http://www.wtsp.com/img/resize/content.tegnanc.com/photo/2017/09/05/636398833687779430-Davisfamily_1504626258670_10631902_ver1.0.jpg?preset=140-105"/><Attribute name="Title" value="636398833687779430-Davisfamily_1504626258670-432346027.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10631955"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="471104993"/><Attribute name="URL" value="http://www.wtsp.com/img/resize/content.tegnanc.com/photo/2017/09/05/636391023373229973-082417-Youth-Sports-ONLINE.011_1504626075986_10631798_ver1.0.png?preset=140-105"/><Attribute name="Title" value="636391023373229973-082417-Youth-Sports-ONLINE.011_1504626075986-432346027.png"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;wtsp&#x2e;com&#x2f;news&#x2f;nation-world&#x2f;why-families-stretch-their-budgets-for-high-priced-youth-sports&#x2f;471105193" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;tegnamaintheme_WAR_tegnamaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1504124987000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=tegnamaintheme_WAR_tegnamaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1504124898000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=tegnamaintheme_WAR_tegnamaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1504124898000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"43438935"},getLayoutId:function(){return"12"},getLayoutURL:function(){return"http://www.wtsp.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"43425758"},getScopeGroupIdOrLiveGroupId:function(){return"43425758"},getParentGroupId:function(){return"43425758"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.wtsp.com/tegna-main-theme/images"},getPathThemeRoot:function(){return"/tegna-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=43425758&refererPlid=43438935"},getURLHome:function(){return"http://www.wtsp.com/web/guest"},getSessionId:function(){return"4C1367393E1F919EA1D5F65BB0F32167"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.wtsp.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1504630200160&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=tegnamaintheme_WAR_tegnamaintheme&colorSchemeId=33&minifierType=js&languageId=en_US&b=6110&t=1504630200160"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fnation-world\x2fwhy-families-stretch-their-budgets-for-high-priced-youth-sports\x2f471105193";Liferay.currentURLEncoded="%2Fnews%2Fnation-world%2Fwhy-families-stretch-their-budgets-for-high-priced-youth-sports%2F471105193";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=tegnamaintheme_WAR_tegnamaintheme&amp;colorSchemeId=33&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=94551" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_VFYcN0dFE8KE","101_INSTANCE_mNxAr6qDGaiS","56_INSTANCE_BGFyUBNRAzP7","56_INSTANCE_01ciblaJqhDc","56_INSTANCE_IKUYcFzkZGG0","56_INSTANCE_K8ox2RhTKE6j","56_INSTANCE_4vxxnZWfFful","56_INSTANCE_XO7ejrd93WED","56_INSTANCE_wachaUGx1YXd","56_INSTANCE_1dqU3e2YAbin","56_INSTANCE_Go3htcphVm4a"];/*]]>*/</script> <!-- Tegna UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/if(!window.EP){var EP={}}EP.CONST={versionStr:"?epversion=94551c1",useTempData:false};(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WTSP"},getParentGroupName:function(){return"WTSP"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/EP.CONST.isShowImageStatusEnabled=true;/*]]>*/</script> <!-- JQUERY / JQUERY-MIGRATE / MODERNIZR / PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=94551c1" type="text/javascript"></script> <!-- Tegna UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=tegna/TegnaComponents.js&epversion=94551c1" type="text/javascript"></script> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=tegna/utils/TegnaUtils.js&epversion=94551c1" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var companyId=themeDisplay.getCompanyId();var groupId=43425761;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"43425764"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"43425761"};/*]]>*/</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;wtsp&#x2e;com&#x2f;tegna-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;tegnamaintheme_WAR_tegnamaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1504124947000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <meta http-equiv="content-type" content="text/html; charset=UTF-8"> <meta content="text/html; charset=UTF-8" name="Content-Type"> <meta name="google" content="notranslate"> <meta name="author" content="TEGNA"> <meta name="viewport" content="width=1280" /> <!--social tags--> <!-- common social meta --> <meta property="fb:app_id" content="179755582063680" /> <meta property="og:site_name" content="10NEWS"> <meta property="og:locale" content="en_US" /> <!-- common social meta end --> <!-- story social meta --> <meta property="og:url" content="http://www.wtsp.com/news/nation-world/why-families-stretch-their-budgets-for-high-priced-youth-sports/471105193"> <meta property="og:title" content="Why families stretch their budgets for high-priced youth sports"> <meta property="og:description" content="Some parents spend up to six figures on youth sports for their children.&nbsp;"> <meta property="og:type" content="article" /> <meta property="og:image" content="http://content.tegnanc.com/photo/2017/09/05/636398833687779430-Davisfamily_1504626258670_10631902_ver1.0.jpg" /> <meta property="og:image:width" content="640"/> <meta property="og:image:height" content="360"/> <meta property="og:article:published_time" content="2017-09-05T04:46:39-1100"/> <meta name="twitter:card" content="summary"> <meta name="twitter:site" content="10NewsWTSP"> <meta name="twitter:title" content="Why families stretch their budgets for high-priced youth sports"> <meta name="twitter:description" content="Some parents spend up to six figures on youth sports for their children.&nbsp;"> <meta name="twitter:image:src" content="http://content.tegnanc.com/photo/2017/09/05/636398833687779430-Davisfamily_1504626258670_10631902_ver1.0.jpg"> <meta name="twitter:domain" content="http://www.wtsp.com"> <!-- story social meta end --> <!-- amphtml --> <link rel="amphtml" href="http://www.wtsp.com/amp/news/nation-world/why-families-stretch-their-budgets-for-high-priced-youth-sports/471105193"> <!-- end amphtml --> <!-- social tags end--> <!--Index Exchange--> <script async src="//js-sec.indexww.com/ht/p/184603-155416222999223.js"></script> <!--chartbeat info--> <script type="text/javascript">/*<![CDATA[*/var _sf_async_config={};_sf_async_config.title="Why families stretch their budgets for high-priced youth sports";/*]]>*/</script> <!--site info--> <!--site api --> <script>/*<![CDATA[*/if(typeof tegna==="undefined"){var tegna={}}tegna.siteVars={socialsettings:{twitter:"@WTSP10News",google:"",facebook:"179755582063680",facebookUrl:"https://www.facebook.com/10NewsWTSP",pinterest:""},imageresize:"http://www.wtsp.com/img/resize/",adchoices:"http://www.wtsp.com/about/ad-choices",seoFriendlyName:"WTSP",closings:{path:"",type:"None",organizationListPath:"",url:"http://www.wtsp.com/closings"},state:"FL",city:"Tampa",timezone:"EST",tos:"http://www.wtsp.com/about/terms",name:"WTSP",utilities:{"Video Pop":true,"Lift Igniter":false,"iFrame Resizer":true,Recommendations:true},siteid:67,spaces:{olympics:{articleurl:"http://www.wtsp.com/ext/news/olympics/",space:"1ap9lzdhjr1f"},nationnow:{articleurl:"http://www.wtsp.com/ext/news/nation-now/",space:"opy3xy53j2y8"}},countdowns:[{clickurl:"http://www.wtsp.com/eclipse",id:1,imagepath:"http://interactive.wtsp.com/eclipse/TotalSolarEclipse_SocialShareVertical.png",slideshowType:"2",name:"Eclipse Countdown",enddate:"08/21/2017 1:09PM"}],videosettings:{relatedsource:"off",autoplay:"true"},layer:"efe5cbe6ddb54719905b76224efebcea",callletters:"WTSP",privacy:"http://www.wtsp.com/about/privacy",weathersettings:{zip:"",wsi:"1061",url:"http://www.wtsp.com/weatheralerts"},copyright:"WTSP-TV",primarydomain:"wtsp.com",header:"http://www.wtsp.com/services/cobrand/header",helppage:"http://www.wtsp.com/about/faq",footer:"http://www.wtsp.com/services/cobrand/footer",tealiumsettings:{external:"tags.tiqcdn.com/utag/tegna/wtsp-external/prod/utag.js",desktop:"tags.tiqcdn.com/utag/tegna/wtsp/prod/utag.js",mobile:"tags.tiqcdn.com/utag/tegna/wtsp-mobile/prod/utag.js",profile:"wtsp"},communityrules:"http://www.wtsp.com/about/community-rules",mobile:{appid:"568148832",headerimage:"http://content.tegna-media.com/m-theme/images/wtsp/logo-main2x.png"},adsettings:{id:"FL-Tampa-WTSP-B3313",st:{blockedUrls:["/about/meet-the-team"]},fanenabled:"false",amp:{adsenabled:"true",position2:"32805352/fl-tampa-WTSP-B3313/mobile_amp_ad/320x50",position1:"32805352/fl-tampa-WTSP-B3313/mobile_amp_ad/300x250"},fan:{desktop:{preroll:"686234131526265_689341137882231"},mobile:{preroll:"686234131526265_689341187882226",banner:"179755582063680_1135640856475143"}},adaccount:"B3313"}};/*]]>*/</script> <!-- sharethrough --> <script>/*<![CDATA[*/if(typeof shtrAd==="undefined"){var shtrAd={}}shtrAd.assets={local:{sharethroughAdTag:"/32805352/fl-tampa-WTSP-B3313/st_native",sharethroughAdId:"div-gpt-ad-1489073904871-12",sharethroughNativeKey:"2YNEkKMk1QC5WsCndTXLDYVB",sharethroughAdTag_article:"/32805352/fl-tampa-WTSP-B3313/st_native_article",sharethroughAdId_article:"div-gpt-ad-1490618782672-0"}};/*]]>*/</script> <!--////////// CSS //////////--> <!--LAKANA CSS *FIRST LOAD * --> <link rel="apple-touch-icon" href="http://www.wtsp.com/tegna-main-theme/images/color-schemes/wtsp/apple-touch-icon.png?minifierType=js&languageId=en_US&b=6110&t=1504124947000"> <link rel="shortcut icon" href="http://www.wtsp.com/tegna-main-theme/images/color-schemes/wtsp/favicon.png?minifierType=js&languageId=en_US&b=6110&t=1504124947000" type="image/png"> <!--[if lt IE 9]> <link rel="stylesheet" href="http://www.wtsp.com/tegna-main-theme/css/configs-legacy.css?themeId=tegnamaintheme_WAR_tegnamaintheme&minifierType=css&languageId=en_US&b=6110&t=1504124947000"> <![endif]--> <!--[if lte IE 9]> <link rel="stylesheet" href="http://www.wtsp.com/tegna-main-theme/css/common-legacy.css?themeId=tegnamaintheme_WAR_tegnamaintheme&minifierType=css&languageId=en_US&b=6110&t=1504124947000"> <link rel="stylesheet" href="http://www.wtsp.com/tegna-main-theme/css/main-legacy.css?themeId=tegnamaintheme_WAR_tegnamaintheme&minifierType=css&languageId=en_US&b=6110&t=1504124947000"> <link rel="stylesheet" href="http://www.wtsp.com/tegna-main-theme/css/dynamic-legacy.css?themeId=tegnamaintheme_WAR_tegnamaintheme&minifierType=css&languageId=en_US&b=6110&t=1504124947000"> <![endif]--> <!--////////// JS //////////--> <script>/*<![CDATA[*/(function(a){var c=a.Env._loader;var d=c.groups["ep-autocomplete"],b="ep-autocomplete-ko";if(!d||!d.modules[b]){EP.Loader.addModule({name:b,type:"js",base:"/html/js/endplay/autocomplete/",path:"ep-autocomplete-ko.js",requires:["ep-autocomplete-basic","knockout"]})}})(AUI());/*]]>*/</script> <!--TEGNA JS--> <!--[if lt IE 9]> <script src="http://www.wtsp.com/tegna-main-theme/js/tegna/html5shiv-printshiv.js"></script> <script src="http://www.wtsp.com/tegna-main-theme/js/tegna/respond.min.js"></script> <![endif]--> <!-- JW Player --> <script>/*<![CDATA[*/(function(a){EP.Loader.addGroup({name:"jw-player",modules:{"jw-player":{name:"jw-player",type:"js",fullpath:"//interactive.tegna-media.com/video/jwplayer-7.1.4/jwplayer.js"}}});AUI.add("tegna-jw-player",function(){jwplayer.key="gHuwoRHkuB6uWhpL1hi32fF0ImynS+47JDSX8A=="},"",{requires:["jw-player"]})})(AUI());/*]]>*/</script> <script type="text/javascript" src="//interactive.tegna-media.com/video/jwplayer-7.1.4/jwplayer.js"></script> <script type="text/javascript" src="http://interactive.tegna-media.com/video/jwloader/build/jwloader.js"></script> <!--LAKANA JS--> <script src='http://www.wtsp.com/tegna-main-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1504124947000'></script> <script>/*<![CDATA[*/(function(a,c){EP.Clients=EP.Clients||{};EP.Clients.Tegna=EP.Clients.Tegna||{};window.tegna.utils=tegna.utils||{};tegna.utils=a.mix(tegna.utils,{getSite:function(){return"wtsp"},getContentType:function(){return"$contentType"},setLater:function(i,f,d,e,h,g){tegna.utils.killLater(i);return a.later(f,d,e,h,g)},killLater:function(d){if(d){d.cancel()}return null}},true);var b=c.fn.outerWidth;c.fn.outerWidth=function(){var d=arguments.length?arguments:[false];return b.apply(this,d)}})(AUI(),jQuery);/*]]>*/</script> <!--page refresh start--> <script>/*<![CDATA[*/(function(){window.tegna=window.tegna||{};tegna.pageRefresh={setRefresh:function(){},clearRefresh:function(){}}})();/*]]>*/</script> <!--page refresh end --> <script>/*<![CDATA[*/(function(){tegna.ads.timeRefreshInterval=75000})();/*]]>*/</script> <!-- begin Amazon A9 script --> <script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script> <script id="amznAds" data-amznads='{"siteId":"3276","sizes":"a7x9|a3x2|a3x6|a3x5", "maxPriority":"13"}'> try { amznads.getAds('3276'); } catch(e) { /*ignore*/ } </script> <script>/*<![CDATA[*/tegna.ads.amazon.setPageLevelAmznTargeting();/*]]>*/</script> <!-- Google GPT AD Start --> <script type='text/javascript'> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; (function() { var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; gads.src = 'http://www.googletagservices.com/tag/js/gpt.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node); })(); </script> <!--start googleAnalytic--> <script type="text/javascript">/*<![CDATA[*/(function(d,e,j,h,f,c,b){d.GoogleAnalyticsObject=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)},d[f].l=1*new Date();c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");var propertiesStr="WTSP:UA-74514132-1,TEGNARollup:UA-18558019-7";if(propertiesStr){propertiesStrArr=propertiesStr.split(",");if(propertiesStrArr){for(var i in propertiesStrArr){var arr=propertiesStrArr[i].split(":");ga("create",arr[1],"auto",{name:arr[0]});ga(arr[0]+".send","pageview")}}};/*]]>*/</script> <!--end googleAnalytic--> <!-- Taboola --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(c,b,a){c.async=1;c.src=a;b.parentNode.insertBefore(c,b)}(document.createElement("script"),document.getElementsByTagName("script")[0],"http://cdn.taboola.com/libtrc/tegna-network1/loader.js");/*]]>*/</script> <!-- Begin Tegna Gallery Styles --> <link rel="stylesheet" type="text/css" href="https://interactive.tegna-media.com/gallery/libs/slider-pro/dist/css/slider-pro.min.css" /> <link rel="stylesheet" type="text/css" href="https://interactive.tegna-media.com/gallery/tegnagallery.css" /> <!-- End Tegna Gallery Styles --> </head> <body class="no-skin controls-visible signed-out public-page organization-site"> <!-- Facebook SDK --> <script>/*<![CDATA[*/window.fbAsyncInit=function(){FB.init({appId:"179755582063680",cookie:true,xfbml:true,version:"v2.5"});FB.getLoginStatus(function(a){statusChangeCallback(a)});displayFBCounts()};(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/sdk.js";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));var displayFBCounts=function(){$(document).ready(function(){var c=encodeURI($("meta[property='og:url']").attr("content")),a=$(".util-bar-comments-count-facebook"),b=$(".util-bar-share-count-facebook");if(b.length>0||a.length>0){FB.api({method:"links.getStats",urls:c},function(d){if(d[0]&&d[0].total_count>0){b.text(d[0].total_count)}if(d[0]&&d[0].commentsbox_count>0){a.text(d[0].commentsbox_count)}})}})};function statusChangeCallback(a){console.log(a);if(a.status==="connected"){accountInfo();$(".site-nav-user-logged-out-wrap").removeClass("site-nav-user-dropdown-wrap-active");$(".site-nav-user-logged-in-wrap").addClass("site-nav-user-dropdown-wrap-active")}else{if(a.status==="not_authorized"){$(".site-nav-user-logged-out-wrap").addClass("site-nav-user-dropdown-wrap-active");$(".site-nav-user-logged-in-wrap").removeClass("site-nav-user-dropdown-wrap-active")}else{$(".site-nav-user-logged-out-wrap").addClass("site-nav-user-dropdown-wrap-active");$(".site-nav-user-logged-in-wrap").removeClass("site-nav-user-dropdown-wrap-active")}}}function logIn(){console.log("begin to login...");FB.login(function(a){statusChangeCallback(a)},{scope:"public_profile,email,user_photos"})}function accountInfo(){FB.api("/me",function(a){console.log("Successful login for: "+a.name);$(".site-nav-user-logged-in-wrap .site-nav-user-display-name").text(a.name)});FB.api("/me/picture",function(a){$(".site-nav-user-link .site-nav-user-avatar-image").attr("src",a.data.url);$(".site-nav-user-link .site-nav-user-avatar-span").addClass("site-nav-visible-alt-span")})}function logOut(){console.log("begin to logout...");FB.logout(function(a){statusChangeCallback(a);$(".site-nav-user-link .site-nav-user-avatar-image").attr("src","");$(".site-nav-user-link .site-nav-user-avatar-span").removeClass("site-nav-visible-alt-span")})};/*]]>*/</script> <!--start tealium--> <script type="text/javascript">/*<![CDATA[*/var pageType="article";var pageContentType="article";if(!pageType){pageType=pageContentType}if(!pageContentType){pageContentType=pageType}var pageName="Story";var currentPageCategroyName="Nation-World";if(pageName){pageName=pageName.toLowerCase()}else{pageName=pageType}if(pageContentType=="story"||pageContentType=="feed-story"){pageContentType="article"}var utag_data={page_type:pageType,page_name:pageName,content_type:pageContentType,user_id:"",user_status:"authenticated",asset_id:"",gallery_title:"",gallery_index:""};(function(f,a){var d=[];d[1]="News";d[0]=currentPageCategroyName;var b=["section","subsection","topic","subtopic"];for(var c=0;c<b.length;c++){utag_data[b[c]]=""}var e=d.length-1;if(d.length>0){for(var c=0;c<d.length;c++){if(e<0){break}utag_data[b[c]]=d[e];e--}}utag_data.category=utag_data.section;utag_data.subcategory=utag_data.subsection;if(pageType==="search"||pageType==="gallery"||pageType==="weather"||pageType==="closings"||pageType==="alerts"){}else{if(pageContentType==="article"){utag_data.article_byline="Adam\x20Shell\x2c\x20USA\x20TODAY\x20";utag_data.article_date="2017-09-05";utag_data.article_keywords="Nation-World\x2cNation-Now\x2cNews\x2cSports";utag_data.asset_id="471105193";utag_data.content_title="Why\x20families\x20stretch\x20their\x20budgets\x2e\x2e\x2e"}}})(jQuery,AUI());/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(f,e,h,g){f="//tags.tiqcdn.com/utag/tegna/wtsp/prod/utag.js";e=document;h="script";g=e.createElement(h);g.src=f;g.type="text/java"+h;g.async=true;f=e.getElementsByTagName(h)[0];f.parentNode.insertBefore(g,f)})();/*]]>*/</script> <!--end tealium--> <!--[if lt IE 8]> <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p> <![endif]--> <header class="site-header"> <div class="site-header-inner-wrap "> <div class="site-masthead"> <a class="site-masthead-logo-link" data-ht="Headerkare11 Headerlogoexpanded" href="http://www.wtsp.com"> <img class="site-masthead-logo-img" src="http://content.tegna-media.com/theme/images/wtsp/v2/site-masthead-logo@2x.png" height="80" alt="WTSP"> </a> <div class="site-masthead-search-wrap"> <!-- begin UI: SEARCH --> <form class="site-masthead-search-form"> <input type="hidden" name="ct" value="r"/> <div class="site-masthead-search-input-wrap ui-form-field-container"> <input id="site-search__field" class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"/> <div id="site-search__button" class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"> </div> </div> <input class="site-masthead-search-btn submit" type="submit" value="Search">
      <span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span>
    </form>
    <!-- end UI: SEARCH -->
    <script>
    (function($, A){
        window.setTimeout(function() {
            /* begin:google site search box */
             $("#site-search__button").click(function(e) {
                e.preventDefault();
                var t = $("#site-search__field").val().trim();
                if (t != "") {
                    $("#searchTerm_box").val(t);
                    $("#nav-search button").trigger("click")
                }
            });
            $('#site-search__field').keydown(function(e){
                if(e.keyCode==13){
                    e.preventDefault();
                    var t = $("#site-search__field").val().trim();
                    if (t != "") {
                        $("#searchTerm_box").val(t);
                        $("#nav-search button").trigger("click")
                    }
                }
             });
            /* end:google site search box */
        }, 0);
    })( jQuery, AUI() ); 
    </script>
        </div>
      </div>
          
    
                        
                     
                                                    
                  





    
	    <nav class="site-nav">
	  <ul class="site-nav-list" ajaxurl="/?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_templateId=NAVIGATION_HEADLINES&_refresharticle_WAR_epwcmportlet_groupId=43425758&_refresharticle_WAR_epwcmportlet_friendlyURL=frendlyUrl_place_holder&_refresharticle_WAR_epwcmportlet_articleId=module_instance_id_place_holder">
        <li class="site-nav-item site-nav-end-item site-nav-logo-item">
          <a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="http://www.wtsp.com">
            <img class="site-nav-logo-img " src="http://content.tegna-media.com/theme/images/wtsp/v2/site-nav-logo@2x.png" height="40" alt="WTSP">
          </a>
        </li>
                                                                        
                                        
                                        
                                        
                                        
                                        
                                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module site-nav-item-visible site-nav-active-item" data-tealium-tracker="nav_click" data-tealium-pagename='Home'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-end-link site-nav-first-primary-link site-nav-text-link" href="http://www.wtsp.com/home" data-ht="Headerhome" friendlyURL="/home">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover broadcast-theme-bg-hover site-nav-home-span ">Home
                            </span>
              <span class="site-nav-theme-border home-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-weather-no-icon-item site-nav-weather-item site-nav-module site-nav-weather-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Weather'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-text-link site-nav-weather-no-icon-link site-nav-weather-link" href="http://www.wtsp.com/weather" data-ht="Headerweather" friendlyURL="/weather">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-text-span site-nav-text-span-icon site-nav-weather-no-icon-span weather-theme-bg-hover site-nav-weather-span site-nav-weather-span ">Weather
                              <span class="nav-icon-weather-temp" data-weather="TempCurrent" data-weather-suffix="&deg;">85&deg;
                </span>
                            </span>
              <span class="site-nav-theme-border weather-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-text-item site-nav-local-item site-nav-module site-nav-local-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Local'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-text-link site-nav-local-link" href="http://www.wtsp.com/local" data-ht="Headerlocal" friendlyURL="/local">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-text-span local-theme-bg-hover broadcast-theme-bg-hover site-nav-local-span ">Local
                            </span>
              <span class="site-nav-theme-border local-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-text-item site-nav-nation-now-item site-nav-module site-nav-nation-now-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Nation Now'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-text-link site-nav-nation-now-link" href="http://www.wtsp.com/nation-now" data-ht="Headernation-now" friendlyURL="/nation-now">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-text-span nation-now-theme-bg-hover broadcast-theme-bg-hover site-nav-nation-now-span ">Nation Now
                            </span>
              <span class="site-nav-theme-border nation-now-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-text-item site-nav-traffic-item site-nav-module site-nav-traffic-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Traffic'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-text-link site-nav-traffic-link" href="http://www.wtsp.com/traffic" data-ht="Headertraffic" friendlyURL="/traffic">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-text-span traffic-theme-bg-hover broadcast-theme-bg-hover site-nav-traffic-span ">Traffic
                            </span>
              <span class="site-nav-theme-border traffic-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Sports'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-text-link site-nav-sports-link" href="http://www.wtsp.com/sports" data-ht="Headersports" friendlyURL="/sports">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-text-span sports-theme-bg-hover broadcast-theme-bg-hover site-nav-sports-span ">Sports
                            </span>
              <span class="site-nav-theme-border sports-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-text-item site-nav-features-item site-nav-module site-nav-features-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Features'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-text-link site-nav-features-link" href="http://www.wtsp.com/features" data-ht="Headerfeatures" friendlyURL="/features">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-text-span features-theme-bg-hover broadcast-theme-bg-hover site-nav-features-span ">Features
                            </span>
              <span class="site-nav-theme-border features-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
                
            <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-text-item site-nav-about-item site-nav-module site-nav-about-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='About'>
          <span class="site-nav-inner-wrap">
            <a class="site-nav-link site-nav-link-theme-broadcast  site-nav-text-link site-nav-about-link" href="http://www.wtsp.com/about" data-ht="Headerabout" friendlyURL="/about">
              <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-text-span about-theme-bg-hover broadcast-theme-bg-hover site-nav-about-span ">About
                            </span>
              <span class="site-nav-theme-border about-theme-bg broadcast-theme-bg">
              </span>
            </a>
          </span>
        </li>
            
    
                                        
                                                                                                                                                                                                                                                                                                                                                            
                            
                <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item  site-nav-auxiliary-text-item site-nav-video-item site-nav-module site-nav-video-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Video'>
              <span class="site-nav-inner-wrap">
                <a class="site-nav-link site-nav-link-theme-broadcast   site-nav-auxiliary-text-link site-nav-video-link" href="http://www.wtsp.com/media/videos" data-ht="Headervideo" >
                  <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-auxiliary-text-span site-nav-video-span">
                  Video
                  </span>
                </a>
              </span>
            </li>
                                                
                                                                                                                                                                                                                                                                                                                                                            
                            
                <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item  site-nav-auxiliary-text-item site-nav-great-day-tb-item site-nav-module site-nav-great-day-tb-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='Great Day TB'>
              <span class="site-nav-inner-wrap">
                <a class="site-nav-link site-nav-link-theme-broadcast   site-nav-auxiliary-text-link site-nav-great-day-tb-link" href="http://www.wtsp.com/features/great-day-tb" data-ht="Headergreat-day-tb" >
                  <span class="site-nav-span site-nav-span-theme-broadcast  site-nav-auxiliary-text-span site-nav-great-day-tb-span">
                  Great Day TB
                  </span>
                </a>
              </span>
            </li>
                                                
                                                                                                                                                                                                                                                            
                            
                <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-auxiliary-text-item site-nav-10-community-item site-nav-module site-nav-10-community-module site-nav-item-visible" data-tealium-tracker="nav_click" data-tealium-pagename='10 Community'>
              <span class="site-nav-inner-wrap">
                <a class="site-nav-link site-nav-link-theme-broadcast site-nav-end-link site-nav-last-primary-link site-nav-external-auxiliary-text-link site-nav-auxiliary-text-link site-nav-10-community-link" href="http://www.wtsp.com/local/community" data-ht="Header10-community"  target='_blank' >
                  <span class="site-nav-span site-nav-span-theme-broadcast site-nav-end-span site-nav-last-primary-span site-nav-auxiliary-text-span site-nav-10-community-span">
                  10 Community
                  </span>
                </a>
              </span>
            </li>
                                <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module site-nav-item-hidden site-nav-item-visible" >
  <span class="site-nav-inner-wrap">
    <a class=" site-nav-link site-nav-link-theme-broadcast site-nav-more-link site-nav-text-link" href="" data-ht="Headertext">
      <div class="site-nav-span-wrap site-nav-more-span-wrap">
        <span class="site-nav-span site-nav-span-theme-broadcast site-nav-more-span site-nav-text-span">More
        </span>
      </div>
    </a>
    <div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col">
       <div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap">
         <ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col">
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Home'>
                 <a class="site-nav-more-dropdown-link" href="http://www.wtsp.com/home" data-ht="Headermorehome">Home
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Weather'>
                 <a class="site-nav-more-dropdown-link" href="http://www.wtsp.com/weather" data-ht="Headermoreweather">Weather
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Local'>
                 <a class="site-nav-more-dropdown-link" href="http://www.wtsp.com/local" data-ht="Headermorelocal">Local
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Nation Now'>
                 <a class="site-nav-more-dropdown-link" href="http://www.wtsp.com/nation-now" data-ht="Headermorenation-now">Nation Now
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Traffic'>
                 <a class="site-nav-more-dropdown-link" href="http://www.wtsp.com/traffic" data-ht="Headermoretraffic">Traffic
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Sports'>
                 <a class="site-nav-more-dropdown-link" href="http://www.wtsp.com/sports" data-ht="Headermoresports">Sports
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Features'>
                 <a class="site-nav-more-dropdown-link" href="http://www.wtsp.com/features" data-ht="Headermorefeatures">Features
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='About'>
                 <a class="site-nav-more-dropdown-link" href="http://www.wtsp.com/about" data-ht="Headermoreabout">About
                 </a>
               </li>
                                         
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Video'>
                 <a class="site-nav-more-dropdown-link" href="http://www.wtsp.com/media/videos" data-ht="Headermorevideo">Video
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='Great Day TB'>
                 <a class="site-nav-more-dropdown-link" href="http://www.wtsp.com/features/great-day-tb" data-ht="Headermoregreat-day-tb">Great Day TB
                 </a>
               </li>
                              
                   <li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col" data-tealium-tracker="nav_click" data-tealium-pagename='10 Community'>
                 <a class="site-nav-more-dropdown-link" href="http://www.wtsp.com/local/community" data-ht="Headermore10-community">10 Community
                 </a>
               </li>
                     </ul>
        </div>
    </div>
  </span>  
</li>

        <li class="site-nav-item site-nav-item-theme-broadcast site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module site-nav-item-visible">
          <span class="site-nav-inner-wrap"></span>
        </li>
        
        <li class="site-nav-item site-nav-item-theme-broadcast site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module site-nav-item-visible">
          <span class="site-nav-inner-wrap">
                          <a class=" site-nav-link site-nav-link-theme-broadcast site-nav-end-link site-nav-first-secondary-link site-nav-icon-link site-nav-search-link" href="http://www.wtsp.com/search" data-ht="Headersearch">
                <span class="site-nav-span site-nav-span-theme-broadcast site-nav-end-span site-nav-first-secondary-span site-nav-icon-span site-nav-search-span">
                  Search
                </span>
              </a>
                      </span>
        </li>
		<li class="site-nav-item site-nav-item-theme-broadcast site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-user-item site-nav-module site-nav-user-module site-nav-item-visible" id="module-position-OrYr7091mkU">
			<span class="site-nav-inner-wrap">
				<a class=" site-nav-link site-nav-link-theme-broadcast site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-user-link" href="" data-ht="Headeruser">
					<div class="site-nav-span-wrap site-nav-icon-span-wrap">
						<span class="site-nav-span site-nav-icon-span site-nav-alt-span site-nav-user-avatar-span">
							<img class="site-nav-user-avatar-image" width="22" height="22"></span>
						<span class="site-nav-span site-nav-span-theme-broadcast site-nav-end-span site-nav-last-secondary-span site-nav-icon-span site-nav-user-span">User</span>
					</div>
				</a>
				<div class="site-nav-dropdown dropdown site-nav-user-dropdown" style="display: none; opacity: 0;">
					<div class="site-nav-user-dropdown-wrap site-nav-user-logged-out-wrap">
						<a class="ui-btn header-nav-dropdown-dark-btn site-nav-user-btn site-nav-user-login-btn site-nav-user-login-facebook-btn" data-ht="HeaderUserAuthLogin" data-user-account="facebook">Sign in with Facebook</a>
						<!--<a class="ui-btn header-nav-dropdown-dark-btn site-nav-user-btn site-nav-user-login-btn site-nav-user-login-google-btn" data-ht="HeaderUserAuthLogin" data-user-account="google">Sign in with Google</a>
						--><a href="#" class="site-nav-user-dropdown-link site-nav-user-sign-in-faq-link">Sign In FAQ</a>
					</div>
					<div class="site-nav-user-dropdown-wrap site-nav-user-logged-in-wrap">
						<p class="site-nav-user-logged-in-text"> You are logged in as 
							<span class="site-nav-user-display-name"></span>
						</p>
						<a class="ui-btn header-nav-dropdown-dark-btn site-nav-user-btn site-nav-user-logout-btn" data-ht="HeaderUserAuthLogout" data-user-account="">Log out</a>
						<a href="#" class="site-nav-user-dropdown-link site-nav-user-sign-in-faq-link">Sign In FAQ</a>
					</div>
				</div>
			</span>
		</li>
    </ul>
  </nav>
  <script>
	var user_log_state = 0;
  var user_log_drop_state = 0;
  $(".site-nav-item .site-nav-user-link").mouseover(function() {
    $(".site-nav-item .site-nav-user-dropdown").css("display", "block");
    $(".site-nav-item .site-nav-user-dropdown").css("opacity", 1);
    user_log_state = 1;
  });
  $(".site-nav-item .site-nav-user-link").mouseleave(function() {
    user_log_state = 0;
      setTimeout(function(){
        if(user_log_state === 0 && user_log_drop_state === 0 ){
          $(".site-nav-item .site-nav-user-dropdown").css("display", "none");
        $(".site-nav-item .site-nav-user-dropdown").css("opacity", 0);
        }
      },500); 
      
  });
  $(".site-nav-item .site-nav-user-dropdown").mouseleave(function() {
    $(".site-nav-item .site-nav-user-dropdown").css("display", "none");
    $(".site-nav-item .site-nav-user-dropdown").css("opacity", 0);
    user_log_drop_state = 0;
  });
  $(".site-nav-item .site-nav-user-dropdown").mouseover(function() {
    user_log_drop_state = 1;
  });
	
	$(".site-nav-user-dropdown .site-nav-user-login-btn.site-nav-user-login-facebook-btn").click(function() {
		logIn();
	});
	$(".site-nav-user-dropdown .site-nav-user-logout-btn").click(function() {
		logOut();
	});
  </script>
      <div class="bnm-container">


























































            


























































 



 























        



	
																				
						
											
		
																																																										
			<!-- begin: ALERT MODULE -->
								<div data-last-update="73849394,6312325222354142699" data-type="breaking" class="bnm-bar bnm-breaking">
			<div id="breaking-storiesMOD-ALERT" class="bnm-stories">
				<span class="bnm-close-btn">Close</span>
													<div class="bnm-column bnm-two-columns 1">
												                                                                                            	<!-- begin: ALERT: Breaking News -->
						                            							<strong class="bnm-story-type-label">Breaking News </strong>
		<span class="bnm-headline-wrapper bnm-multiple-headline-wrappers">
			<a href="/news/hurricane-irma-current-forecast-track-spaghetti-models-satellite/470916971" data-uotrack="breakingnewsbar" class="bnm-headline bnm-breaking-link">Hurricane&#x20;Irma&#x3a;&#x20;Current&#x20;forecast&#x20;track&#x2c;&#x20;spaghetti&#x20;models&#x2c;&#x20;satellite</a>
		</span>
		<!-- end: ALERT: Breaking News -->
                            																																											</div>
									<div class="bnm-column bnm-two-columns 2">
																		                                                                                            			                            				<strong class="bnm-story-type-label">Live Video </strong>
		<span class="bnm-headline-wrapper bnm-multiple-headline-wrappers">
			<a href="/news/hurricane-central-disaster-supply-list/450373216" data-uotrack="breakingnewsbar" class="bnm-headline bnm-breaking-link">Hurricane&#x20;Central&#x3a;&#x20;Disaster&#x20;supply&#x20;list</a>
		</span>
	                            																																					</div>
							</div>
		</div>
		<script>
			(function($){
				window.setTimeout(function () {
					var mod = $('#breaking-storiesMOD-ALERT'),
						storageKey = 'AlertModClosed',
						bodyCls = 'has-breaking-alerts',
						SessionStore = EP.Util.Storage.Session,
						bod = $('body');
					if( !SessionStore.get(storageKey) ){
						mod.find('.bnm-close-btn').one('click', function(e){
							bod.removeClass(bodyCls);
							SessionStore.set(storageKey, true);
						});
						bod.addClass(bodyCls);
					}
				}, 0);
			})(jQuery);
		</script>
		<!-- end: ALERT MODULE -->
	






</div>
    </div>
</header>
                                                
                                        
                                                            
                                        
                                        
                                        
                    
    <script type="text/javascript">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</script>
	
																									
	
						
			
		
		
																					
		        																																																											        			
		
	






<!-- end: HEADER -->
    <div class="portlet-boundary">
      <div class="mod-wrapper">
        <article id="cards" class="cards cards-primary-suspender-sidebar-page">
          <div class="partner-placement partner-slider-ad">
            <a href="#" class="partner-slider-close ui-sprite-before">Close</a>
          </div>
          <div class="card-container card-container-primary-suspender-sidebar-page">
            <div class="card-wrap card-wrap-primary-suspender-sidebar-page">
 
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="tegna-story-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column col-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VFYcN0dFE8KE_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VFYcN0dFE8KE"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_43425758_MOD-AD-LEADERBOARD_ATF_DESKTOP_1.0">
        


























































            


























































 



 























        




                                                                                                                                                                                                                                             
                                                    
                        
                                                                                                                                                                                        <section class="mod-wrapper mod-ad  ad-728">
            <div id="_56_INSTANCE_VFYcN0dFE8KE_MOD-AD-LEADERBOARD_ATF_DESKTOP" class=" ad-container"></div>
        </section>
                        
        <script type='text/javascript'>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</script>
    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <article class="portlet-layout row asset story clearfix">
            
            <div class="portlet-column column story-utility-bar" id="column-3">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div>
            </div>
			
			<div class="row">
                <div class="col-12 story-top-row" id="story-top"></div>
            </div>
            
            <div class="portlet-column column story-left-column" id="column-4">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_mNxAr6qDGaiS_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_mNxAr6qDGaiS"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		


























































            


























































 



 























        







































<article class="asset story clearfix">
	<section class="story-left-column">
		<div class="portlet-boundary">
			<div class="mod-story mod-wrapper rendering" id="mod-story">
				<!-- render left third party share bar style="background: url(../images/patterns/paper-noise.png) top left white;"-->
				<section class="story-utility-bar">
    <div class="utility-bar-wrap mod-wrapper">
        <div class="utility-bar">
            <div class="util-bar-primary-modules">
                <div class="util-bar-module util-bar-module-share">
                                            <div class="util-bar-btn util-bar-btn-facebook util-bar-btn-share share-button facebook" data-tealium-share="" data-tealium-tracker="leftbar_facebook">
                            <span class="util-bar-share-count util-bar-share-count-facebook"></span>
                        </div>
                                                                <a class="util-bar-btn util-bar-btn-twitter share-button twitter" data-tealium-share="" data-tealium-tracker="leftbar_twitter"></a>
                                                                                                        <a class="util-bar-btn util-bar-btn-pinterest share-button pinterest"></a>
                                        <a class="util-bar-btn util-bar-btn-comments share-button comments">
                        <span class="util-bar-comments-count util-bar-comments-count-facebook"></span>
                    </a>
                    <a class="util-bar-btn util-bar-btn-print" href="javascript:print();" data-tealium-share="" data-tealium-tracker="leftbar_print"></a>
                </div>
            </div>
        </div>
    </div>
</section>

				<!-- story headline -->
								<section class="storytopbar-bucket story-headline-module">
					<h1 class="asset-headline" itemprop="headline">Why families stretch their budgets for high-priced youth sports</h1>
				</section>
				<!-- story top video -->
								
				<!-- story create time -->
				    
    												
                                                                        
        <section class="storytopbar-bucket story-byline-module">
        <div class="asset-metabar">
            <span itemprop="name" class="asset-metabar-author asset-metabar-item">Adam Shell, USA TODAY , TEGNA</span>
            <span class="asset-metabar-time asset-metabar-item nobyline">11:46 AM. EDT September 05, 2017</span>
        </div>
    </section>

				<!-- story body -->
									<div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody">
									                                                		<div class="story-asset story-metadata-asset">
			<div class="article-metadata-wrap">
				<section class="storymetadata-bucket expandable-photo-module">
					<aside itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed">
						<div class="image-wrap large-view">
							<img class="expand-img-horiz" itemprop="url" src="http://www.wtsp.com/img/resize/content.tegnanc.com/photo/2017/09/05/636398833687779430-Davisfamily_1504626258670_10631902_ver1.0.jpg?preset=534-401" alt="" data-mycapture-src="http://www.wtsp.com/img/resize/content.tegnanc.com/photo/2017/09/05/636398833687779430-Davisfamily_1504626258670_10631902_ver1.0.jpg?preset=534-401">
							<span class="toggle"></span>
							<meta itemprop="name" content="">
																						<p class="image-credit-wrap">
									<span class="js-caption-wrapper">
																														<span class="cutline js-caption"> Judy Carter Davis, with her son Ian and husband, Dwight. </span>
										<meta itemprop="copyrightHolder" content="">
																									<span class="credit"></span>
									</span>
								</p>
													</div>
						<div class="image-wrap small-view">
							<img class="expand-img-horiz" itemprop="url" src="http://www.wtsp.com/img/resize/content.tegnanc.com/photo/2017/09/05/636398833687779430-Davisfamily_1504626258670_10631902_ver1.0.jpg?preset=534-401" alt="" data-mycapture-src="http://www.wtsp.com/img/resize/content.tegnanc.com/photo/2017/09/05/636398833687779430-Davisfamily_1504626258670_10631902_ver1.0.jpg?preset=534-401">
						</div>
					</aside>
				</section>
			</div>
		</div>
	
															<div class="story-asset inline-share-tools-asset mod-wrapper">
    <div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom">
                    <span class="inline-share-btn inline-share-btn-facebook share-button facebook" data-tealium-share="" data-tealium-tracker="inline_facebook">
                <span class="inline-share-count inline-share-count-facebook"></span>
                <span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span>
            </span>
                            <a class="inline-share-btn inline-share-btn-twitter share-button twitter" data-tealium-share="" data-tealium-tracker="inline_twitter">
                <span class="inline-share-count inline-share-count-twitter"></span>
                <span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span>
            </a>
                                            <a class="inline-share-btn inline-share-btn-pinterest share-button pinterest">
                <span class="inline-share-count inline-share-count-pinterest"></span>
                <span class="inline-share-btn-label inline-share-btn-label-pinterest">PINTEREST</span>
            </a>
            </div>
</div>

															
							
														
					
			
		
		
	    	
			
																						
	<p>Judy Carter Davis and her husband, Dwight, recently got back from a&nbsp;trip to Scotland&nbsp;&mdash;&nbsp;the &ldquo;Home of Golf&rdquo; &mdash; with its tourist must-sees like Edinburgh and the Old Course in&nbsp;St. Andrews.</p><p>But the couple didn&rsquo;t travel 4,508 miles in late May to go sightseeing. They crossed the Atlantic and spent $4,800 over 10 days to watch their son Ian, who turned 14 last month, compete in the U.S. Kids Golf European Championship 2017&nbsp;at the Royal Musselburgh Golf Club. He finished tied for 32nd place in the 13-year-old group.</p><p>When it comes to Ian&rsquo;s golf, the Davis family is all in, and they aren&#39;t just traveling to Scotland, or dropping thousands for one tournament.&nbsp;Since Ian played his first golf tournament at age 7, the couple&rsquo;s financial commitment to his athletic&nbsp;development has been sizable.</p><p>&ldquo;Well in the six figures,&rdquo; Dwight Davis, 53, estimates. To reduce strain on their budget, the family &ldquo;had to make sacrifices,&rdquo; such as not &ldquo;going on as many vacations&rdquo; and saving a &ldquo;little less in 401(k)&rdquo; retirement accounts, says Davis, who is a vice president for a global information and communications technology company.</p><p>The couple&nbsp;recently sold their Dallas home and moved to Orlando, Fla., so Ian&nbsp;could hone his skills at Bishops Gate Golf Academy, where annual tuition, including academics at Montverde Academy, costs $60,000.</p><p>The goal: an athletic scholarship and good education for Ian. Playing pro on the PGA Tour one day, Dwight Davis adds, would be a &ldquo;bonus.&rdquo;</p><p>Welcome to the expensive world of elite youth sports. Annual spending for club travel-team tuition, personal trainers, top-of-the-line equipment, showcase tournaments and outlays for gas, airfares, hotels and food on the road runs into the thousands of dollars.</p><p>Nearly 20% of U.S.&nbsp;families spend more than $12,000 a year, or $1,000 per month, on youth sports, per child, according to a TD Ameritrade survey. That&rsquo;s in line with&nbsp;the median mortgage payment of $1,030 that Americans make monthly, according to the U.S. Census Bureau.</p><p>Most American families (63%) spend anywhere from $100 to $499 per child each month on youth sports, TD Ameritrade found. Another 18% fork over $500 to $999 monthly. Roughly one in 10 (11%) spend $1,000 to $1,999. On the high end, 8% said they spend $2,000 per month or more, or $24,000-plus per year.</p><p>All that spending&nbsp;on sports crimps other parts of their lives, the survey found, with 55% saying they &ldquo;cut back on entertainment,&rdquo; 40% saying they &ldquo;take fewer vacations,&rdquo; and 23% admitting they have &ldquo;cutback on money set aside for retirement.&rdquo;</p><p>There&rsquo;s nothing wrong with helping your son or daughter realize their sports dreams, learn useful life lessons, get&nbsp;fit and stay out of trouble, personal financial experts interviewed by USA TODAY say.</p><p>				 
		                                                			
		</p>
		<div class="story-asset image-asset">
			<aside itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject" class="single-photo">
				<img itemprop="url" src="http://www.wtsp.com/img/resize/content.tegnanc.com/photo/2017/09/05/636391023373229973-082417-Youth-Sports-ONLINE.011_1504626075986_10631798_ver1.0.png?preset=video-still" alt="draft" data-mycapture-src="http://www.wtsp.com/img/resize/content.tegnanc.com/photo/2017/09/05/636391023373229973-082417-Youth-Sports-ONLINE.011_1504626075986_10631798_ver1.0.png?preset=video-still" width="540">
				<p>
															<meta itemprop="copyrightHolder" content="">&nbsp;
					<span class="credit"></span>
				</p>
			</aside>
			<div class="clearfix"></div>
		</div>
		
		<p>
	</p><p>But it shouldn&rsquo;t come at the expense of your own retirement account or other family funding needs, says Mike Trombley, a former ballplayer&nbsp;at Duke University who went on to pitch 11 pros seasons for the Minnesota Twins and who now runs Trombley Associates, an investment and retirement planning firm in Wilbraham, Mass.</p><p>&ldquo;We all love our kids,&rdquo; Trombley says. &ldquo;But you&rsquo;ve got to put yourself and your retirement first.&rdquo;</p><p>But that&rsquo;s often not the case, the TD Ameritrade survey found. One in three parents (33%) say they &ldquo;do not contribute regularly to a retirement account&rdquo; due to sports-related expenses. Forty percent say they don&rsquo;t have an emergency fund. And 60% say they worry that paying for sports &ldquo;may impact their ability to save for retirement.&rdquo;</p>
<div>
	&nbsp;</div>
<p>Most sports parents, even those with the best of intentions, have their financial priorities backwards, Trombley says.</p><p>His advice: Fund your 401(k) account first and take advantage of your company&rsquo;s matching contribution. Saving for college tuition comes next. Stash some cash for emergencies, too. Funding youth sports should come last.</p><p>At that point, Trombley says, the family needs to demonstrate financial discipline and say, &ldquo;This is what we can afford.&rdquo; Or honestly answer the question, &ldquo;My annual nut for sports is $10,000; is that doable?&rdquo;</p><p>To minimize costs and avoid breaking the family budget, experts recommend paring back on weekend tournaments, playing for local teams rather than travel teams, not going overboard with private lessons and high-end equipment&nbsp;-- and most important,&nbsp;being realistic about your child&#39;s athletic future.</p><p>The increased spending on elite youth sports, which is often referred to as an &ldquo;arms race,&rdquo; is driven in part by the fact that 67% of parents have hopes that their investment will pay off in an athletic scholarship, and 34% who think their child-athlete will go to the Olympics or turn pro, according to the TD Ameritrade survey.</p><p>Parents&#39; expectations about how far their child can go are too high given statistics that show how few high school athletes end up playing sports in college, and how even fewer go on to play in the Olympics or the NFL, NBA or NHL, says Trombley.</p><p>&ldquo;There are a million reasons why sports won&rsquo;t work out,&rdquo; says Trombley. &ldquo;You have to be realistic.&rdquo;</p><p>The odds of playing Division I sports in college are long. Take men&rsquo;s basketball.&nbsp;Of the 546,000-plus kids playing in high school in 2015-2016, only 18,684 played NCAA college basketball and only 1% of those players, or roughly 187 kids, went on to play DI, NCAA data show. The odds of playing men&rsquo;s DI are also slim in other major sports. Only 2.6% of football players, 2% of golfers and 4.6% of hockey players made the jump from high school to DI. The statistics are similar for women athletes.</p><p>Getting to the pros is an even an&nbsp;longer shot. The probability of a college player going pro is 1.1% in basketball, 1.5% in football and 5.6% in ice hockey, NCAA data show.</p><p>Even the rare parents like Neil and Lorraine Shea -- a hockey-crazed family from Marshfield, Mass., who have three hockey-playing sons who&nbsp;got college scholarships &ndash; couldn&rsquo;t avoid the financial pinch of a nomadic life going from rink to rink.</p><p>&ldquo;We lived paycheck to paycheck so they could play hockey,&rdquo; says Neil Shea, 54, an ex-hockey player at Boston College and current part-time scout for the NHL&rsquo;s Colorado Avalanche.</p><p>&ldquo;For 10 years,&quot; he says,&nbsp;&quot;it was just hockey madness in my house. On some weekends, we were dropping $300 to $400 bucks on gas alone.&rdquo;</p><p>The high cost of hockey, where high-end skates now cost upwards of $1,000 and composite sticks sell for $280, forced the Shea family to drive the same Toyota Sequoia SUV for 14 years and well over&nbsp;200,000 miles.</p><p>&ldquo;We got rid of it this past winter; it was ready to fall apart,&rdquo; says the hockey dad who works for the utility company Eversource and was able to defray some of the costs of travel hockey by coaching his sons&rsquo; youth teams, which earned him a discount. Home repairs were also &quot;put on the backburner&quot; and his suits and work shoes got extra miles, too, he adds.</p><p>One son, Patrick, 20, currently plays DI hockey for the University of Maine and was a seventh-round pick of the Florida Panthers in the 2015 NHL Draft. His youngest son, Neil, recently committed to play DI hockey for Northeastern. And his oldest son, Brandon, is at Curry College after a serious&nbsp;injury shortened his hockey career.</p><p>&ldquo;Between the three of them, I was fortunate to save a ton of money I didn&#39;t have on tuition,&rdquo; Shea says.</p><p>But Shea says he&rsquo;s been &ldquo;fortunate&rdquo; to have things work out, because in his role as a pro scout and a coach at the youth hockey level, he has seen many families&nbsp;overspend in an attempt to help realize their sons&#39;&nbsp;dreams of playing in the NHL.</p><p>&ldquo;Unfortunately, it doesn&rsquo;t usually play out that way,&rdquo; Shea says, adding that he has known families who have taken out second mortgages on their homes to help pay for sports.</p><p>Personal finance pros say more often than not, investing in sports does not reap a financial return.</p><p>Travis Dorsch, a former place kicker at Purdue University and ex-NFL pro with the Cincinnati Bengals who is the founding director of the Families in Sports Lab at Utah State University, says the trend is for families to spend more of their gross income on sports. He says an investment in your kids&rsquo; sports career is much different than buying a stock or mutual fund, and expecting it to rise in value.</p><p>&ldquo;For most families there is no return on their sports investment,&rdquo; Dorsch&nbsp;says.&nbsp;</p><p>Judy Carter Davis, 52, is 100% behind the investment in her son&rsquo;s golf career, but is still keenly aware that the family&rsquo;s dreams for their son are&nbsp;akin to a risky investment.</p><p>&ldquo;It&rsquo;s like putting all your money into one stock on Wall Street, and not knowing if your investment will be successful,&rdquo; she says.</p>


														<p>© 2017 USATODAY.COM</p>
	

							
								

							<div>
								<div class="story-asset inline-share-tools-asset mod-wrapper">
    <div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom">
                    <span class="inline-share-btn inline-share-btn-facebook share-button facebook" data-tealium-share="" data-tealium-tracker="inline_facebook">
                <span class="inline-share-count inline-share-count-facebook"></span>
                <span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span>
            </span>
                            <a class="inline-share-btn inline-share-btn-twitter share-button twitter" data-tealium-share="" data-tealium-tracker="inline_twitter">
                <span class="inline-share-count inline-share-count-twitter"></span>
                <span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span>
            </a>
                                            <a class="inline-share-btn inline-share-btn-pinterest share-button pinterest">
                <span class="inline-share-count inline-share-count-pinterest"></span>
                <span class="inline-share-btn-label inline-share-btn-label-pinterest">PINTEREST</span>
            </a>
            </div>
</div>

							</div>
					</div>
							</div>
			<script>
			(function($){
				var $mod = $('#mod-story'),
					$storyTop = $('#story-top'),
					$movable = $mod.find('.storytopbar-bucket');
				
				if( $storyTop.length && $movable.length ){
					var moveToTopRow = function($section){
						if($section.length){
							$storyTop.append( $section.detach() );
						}
					};
					/* Moving top content items to top full-width row */
					moveToTopRow( $movable );
				}
				$mod.removeClass('rendering');
					
			})( jQuery);
			</script>

                                                                                            


























































            


























































 



 























        




                                                                                                                                                                                                                                             
        
                                                                                                                                            <section class="mod-wrapper mod-ad  ">
            <div id="_101_INSTANCE_mNxAr6qDGaiS_MOD-AD-TRANSITION" class=" ad-container"></div>
        </section>
                                
        <script type='text/javascript'>
            (function($, A){
                var containerId = '_101_INSTANCE_mNxAr6qDGaiS_MOD-AD-TRANSITION',
                    container = $('#'+containerId),
                    adUnitName = '/32805352/fl-tampa-WTSP-B3313/news/nation-world',
                    GIADCEnable = 'false';
                var isLazyLoadByABTest = '';
                if(GIADCEnable == "true"){
                    var getQueryString = function(name){
                        var reg = new RegExp("(^|&)"+ name +"=([^&]*)(&|$)");
                        var r = window.location.search.substr(1).match(reg);
                        if(r!=null)return  unescape(r[2]); return null;
                    };
                    var paramAdNetId = getQueryString("usatai");
                    var paramAdUnit = getQueryString("usatan");
                    var paramAdLabel = getQueryString("usatl");

                    var previewAdPath = 'news/nation-world';
                    if(paramAdNetId && paramAdUnit){
                        adUnitName = "/" + paramAdNetId + "/" + paramAdUnit;
                        if(previewAdPath != ""){
                            adUnitName = adUnitName + "/" + previewAdPath;
                        }
                    }
                }
                var renderAd = function( lazyLoad ){
                    googletag.cmd.push(function() {
                        var adSlot = null;
                                                                                                                                                    adSlot = googletag.defineOutOfPageSlot(adUnitName, containerId);
                                                                                                            if (adSlot) {
                            adSlot.addService(googletag.pubads()).setTargeting('pos', 'transition');
                            if(paramAdLabel){
                                adSlot.setTargeting('adlabel', paramAdLabel);
                            }

                            if( !lazyLoad ){
                                
                                if (!isLazyLoadByABTest) {
                                    tegna.ads.initialPageAds.push(adSlot);
                                } else {
                                    
                                    var triigerEvent = function(e) {
                                        e.stopPropagation();
                                        e.stopImmediatePropagation();
                                        
                                        container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false);
                                        container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT);
                                    };
                                    container.data(tegna.ads.LAZY_LOAD_TRIGGER_EVENT,triigerEvent);
                                    container.one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, triigerEvent);
                                    adSlot.addService(googletag.content());
                                    container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true);
                                    container.data(tegna.ads.SLOT_DATA_KEY, adSlot);

                                    tegna.ads.abTestModAds.push(container);
                                }

                            } else {
                                /* Allows us to clear the contents when needed. */
                                adSlot.addService(googletag.content());
                                
                                container.data(tegna.ads.SLOT_DATA_KEY, adSlot);
                            }
                        } else {
                            tegna.utils.log( '*** Ad Slot not created for ' + containerId + ' ***' );
                        }
                        if( lazyLoad ){
                            container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT);
                        }
                    });
                };
                if (false || tegna.ads.lazyLoad) {
                    /* Reset to false for other ads on the page */
                    tegna.ads.lazyLoad = false;
            
                    var onTiggered = function(e) {
                        e.stopPropagation();
                        e.stopImmediatePropagation();
            
                        container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false);
                        renderAd(true);
                    };
                    container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true).one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, onTiggered);
                } else {
                   
                    renderAd();
                }
            })( jQuery, AUI() );
        </script>
    
            <script>
                tegna.ads.setTransitionIndex('WTSP');
            </script>
                        
		</div>
	</section>
</article>
<!-- Refined story text width -->
<script>
	$(".mod-story .prestoapp-ckeditor").removeAttr("style");
	$(document).ready(function() {
		$(".mod-story p").each(function(){
			if($(this).html().trim() == ""){
				$(this).remove();
			}
		});
	});
</script>



	</div>
	
	



		

		

		

		

		<br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_BGFyUBNRAzP7_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_BGFyUBNRAzP7"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_43425758_MOD_TABOOLA_ARTICLE_A_1.0"> <!-- taboola_vm_article --> <div id="taboola-below-article-thumbnails" data-ad="below_taboola"></div> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-h",container:"taboola-below-article-thumbnails",placement:"Below Article Thumbnails",target_type:"mix"});/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_01ciblaJqhDc_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_01ciblaJqhDc"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_43425758_MOD_TABOOLA_ARTICLE_B_1.0"> <!-- taboola_vm_article --> <div id="taboola-below-article-thumbnails-organic" data-ad="below_taboola"></div> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({mode:"thumbnails-i",container:"taboola-below-article-thumbnails-organic",placement:"Below Article Thumbnails Organic",target_type:"mix"});/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_IKUYcFzkZGG0_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_IKUYcFzkZGG0"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_43425758_M-FACEBOOK-COMMENTS_1.0"> <!--begin: mod-fb-comments--> <div class="mod-fb-comments mod-wrapper"> <div class="fb-comments-topper"> <h3>JOIN THE CONVERSATION</h3> <p>To find out more about Facebook commenting please read the <br/> <a href="http://$staticDomain/conversation-guidelines/">Conversation Guidelines and FAQs</a> </p> </div> <a id="tegna-mb-fb-comment-toggle" href class="comments-count block-button">Leave a Comment</a> <div id="tegna-mb-fb-comment-wrap" style="display:none;"> <div class="fb-comments" data-numposts="1"></div> </div> <script>/*<![CDATA[*/(function(a){a("#tegna-mb-fb-comment-toggle").click(function(b){a("#tegna-mb-fb-comment-wrap").show();a(this).hide();b.preventDefault()})})(jQuery);/*]]>*/</script> </div> <!--end: mod-fb-comments--> <script>/*<![CDATA[*/FB.Event.subscribe("comment.remove",function(a){FB.XFBML.parse()});FB.Event.subscribe("comment.create",function(a){FB.XFBML.parse()});/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column story-right-column" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_K8ox2RhTKE6j_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_K8ox2RhTKE6j"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_43425758_MOD-AD-POSTER_DESKTOP_1.0"> <section class="mod-wrapper mod-ad ad-300"> <div id="_56_INSTANCE_K8ox2RhTKE6j_MOD-AD-POSTER_DESKTOP" class=" ad-container"></div> </section> <script type='text/javascript'> (function($, A){ var containerId = '_56_INSTANCE_K8ox2RhTKE6j_MOD-AD-POSTER_DESKTOP', container = $('#'+containerId), adUnitName = '/32805352/fl-tampa-WTSP-B3313/news/nation-world', GIADCEnable = 'false'; var isLazyLoadByABTest = ''; if(GIADCEnable == "true"){ var getQueryString = function(name){ var reg = new RegExp("(^|&)"+ name +"=([^&]*)(&|$)"); var r = window.location.search.substr(1).match(reg); if(r!=null)return unescape(r[2]); return null; }; var paramAdNetId = getQueryString("usatai"); var paramAdUnit = getQueryString("usatan"); var paramAdLabel = getQueryString("usatl"); var previewAdPath = 'news/nation-world'; if(paramAdNetId && paramAdUnit){ adUnitName = "/" + paramAdNetId + "/" + paramAdUnit; if(previewAdPath != ""){ adUnitName = adUnitName + "/" + previewAdPath; } } } var renderAd = function( lazyLoad ){ googletag.cmd.push(function() { var adSlot = null; var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if( isValidSize('[[300,250],[300,600],[300,1050]]') ){ adSlot = googletag.defineSlot(adUnitName, eval('[[300,250],[300,600],[300,1050]]'), containerId); } if (adSlot) { adSlot.addService(googletag.pubads()).setTargeting('pos', 'poster'); if(paramAdLabel){ adSlot.setTargeting('adlabel', paramAdLabel); } if( !lazyLoad ){ if (!isLazyLoadByABTest) { tegna.ads.initialPageAds.push(adSlot); } else { var triigerEvent = function(e) { e.stopPropagation(); e.stopImmediatePropagation(); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false); container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT); }; container.data(tegna.ads.LAZY_LOAD_TRIGGER_EVENT,triigerEvent); container.one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, triigerEvent); adSlot.addService(googletag.content()); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true); container.data(tegna.ads.SLOT_DATA_KEY, adSlot); tegna.ads.abTestModAds.push(container); } } else { /* Allows us to clear the contents when needed. */ adSlot.addService(googletag.content()); container.data(tegna.ads.SLOT_DATA_KEY, adSlot); } } else { tegna.utils.log( '*** Ad Slot not created for ' + containerId + ' ***' ); } if( lazyLoad ){ container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT); } }); }; if (false || tegna.ads.lazyLoad) { /* Reset to false for other ads on the page */ tegna.ads.lazyLoad = false; var onTiggered = function(e) { e.stopPropagation(); e.stopImmediatePropagation(); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false); renderAd(true); }; container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true).one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, onTiggered); } else { renderAd(); } })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4vxxnZWfFful_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4vxxnZWfFful"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_43425758_MOD-TOP-VIDEOS_1.0"> <section class="storyrightrail-bucket dynamic-video-playlist-module mod-wrapper"> <div class="story-ribbon"> <h6 class="story-ribbon-title">TRENDING VIDEOS</h6> <div class="story-ribbon-content"> <ul class="dvp"> <li class="dvp-item first"> <a class="dvp-image-link" href="http://www.wtsp.com/weather/irma/irma-strengthens-to-a-category-5-hurricane/471008264" data-ht="topvideo1"> <img src="http://www.wtsp.com/img/resize/wtsp-download.edgesuite.net/video/2720301/2720301_Thumb.jpg?preset=rightnow-video" alt="Irma strengthens to a Category 5 hurricane" class="dvp-thumb-first" height="168" width="299"> <div class="play-btn-l dvp-thumb-play-btn"></div> </a> <h6 class="dvp-headline first"> <a class="video-thumb-headline-link" href="http://www.wtsp.com/weather/irma/irma-strengthens-to-a-category-5-hurricane/471008264" data-ht="topvideo1">Irma strengthens to a Category 5 hurricane</a> </h6> <div class="dvp-meta first"></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.wtsp.com/weather/irma/hurricane-irma-storm-strengthens-to-150-mph/470985319" data-ht="topvideo2"> <img src="http://www.wtsp.com/img/resize/wtsp-download.edgesuite.net/video/2720200/2720200_Thumb.jpg?preset=inline-story" alt="Hurricane Irma: Storm strengthens to 150 mph" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.wtsp.com/weather/irma/hurricane-irma-storm-strengthens-to-150-mph/470985319" data-ht="topvideo2">Hurricane Irma: Storm strengthens to 150 mph</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.wtsp.com/weather/irma-remains-category-3-hurricane/470583497" data-ht="topvideo3"> <img src="http://www.wtsp.com/img/resize/wtsp-download.edgesuite.net/video/2719379/2719379_Thumb.jpg?preset=inline-story" alt="Irma remains Category 3 hurricane" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.wtsp.com/weather/irma-remains-category-3-hurricane/470583497" data-ht="topvideo3">Irma remains Category 3 hurricane</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.wtsp.com/news/local/seen-on-tv/how-to-properly-prepare-for-hurricanes/470877870" data-ht="topvideo4"> <img src="http://www.wtsp.com/img/resize/wtsp-download.edgesuite.net/video/2720075/2720075_Thumb.jpg?preset=inline-story" alt="How to properly prepare for hurricanes" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.wtsp.com/news/local/seen-on-tv/how-to-properly-prepare-for-hurricanes/470877870" data-ht="topvideo4">How to properly prepare for hurricanes</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.wtsp.com/home/irma-latest-9-4/470646856" data-ht="topvideo5"> <img src="http://www.wtsp.com/img/resize/wtsp-download.edgesuite.net/video/2719577/2719577_Thumb.jpg?preset=inline-story" alt="Irma latest: 9/4" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.wtsp.com/home/irma-latest-9-4/470646856" data-ht="topvideo5">Irma latest: 9/4</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.wtsp.com/news/nation-world/lawyer-nurse-was-right-to-not-draw-blood/470221654" data-ht="topvideo6"> <img src="http://www.wtsp.com/img/resize/wtsp-download.edgesuite.net/video/2718262/2718262_Thumb.jpg?preset=inline-story" alt="Lawyer: Nurse was right to not draw blood" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.wtsp.com/news/nation-world/lawyer-nurse-was-right-to-not-draw-blood/470221654" data-ht="topvideo6">Lawyer: Nurse was right to not draw blood</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.wtsp.com/weather/hurricane/hurricane-irma-continues-to-gain-strength-gov-scott-declares-state-of-emergency-for-florida/470878036" data-ht="topvideo7"> <img src="http://www.wtsp.com/img/resize/wtsp-download.edgesuite.net/video/2720070/2720070_Thumb.jpg?preset=inline-story" alt="Hurricane Irma continues to gain strength, Gov. Scott declares state of emergency for Florida" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.wtsp.com/weather/hurricane/hurricane-irma-continues-to-gain-strength-gov-scott-declares-state-of-emergency-for-florida/470878036" data-ht="topvideo7">Hurricane Irma continues to gain strength, Gov. Scott declares state of emergency for Florida</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.wtsp.com/weather/hurricane/6-15p-hurricane-irma-update/470768574" data-ht="topvideo8"> <img src="http://www.wtsp.com/img/resize/wtsp-download.edgesuite.net/video/2719847/2719847_Thumb.jpg?preset=inline-story" alt="6:15p Hurricane Irma update" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.wtsp.com/weather/hurricane/6-15p-hurricane-irma-update/470768574" data-ht="topvideo8">6:15p Hurricane Irma update</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.wtsp.com/news/warrant-bedford-teen-murdered-with-hammer/470226722" data-ht="topvideo9"> <img src="http://www.wtsp.com/img/resize/wfaa-download.edgesuite.net/video/2718326/2718326_Thumb.jpg?preset=inline-story" alt="Warrant: Bedford teen murdered with hammer" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.wtsp.com/news/warrant-bedford-teen-murdered-with-hammer/470226722" data-ht="topvideo9">Warrant: Bedford teen murdered with hammer</a> </h6> <div class="dvp-meta "></div> </li> <li class="dvp-item "> <a class="dvp-image-link" href="http://www.wtsp.com/news/local/crowd-gets-rowdy-after-rap-concert-canceled/470381878" data-ht="topvideo10"> <img src="http://www.wtsp.com/img/resize/wtsp-download.edgesuite.net/video/2718846/2718846_Thumb.jpg?preset=inline-story" alt="Crowd gets rowdy after rap concert canceled" class="dvp-thumb" height="84" width="84"> </a> <h6 class="dvp-headline "> <a class="video-thumb-headline-link" href="http://www.wtsp.com/news/local/crowd-gets-rowdy-after-rap-concert-canceled/470381878" data-ht="topvideo10">Crowd gets rowdy after rap concert canceled</a> </h6> <div class="dvp-meta "></div> </li> </ul> </div> </div> </section> <!-- Sharethrough/Native Article Ad Unit --> <script>/*<![CDATA[*/$("<div id='div-gpt-ad-1490618782672-0' style='width:1px; height:1px;'><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1490618782672-0');});<\/script></div>").insertBefore(".dvp-item:nth-child(2)");/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_XO7ejrd93WED_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_XO7ejrd93WED"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_43425758_MOD-AD-POSTER_BTF_DESKTOP_1.0"> <section class="mod-wrapper mod-ad ad-300"> <div id="_56_INSTANCE_XO7ejrd93WED_MOD-AD-POSTER_BTF_DESKTOP" class=" ad-container"></div> </section> <script type='text/javascript'> (function($, A){ var containerId = '_56_INSTANCE_XO7ejrd93WED_MOD-AD-POSTER_BTF_DESKTOP', container = $('#'+containerId), adUnitName = '/32805352/fl-tampa-WTSP-B3313/news/nation-world', GIADCEnable = 'false'; var isLazyLoadByABTest = ''; if(GIADCEnable == "true"){ var getQueryString = function(name){ var reg = new RegExp("(^|&)"+ name +"=([^&]*)(&|$)"); var r = window.location.search.substr(1).match(reg); if(r!=null)return unescape(r[2]); return null; }; var paramAdNetId = getQueryString("usatai"); var paramAdUnit = getQueryString("usatan"); var paramAdLabel = getQueryString("usatl"); var previewAdPath = 'news/nation-world'; if(paramAdNetId && paramAdUnit){ adUnitName = "/" + paramAdNetId + "/" + paramAdUnit; if(previewAdPath != ""){ adUnitName = adUnitName + "/" + previewAdPath; } } } var renderAd = function( lazyLoad ){ googletag.cmd.push(function() { var adSlot = null; var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if( isValidSize('[300,250]') ){ adSlot = googletag.defineSlot(adUnitName, eval('[300,250]'), containerId); } if (adSlot) { adSlot.addService(googletag.pubads()).setTargeting('pos', 'poster_btf'); if(paramAdLabel){ adSlot.setTargeting('adlabel', paramAdLabel); } if( !lazyLoad ){ if (!isLazyLoadByABTest) { tegna.ads.initialPageAds.push(adSlot); } else { var triigerEvent = function(e) { e.stopPropagation(); e.stopImmediatePropagation(); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false); container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT); }; container.data(tegna.ads.LAZY_LOAD_TRIGGER_EVENT,triigerEvent); container.one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, triigerEvent); adSlot.addService(googletag.content()); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true); container.data(tegna.ads.SLOT_DATA_KEY, adSlot); tegna.ads.abTestModAds.push(container); } } else { /* Allows us to clear the contents when needed. */ adSlot.addService(googletag.content()); container.data(tegna.ads.SLOT_DATA_KEY, adSlot); } } else { tegna.utils.log( '*** Ad Slot not created for ' + containerId + ' ***' ); } if( lazyLoad ){ container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT); } }); }; if (false || tegna.ads.lazyLoad) { /* Reset to false for other ads on the page */ tegna.ads.lazyLoad = false; var onTiggered = function(e) { e.stopPropagation(); e.stopImmediatePropagation(); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false); renderAd(true); }; container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true).one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, onTiggered); } else { renderAd(); } })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_wachaUGx1YXd_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_wachaUGx1YXd"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_43425758_MOD-MORE_STORY_1.1"> <section class="storyrightrail-bucket more-section-stories-module mod-wrapper"> <div class="story-ribbon"> <h6 class="story-ribbon-title">More Stories</h6> <div class="story-ribbon-content"> <ul class="more-section-stories-list"> <li class="more-section-stories-item first"> <a class="more-section-stories-image-link" href="/weather/irma/national-hurricane-center-irma-at-150-mph-as-possible-florida-impact-unknown/470983452" data-ht="morenewsstories"> <img src="http://www.wtsp.com/img/resize/content.wtsp.com/photo/2017/09/05/capture_1504625584786_10631777_ver1.0.jpg?preset=inline-story" alt="National Hurricane Center: Irma an extremely&hellip;" class="more-section-stories-thumb" height="80" width="80"> <div class="play-btn-m clst-thumb-play-btn-m"></div> </a> <h6 class="more-section-stories-headline"> <a class="series-promo-headline-link" href="/weather/irma/national-hurricane-center-irma-at-150-mph-as-possible-florida-impact-unknown/470983452" data-ht="morenewsstories">National Hurricane Center: Irma an extremely&hellip;</a> </h6> <div class="more-section-stories-meta">Sep. 5, 2017, 4:58 a.m.</div> </li> <li class="more-section-stories-item "> <a class="more-section-stories-image-link" href="/weather/irma/when-to-evacuate-should-i-stay-or-should-i-go/471049833" data-ht="morenewsstories"> <img src="http://www.wtsp.com/img/resize/content.wtsp.com/photo/2017/08/31/Harvey3_1504195703517_10544799_ver1.0.png?preset=inline-story" alt="When to evacuate: Should I stay or should I go?" class="more-section-stories-thumb" height="80" width="80"> </a> <h6 class="more-section-stories-headline"> <a class="series-promo-headline-link" href="/weather/irma/when-to-evacuate-should-i-stay-or-should-i-go/471049833" data-ht="morenewsstories">When to evacuate: Should I stay or should I go?</a> </h6> <div class="more-section-stories-meta">Sep. 5, 2017, 10:10 a.m.</div> </li> <li class="more-section-stories-item "> <a class="more-section-stories-image-link" href="/weather/irma/ahead-of-hurricane-irma-free-sandbags-available-for-tampa-bay-residents/471013275" data-ht="morenewsstories"> <img src="http://www.wtsp.com/img/resize/content.wtsp.com/photo/2017/07/30/untitled_1501425107920_10152716_ver1.0.png?preset=inline-story" alt="Ahead of Hurricane Irma, free sandbags available for&hellip;" class="more-section-stories-thumb" height="80" width="80"> </a> <h6 class="more-section-stories-headline"> <a class="series-promo-headline-link" href="/weather/irma/ahead-of-hurricane-irma-free-sandbags-available-for-tampa-bay-residents/471013275" data-ht="morenewsstories">Ahead of Hurricane Irma, free sandbags available for&hellip;</a> </h6> <div class="more-section-stories-meta">Sep. 5, 2017, 8:34 a.m.</div> </li> </ul> </div> </div> </section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1dqU3e2YAbin_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1dqU3e2YAbin"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_43425758_338466511_1.0"> <iframe frameborder="0" height="300px" scrolling="no" src="http://interactive.wtsp.com/datasphere/WTSP_Articlepage_AdTag.html" style="overflow: hidden" width="100%"></iframe> </div> </div> </div> </div> </div> </div> </div> </article> <div class="portlet-layout row"> <div class="portlet-column column col-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_Go3htcphVm4a_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Go3htcphVm4a"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_43425758_MOD-AD-LEADERBOARD_BTF_DESKTOP_1.1"> <section class="mod-wrapper mod-ad ad-728"> <div id="_56_INSTANCE_Go3htcphVm4a_MOD-AD-LEADERBOARD_BTF_DESKTOP" class=" ad-container"></div> </section> <script type='text/javascript'> (function($, A){ var containerId = '_56_INSTANCE_Go3htcphVm4a_MOD-AD-LEADERBOARD_BTF_DESKTOP', container = $('#'+containerId), adUnitName = '/32805352/fl-tampa-WTSP-B3313/news/nation-world', GIADCEnable = 'false'; var isLazyLoadByABTest = ''; if(GIADCEnable == "true"){ var getQueryString = function(name){ var reg = new RegExp("(^|&)"+ name +"=([^&]*)(&|$)"); var r = window.location.search.substr(1).match(reg); if(r!=null)return unescape(r[2]); return null; }; var paramAdNetId = getQueryString("usatai"); var paramAdUnit = getQueryString("usatan"); var paramAdLabel = getQueryString("usatl"); var previewAdPath = 'news/nation-world'; if(paramAdNetId && paramAdUnit){ adUnitName = "/" + paramAdNetId + "/" + paramAdUnit; if(previewAdPath != ""){ adUnitName = adUnitName + "/" + previewAdPath; } } } var renderAd = function( lazyLoad ){ googletag.cmd.push(function() { var adSlot = null; var isValidSize = function( size ){ return (size !== '[]' && size !== '[0,0]'); }; if( isValidSize('[728,90]') ){ adSlot = googletag.defineSlot(adUnitName, eval('[728,90]'), containerId); } if (adSlot) { adSlot.addService(googletag.pubads()).setTargeting('pos', 'leaderboard_btf'); if(paramAdLabel){ adSlot.setTargeting('adlabel', paramAdLabel); } if( !lazyLoad ){ if (!isLazyLoadByABTest) { tegna.ads.initialPageAds.push(adSlot); } else { var triigerEvent = function(e) { e.stopPropagation(); e.stopImmediatePropagation(); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false); container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT); }; container.data(tegna.ads.LAZY_LOAD_TRIGGER_EVENT,triigerEvent); container.one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, triigerEvent); adSlot.addService(googletag.content()); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true); container.data(tegna.ads.SLOT_DATA_KEY, adSlot); tegna.ads.abTestModAds.push(container); } } else { /* Allows us to clear the contents when needed. */ adSlot.addService(googletag.content()); container.data(tegna.ads.SLOT_DATA_KEY, adSlot); } } else { tegna.utils.log( '*** Ad Slot not created for ' + containerId + ' ***' ); } if( lazyLoad ){ container.trigger(tegna.ads.LAZY_SLOT_DEFINED_EVENT); } }); }; if (false || tegna.ads.lazyLoad) { /* Reset to false for other ads on the page */ tegna.ads.lazyLoad = false; var onTiggered = function(e) { e.stopPropagation(); e.stopImmediatePropagation(); container.data(tegna.ads.LAZY_PENDING_DATA_KEY, false); renderAd(true); }; container.data(tegna.ads.LAZY_PENDING_DATA_KEY, true).one(tegna.ads.LAZY_LOAD_TRIGGER_EVENT, onTiggered); } else { renderAd(); } })( jQuery, AUI() ); </script> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> </div> </div> </article> </div> </div> <!-- begin: FOOTER --> <footer class="site-footer clearfix"> <ul class="utility"> <li class="util-li first"> <a class="aboutus" href="http://www.wtsp.com/about" data-ht="footerabout-us"> <span class="big-icon"> </span>About Us </a> </li> <li class="util-li "> <a class="contactus" href="http://www.wtsp.com/about/contact-us" data-ht="footercontact-us"> <span class="big-icon"> </span>Contact Us </a> </li> <li class="util-li "> <a class="youreport" href="http://www.wtsp.com/about/meet-the-team" data-ht="footerreporters-index"> <span class="big-icon"> </span>Reporters Index </a> </li> <li class="util-li "> <a class="help" href="http://www.wtsp.com/about/faq" data-ht="footerhelp"> <span class="big-icon"> </span>Help </a> </li> <li class="util-li last"> <a class="connectwithus" href="http://www.wtsp.com/about/connect-with-us" data-ht="footerconnect-with-us"> <span class="big-icon"> </span>Connect With Us </a> </li> </ul> <div class="footer site-footer-var-width"> <p class="site-footer-legal-links"> <a class="site-footer-legal-link" href="http://www.wtsp.com/about/fcc-public-inspection-file" data-ht="footerfcc-online-public-inspection-file">FCC Online Public Inspection File </a> &#8226 <a class="site-footer-legal-link" href="http://content.wtsp.com/document_dev/2016/09/29/WTSP_EEO_Public_File_6334808_ver1.0.pdf" data-ht="footereeo-public-file-report">EEO Public File Report </a> </p> <nav> <div class="fronts"> <section class="home"> <h6> <a href="/home" data-ht="footerhome"> Home </a> </h6> <ul class="site-footer-section-list site-footer-list"> </ul> </section> <section class="weather"> <h6> <a href="/weather" data-ht="footerweather"> Weather </a> </h6> <ul class="site-footer-section-list site-footer-list"> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/radars" data-ht="footerstormtracker-10">StormTracker 10 </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/7day" data-ht="footer7-day-forecast">7 Day Forecast </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/tampa-bay-weather" data-ht="footerforecast">Forecast </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/marine-and-beach-forecast" data-ht="footermarine-and-beach-forecast">Marine and Beach Forecast </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/hurricanes-and-tropical-storms" data-ht="footerhurricanes-and-tropical-storms">Hurricanes and Tropical Storms </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/hurricaneguide" data-ht="footerhurricane-guide">Hurricane Guide </a> </li> <li class="footer-more-trigger site-footer-list-item"> <a class="site-footer-list-link" href="#" data-ht="footermore"> More... </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/travel-weather-cams" data-ht="footerweather-cams">Weather Cams </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/wx-briefing" data-ht="footerwx-briefing">WX Briefing </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/weather-explainer" data-ht="footerweather-explainer">Weather Explainer </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/national-webcams" data-ht="footernational-webcams">National Webcams </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/allergy" data-ht="footerallergy-forecast">Allergy Forecast </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/weatherphotos" data-ht="footersubmit-photos">Submit Photos </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/loc" data-ht="footerlocation-search">Location Search </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/weatheralerts" data-ht="footerweather-alerts">Weather Alerts </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/health-detail" data-ht="footerhealth-detail">Health Detail </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/closings" data-ht="footerclosings-&-delays">Closings & Delays </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/more-weather" data-ht="footermore-weather">More Weather </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/weather/irma" data-ht="footerirma">Irma </a> </li> </ul> </section> <section class="local"> <h6> <a href="/local" data-ht="footerlocal"> Local </a> </h6> <ul class="site-footer-section-list site-footer-list"> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/investigators" data-ht="footer10-investigates">10 Investigates </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/restaurant-red-alert" data-ht="footerrestaurant-red-alert">Restaurant Red Alert </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/florida-news" data-ht="footerflorida-news">Florida News </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/politics-elections" data-ht="footerpolitics/elections">Politics/Elections </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/on-the-road" data-ht="footeron-the-road">On the Road </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/local-events" data-ht="footerevents">Events </a> </li> <li class="footer-more-trigger site-footer-list-item"> <a class="site-footer-list-link" href="#" data-ht="footermore"> More... </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/lottery-numbers" data-ht="footerlottery">Lottery </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/college-football-championship" data-ht="footercollege-football-championship">College Football Championship </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/10news-school-of-the-week" data-ht="footer10news-school-of-the-week">10News School of the Week </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/editorials" data-ht="footereditorials">Editorials </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/more" data-ht="footermore-local">More Local </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/crime" data-ht="footercrime">Crime </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/health" data-ht="footerhealth">Health </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/community" data-ht="footer10-community">10 Community </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/weirdnews" data-ht="footerweird-news">Weird News </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/business" data-ht="footerbusiness">Business </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/gatekeeper" data-ht="footergatekeeper">Gatekeeper </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/section/national-politics" data-ht="footernational-politics">National Politics </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/seen-on-tv" data-ht="footerseen-on-tv">Seen on TV </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/charlie-foxtrot" data-ht="footercharlie-foxtrot">Charlie Foxtrot </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/side-effects" data-ht="footerside-effects">Side Effects </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/pearl-harbor" data-ht="footerpearl-harbor">Pearl Harbor </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/investigative/towing-troubles" data-ht="footertowing-troubles">Towing Troubles </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/year-in-review" data-ht="footeryear-in-review">Year in Review </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/if-my-parents-only-knew" data-ht="footerif-my-parents-only-knew">If My Parents Only Knew </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/scams" data-ht="footerscams">Scams </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/pulse" data-ht="footerpulse">Pulse </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/local/changing-face-of-tampa" data-ht="footerchanging-face-of-tampa">Changing Face of Tampa </a> </li> </ul> </section> <section class="nation-now"> <h6> <a href="/nation-now" data-ht="footernation-now"> Nation Now </a> </h6> <ul class="site-footer-section-list site-footer-list"> </ul> </section> <section class="traffic"> <h6> <a href="/traffic" data-ht="footertraffic"> Traffic </a> </h6> <ul class="site-footer-section-list site-footer-list"> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/current-traffic" data-ht="footercurrent-traffic">Current Traffic </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/traffic/tower-cams" data-ht="footertraffic-cameras">Traffic Cameras </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/traffic/road-warrior" data-ht="footerroad-warrior">Road Warrior </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/traffic/gas-prices" data-ht="footergas-prices">Gas Prices </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/traffic/airport-delays" data-ht="footerairport-delays">Airport Delays </a> </li> </ul> </section> <section class="sports"> <h6> <a href="/sports" data-ht="footersports"> Sports </a> </h6> <ul class="site-footer-section-list site-footer-list"> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/olympics" data-ht="footer2016-olympics">2016 Olympics </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/scores-and-schedules" data-ht="footerscores-and-schedules">Scores and Schedules </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/rays" data-ht="footertampa-bay-rays">Tampa Bay Rays </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/buccaneers" data-ht="footertampa-bay-buccaneers">Tampa Bay Buccaneers </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/lightning" data-ht="footertampa-bay-lightning">Tampa Bay Lightning </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/nba-magic" data-ht="footerorlando-magic">Orlando Magic </a> </li> <li class="footer-more-trigger site-footer-list-item"> <a class="site-footer-list-link" href="#" data-ht="footermore"> More... </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/hss" data-ht="footerhigh-school-sports">High School Sports </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/college" data-ht="footercollege">College </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/hss1" data-ht="footerhigh-school-football">High School Football </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/ncaa-basketball-tournament" data-ht="footerncaa-basketball-tournament">NCAA Basketball Tournament </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/sports/nfl-superbowl" data-ht="footersuper-bowl">Super Bowl </a> </li> </ul> </section> <section class="features"> <h6> <a href="/features" data-ht="footerfeatures"> Features </a> </h6> <ul class="site-footer-section-list site-footer-list"> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/td-jakes" data-ht="footertd-jakes">TD Jakes </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/votenow" data-ht="footervote-now">Vote Now </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/entertainment" data-ht="footerentertainment">Entertainment </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/health-news" data-ht="footerhealth">Health </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/weird" data-ht="footerweird-news">Weird News </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/animals" data-ht="footeranimals">Animals </a> </li> <li class="footer-more-trigger site-footer-list-item"> <a class="site-footer-list-link" href="#" data-ht="footermore"> More... </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/seniorsource" data-ht="footersenior-source">Senior Source </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/technology" data-ht="footertechnology">Technology </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/entertainment/beer" data-ht="footerbeer-team-10">Beer Team 10 </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/contests" data-ht="footercontests">Contests </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/food" data-ht="footerfood">Food </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/events1" data-ht="footerevents">Events </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/ways-to-save" data-ht="footerways-to-save">Ways to Save </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/more-features" data-ht="footermore-features">More Features </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/justice-network" data-ht="footerjustice-network">Justice Network </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/contests-great-day-tb" data-ht="footercontests:-great-day-tb">Contests: Great Day TB </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/great-day-tb" data-ht="footergreat-day-tb">Great Day TB </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/antenna-tv" data-ht="footerantenna-tv">Antenna TV </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/oscars" data-ht="footeroscars">Oscars </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/live-healthy" data-ht="footerlive-healthy">Live Healthy </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/magnify-money" data-ht="footermagnify-money">Magnify Money </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/thankful" data-ht="footerthankful">Thankful </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/santa-tracker" data-ht="footersanta-tracker">Santa Tracker </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/holiday-lights" data-ht="footerholiday-lights">Holiday Lights </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/santa-norad" data-ht="footertracking-santa">Tracking Santa </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/grammys" data-ht="footergrammys">Grammys </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/recalls" data-ht="footerrecalls">Recalls </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/eclipse" data-ht="footereclipse">Eclipse </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/opioids" data-ht="footeropioids">Opioids </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/features/school-of-the-week" data-ht="footerschool-of-the-week">School of the Week </a> </li> </ul> </section> <section class="about"> <h6> <a href="/about" data-ht="footerabout"> About </a> </h6> <ul class="site-footer-section-list site-footer-list"> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/meet-the-team" data-ht="footermeet-the-team">Meet The Team </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/jobs-and-internships" data-ht="footerjobs-and-internships">Jobs and Internships </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/station-tours" data-ht="footerstation-tours-request">Station Tours Request </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/appearance-request" data-ht="footertalent-appearance-request">Talent Appearance Request </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/advertise" data-ht="footeradvertise-with-us">Advertise With Us </a> </li> <li class="site-footer-section-item site-footer-list-item"> <a class="site-footer-section-link site-footer-list-link" href="/crime-guidelines" data-ht="footercrime-guidelines">Crime Guidelines </a> </li> <li class="footer-more-trigger site-footer-list-item"> <a class="site-footer-list-link" href="#" data-ht="footermore"> More... </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/programming-guide" data-ht="footertv-listings">TV Listings </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/contests-and-sweepstakes" data-ht="footercontests">Contests </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/photos1" data-ht="footerphotos">Photos </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/contact-us" data-ht="footercontact-us">Contact Us </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/closed-captioning-procedures" data-ht="footerclosed-captioning">Closed Captioning </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/antenna-tv" data-ht="footerantenna-tv">Antenna TV </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/newsletters" data-ht="footernewsletters">Newsletters </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/justice-network" data-ht="footerjustice-network">Justice Network </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/faq" data-ht="footerfaq">FAQ </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/privacy" data-ht="footerprivacy">Privacy </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/terms" data-ht="footerterms">Terms </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/rss" data-ht="footerrss">RSS </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/connect-with-us" data-ht="footerconnect-with-us">Connect With Us </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/text-alerts" data-ht="footertext-alerts">Text Alerts </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/ad-choices" data-ht="footerad-choices">Ad Choices </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/community-rules" data-ht="footercommunity-rules">Community Rules </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/fcc-public-inspection-file" data-ht="footerfcc-public-inspection-file">FCC Public Inspection File </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/conversation-guidelines" data-ht="footerconversation-guidelines">Conversation Guidelines </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/about/cbs-player" data-ht="footercbs-player">CBS Player </a> </li> <li class="site-footer-section-item site-footer-list-item footer-more-item"> <a class="site-footer-section-link site-footer-list-link" href="/survey" data-ht="footersurvey">Survey </a> </li> </ul> </section> </div> <section class="site-footer-meta site-footer-meta-var-width"> <img src="http://content.tegna-media.com/theme/images/wtsp/v2/footer-logo@2x.png" class="site-footer-logo" alt="WTSP"> <ul class="site-footer-social-icon-list site-footer-social-icon-list-var-width"> <li class="site-footer-social-icon-item"><a class="soc-fb site-footer-social-icon-link site-footer-social-icon-link-soc-fb" href="https://www.facebook.com/10NewsWTSP" data-uotrack="footerfacebook"></a> </li> <li class="site-footer-social-icon-item"><a class="soc-tw site-footer-social-icon-link site-footer-social-icon-link-soc-tw" href="https://twitter.com/intent/user?user_id=16743886" data-uotrack="footertwitter"></a></li> <li class="site-footer-social-icon-item"><a class="soc-gp site-footer-social-icon-link site-footer-social-icon-link-soc-gp" href="https://plus.google.com/+channel10tampa/posts" data-uotrack="footergoogle"></a></li> <li class="site-footer-social-icon-item"><a class="soc-pt site-footer-social-icon-link site-footer-social-icon-link-soc-pt" href="http://www.pinterest.com/wtsp/" data-uotrack="footerpinterest"></a></li> <li class="site-footer-social-icon-item"><a class="soc-in site-footer-social-icon-link site-footer-social-icon-link-soc-in" href="http://instagram.com/wtsp" data-uotrack="footerinstagram"></a> </li> </ul> <p class="site-footer-meta-text site-footer-meta-text-var-width"> &copy; 2017 WTSP-TV </p> </section> <section class="services site-footer-section-services site-footer-section-services-var-width"> <h3>Services</h3> <ul class="site-footer-list"> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.wtsp.com/about/advertise" data-ht="footeradvertise-with-us" >Advertise With Us </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTSP" data-ht="footerwtsp-jobs" target='blank' >WTSP Jobs </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.wtsp.com/about/closed-captioning-procedures" data-ht="footerclosed-captioning-procedures" >Closed Captioning Procedures </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.wtsp.com/about/fcc-public-inspection-file" data-ht="footerfcc-online-public-inspection-file" >FCC Online Public Inspection File </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.wtsp.com/about/privacy" data-ht="footerprivacy-notice/your-california-privacy-rights" >Privacy Notice/Your California Privacy Rights </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.wtsp.com/about/terms" data-ht="footerterms-of-service" >Terms of Service </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.wtsp.com/about/ad-choices" data-ht="footerad-choices" >Ad Choices </a> </li> </ul> <ul class="site-footer-list"></ul> </section> <section class="partners site-footer-section-partners site-footer-section-partners-var-width"> <h3>Our Partners</h3> <ul class="site-footer-list"> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.cbs.com/?ref=wtspft" data-ht="footercbs" rel="nofollow " target='blank' >CBS </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="www.careerbuilder.com" data-ht="footercareer-builder" rel="nofollow " target='blank' >Career Builder </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="https://www.cars.com/shopping/tampa-fl/" data-ht="footercars.com-tampa" rel="nofollow " target='blank' >Cars.com Tampa </a> </li> <li class="site-footer-list-item"> <a class="site-footer-list-link" href="http://www.wtsp.com/about/justice-network" data-ht="footerjustice-network" rel="nofollow ">Justice Network </a> </li> </ul> </section> </nav> </div> </footer> <div class="front-overlay-arrows"><div class="front-arrow-wrapper"><a href="/weather/" rel="prev" data-ht="frontprev" id="cards-prev-link" class="front-arrow"><div class="cards-nav-icon"></div><div class="front-overlay-prev-arrows-anchor"><div class="front-prev-story-content-holder"><p class="front-prev-arrow-label"></p></div></div></a><a href="/weather/" rel="next" data-ht="frontnext" id="cards-next-link" class="front-arrow"><div class="cards-nav-icon"></div><div class="front-overlay-next-arrows-anchor"><div class="front-next-story-content-holder"><p class="front-next-arrow-label"></p></div></div></a></div></div> <div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div><div class="partner-placement partner-skyline-ad"><a href="#" class="partner-close"></a></div></article> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!--Begin: Tegna Gallery Script--> <script src="https://interactive.tegna-media.com/gallery/tegnagallery.js"></script> <script src="https://interactive.tegna-media.com/gallery/libs/slider-pro/dist/js/jquery.sliderPro.min.js"></script> <!--end: Tegna Gallery Script--> <!-- Taboola Flush --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- Begin: DFP Ad set page level targeting --> <script type="text/javascript">/*<![CDATA[*/(function(){var a=document.referrer!==""&&document.referrer.indexOf(location.protocol+"//"+location.host)!==0,b=a?"true":"false";googletag.cmd.push(function(){if(tegna.ads.initialPageAds&&tegna.ads.initialPageAds.length>0){googletag.pubads().setTargeting("pgid","471105193");googletag.pubads().setTargeting("referrer",b);if(a){googletag.pubads().setTargeting("ref_url",document.referrer.split("?")[0])}googletag.pubads().setTargeting("pgtype","story")}})})();/*]]>*/</script> <!-- End: DFP Ad set page level targeting --> <!--utag script--> <script>/*<![CDATA[*/if($(".js-jwloader").length){utag_data.video_included="yes"}else{utag_data.video_included="no"};/*]]>*/</script> <!--end utag script--> <div id="p_p_id_searchbox_WAR_sitesearchportlet_" class="portlet-boundary portlet-boundary_searchbox_WAR_sitesearchportlet_ portlet-static portlet-static-end portlet-borderless search-box-portlet " > <span id="p_searchbox_WAR_sitesearchportlet"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div id="searchbox__searchbox_WAR_sitesearchportlet_"> <!-- begin UI: SEARCH --> <div class="col-12" style="display:none"> <form id="nav-search" action="http://www.wtsp.com/search?p_p_id=searchresult_WAR_sitesearchportlet&p_p_lifecycle=1&p_p_state=normal&_searchresult_WAR_sitesearchportlet_javax.portlet.action=search" method="GET" name="sf" class="ui-search non-compact"> <section class="mod-wrapper mod-search"> <div class="search-length"> <div class="column-6"> <input type="text" placeholder="" tabindex="1" id="searchTerm_box" name="searchTerm_box" value=""/> </div> <div class="column-4 select-dropdown"> <select name="scopeType" id="scopeType"> <option value="0" >Site</option> </select> <select name="sortType" id="sortType" style="display: none;"> <option value="0" selected>Relevance</option> <option value="1" >Date</option> </select> </div> </div> <button type="button" class="ui-btn" onclick="submit_searchbox_WAR_sitesearchportlet_Form()"><i class="ep-icon-search"></i> <span class="visuallyhidden">Search</span></button> </section> <span class="is-1140"></span> </form> </div> <!-- end UI: SEARCH --> </div> <script type="text/javascript">/*<![CDATA[*/function submit_searchbox_WAR_sitesearchportlet_Form(){var c=$("#searchbox__searchbox_WAR_sitesearchportlet_ #nav-search").attr("action");var b="&";var f="";var e=$("[name='searchTerm_box']");var a=$("[name='scopeType']");var g=$("[name='sortType']");for(var d=0;d<e.length;d++){if(e[d].value){f+=b+"searchTerm="+encodeURIComponent(e[d].value);f+=b+"scopeType="+a[d].value;f+=b+"sortType="+g[d].value;d=e.length}}window.location=c+f}$("#searchbox__searchbox_WAR_sitesearchportlet_ #nav-search").submit(function(a){a.preventDefault();submit_searchbox_WAR_sitesearchportlet_Form()});/*]]>*/</script> </div> </div> </div> </div> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["searchbox_WAR_sitesearchportlet","103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.wtsp.com/tegna-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1504124947000" type="text/javascript"></script> <script type="text/javascript"></script> </body> </html> 