<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>New annual passes to Disney World to go on sale by anniversary | wtsp.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTSP.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840" />
        <link rel="alternate" href="https://www.wtsp.com/mobile/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840" />
                    <link rel="amphtml" href="https://www.wtsp.com/amp/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840" />
        <meta itemprop="datePublished" content="8:11 AM EDT August 4, 2021" />
        <meta itemprop="dateModified" content="8:11 AM EDT August 4, 2021" />
        <meta itemprop="url" content="https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840">
        <meta property="og:title" content="Just in time for its 50th anniversary, Disney World will resume sale of new annual passes">
        <meta property="og:description" content="An exact date was not given, but more information is expected later.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtsp.com/assets/WTSP/images/5d1abafe-9723-4eee-8f0d-464d99c4e140/5d1abafe-9723-4eee-8f0d-464d99c4e140_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8:11 AM EDT August 4, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wtsp.com/,entertainment,places,announcements,life" />
        <meta name="twitter:title" content="The wait is almost over for anyone wanting an annual pass to Disney World">
        <meta name="twitter:image:src" content="https://media.wtsp.com/assets/WTSP/images/5d1abafe-9723-4eee-8f0d-464d99c4e140/5d1abafe-9723-4eee-8f0d-464d99c4e140_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wtsp.com/assets/WTSP/images/5d1abafe-9723-4eee-8f0d-464d99c4e140/5d1abafe-9723-4eee-8f0d-464d99c4e140_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="10TampaBay">
        <meta name="twitter:description" content="An exact date was not given, but more information is expected later.">
        <meta name="twitter:domain" content="www.wtsp.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtsp.com" />
            <meta name="description" content="Walt Disney World will resume its sale of new annual passes to the theme park just in time for the 50th anniversary, which begins Oct. 1." />
            <meta property="fb:app_id" content="1997344770552980" />
            <meta property="og:site_name" content="wtsp.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8:11 AM EDT August 4, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c173c35a-536b-4ab0-8adc-f558ba869259"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/fl-tampa-WTSP-B3313_DesktopTablet" data-section="entertainment" data-subsection="places" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Tampa, FL" data-subcategory="places" data-keywords="Tampa, Tampa Bay, Sarasota, FL, news, local news, breaking news, traffic, weather, sports, events10NEWS" data-document-title="Tampa Bay and Sarasota&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tampa Bay and Sarasota, FL | WTSP.com" data-ga-property-id="UA-74514132-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840" data-canonical-url="https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840" data-asset-id="f9c5cffe-d701-4faf-a955-08a0a6f4b840" data-article-keywords="places,entertainment,announcements,life,regional,florida,home" data-content-title="Just in time for its 50th anniversary, Disney World will resume sale of new annual passes" data-content-categories="places,entertainment,announcements,life,regional,florida,home" data-content-score="65" data-tracking-tags="" data-t1-publisher="cfarrow@tegna.com" data-call-letters="WTSP" data-article-byline="Katie Gensel" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Just in time for its 50th anniversary, Disney World will resume sale of new annual passes" data-item-number="1" data-original-headline="Just in time for its 50th anniversary, Disney World will resume sale of new annual passes" data-cct-story="false" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-155416222999223.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4037/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4038/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtsp.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Q5WXSaZBgX62yZXBNCEkW14/TWYAS4svWB3HEDszID8vZq2Gg5QFfQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="67"
         data-primarydomain="wtsp.com"
         data-call-letters="WTSP"
         data-twitter-id="10TampaBay"
         data-fban="1997344770552980"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="f9c5cffe-d701-4faf-a955-08a0a6f4b840"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="fl-tampa-WTSP-B3313_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtsp-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="538"data-tealium-id-googleanalytics="467"data-tealium-id-simplifi="541"data-tealium-id-taboola="540"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_universal/entertainment/places"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1997344770552980"
        data-twitter-id="10TampaBay">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtsp.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10Investigates">
                                                                    <span class="header__subnav-label">10Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/florida-news" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Florida">
                                                                    <span class="header__subnav-label">Florida</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/brightside" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Brightside">
                                                                    <span class="header__subnav-label">Brightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nightside" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nightside">
                                                                    <span class="header__subnav-label">Nightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/tampa-sprinter-erriyon-knighton-olympic-200m-final/67-9d8de460-0bd0-4824-a505-813f876d09b4" aria-label="Read Tampa sprinter Erriyon Knighton places 4th in Olympic 200m final">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tampa sprinter Erriyon Knighton places 4th in Olympic 200m final" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tampa sprinter Erriyon Knighton places 4th in Olympic 200m final" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/tampa-sprinter-erriyon-knighton-olympic-200m-final/67-9d8de460-0bd0-4824-a505-813f876d09b4">Tampa sprinter Erriyon Knighton places 4th in Olympic 200m final</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/travel/spirit-airlines-flights-tampa-international-airport/67-7ebfa947-bc37-4880-939f-91e14b46b5d0" aria-label="Read Spirit Airlines cancels more flights at Tampa International Airport">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Spirit Airlines cancels more flights at Tampa International Airport" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Spirit Airlines cancels more flights at Tampa International Airport" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9_360x203.png" data-srcset="https://media.wtsp.com/assets/WTSP/images/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9_16x9.png 16w, https://media.wtsp.com/assets/WTSP/images/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9_140x79.png 140w, https://media.wtsp.com/assets/WTSP/images/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9_360x203.png 360w, https://media.wtsp.com/assets/WTSP/images/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9_540x304.png 540w, https://media.wtsp.com/assets/WTSP/images/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9_750x422.png 750w, https://media.wtsp.com/assets/WTSP/images/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9_1140x641.png 1140w, https://media.wtsp.com/assets/WTSP/images/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9/1a1e525c-e5ea-4837-a1ba-7e8abb91ead9_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/travel/spirit-airlines-flights-tampa-international-airport/67-7ebfa947-bc37-4880-939f-91e14b46b5d0">Spirit Airlines cancels more flights at Tampa International Airport</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day &amp; Hourly">
                                                                    <span class="header__subnav-label">10-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tropics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Headquarters">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherexplainers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Explainers">
                                                                    <span class="header__subnav-label">Weather Explainers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-forecast-wtsp/67-489786259" aria-label="Read 10 Weather: More showers and storms Wednesday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="10 Weather: More showers and storms Wednesday" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/6dbb83fb-8f27-455d-91fb-f576f6710ef5/6dbb83fb-8f27-455d-91fb-f576f6710ef5_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="10 Weather: More showers and storms Wednesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/6dbb83fb-8f27-455d-91fb-f576f6710ef5/6dbb83fb-8f27-455d-91fb-f576f6710ef5_360x203.png" data-srcset="https://media.wtsp.com/assets/WTSP/images/6dbb83fb-8f27-455d-91fb-f576f6710ef5/6dbb83fb-8f27-455d-91fb-f576f6710ef5_16x9.png 16w, https://media.wtsp.com/assets/WTSP/images/6dbb83fb-8f27-455d-91fb-f576f6710ef5/6dbb83fb-8f27-455d-91fb-f576f6710ef5_140x79.png 140w, https://media.wtsp.com/assets/WTSP/images/6dbb83fb-8f27-455d-91fb-f576f6710ef5/6dbb83fb-8f27-455d-91fb-f576f6710ef5_360x203.png 360w, https://media.wtsp.com/assets/WTSP/images/6dbb83fb-8f27-455d-91fb-f576f6710ef5/6dbb83fb-8f27-455d-91fb-f576f6710ef5_540x304.png 540w, https://media.wtsp.com/assets/WTSP/images/6dbb83fb-8f27-455d-91fb-f576f6710ef5/6dbb83fb-8f27-455d-91fb-f576f6710ef5_750x422.png 750w, https://media.wtsp.com/assets/WTSP/images/6dbb83fb-8f27-455d-91fb-f576f6710ef5/6dbb83fb-8f27-455d-91fb-f576f6710ef5_1140x641.png 1140w, https://media.wtsp.com/assets/WTSP/images/6dbb83fb-8f27-455d-91fb-f576f6710ef5/6dbb83fb-8f27-455d-91fb-f576f6710ef5_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-forecast-wtsp/67-489786259">10 Weather: More showers and storms Wednesday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/10-weather-rounds-of-rain-again/67-4d959ad2-fb32-4a60-bca8-458cf237e73b" aria-label="Read 10 Weather: Rounds of rain again">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="10 Weather: Rounds of rain again" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/323a8163-775c-472d-ab6a-7634c544e43d/323a8163-775c-472d-ab6a-7634c544e43d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="10 Weather: Rounds of rain again" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/323a8163-775c-472d-ab6a-7634c544e43d/323a8163-775c-472d-ab6a-7634c544e43d_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/323a8163-775c-472d-ab6a-7634c544e43d/323a8163-775c-472d-ab6a-7634c544e43d_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/323a8163-775c-472d-ab6a-7634c544e43d/323a8163-775c-472d-ab6a-7634c544e43d_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/323a8163-775c-472d-ab6a-7634c544e43d/323a8163-775c-472d-ab6a-7634c544e43d_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/323a8163-775c-472d-ab6a-7634c544e43d/323a8163-775c-472d-ab6a-7634c544e43d_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/323a8163-775c-472d-ab6a-7634c544e43d/323a8163-775c-472d-ab6a-7634c544e43d_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/323a8163-775c-472d-ab6a-7634c544e43d/323a8163-775c-472d-ab6a-7634c544e43d_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/323a8163-775c-472d-ab6a-7634c544e43d/323a8163-775c-472d-ab6a-7634c544e43d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/10-weather-rounds-of-rain-again/67-4d959ad2-fb32-4a60-bca8-458cf237e73b">10 Weather: Rounds of rain again</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lightning" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Tampa Bay Lightning">
                                                                    <span class="header__subnav-label">Tampa Bay Lightning</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bucs" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Tampa Bay Buccaneers">
                                                                    <span class="header__subnav-label">Tampa Bay Buccaneers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rays" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Tampa Bay Rays">
                                                                    <span class="header__subnav-label">Tampa Bay Rays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="2abe508d-eeb0-40a0-b61f-ab846863120d">
                            <tegna-variant uuid="bc8786e2-acbe-4f7d-bf99-4852976baa86">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/sports/olympics/mens-200m-olympic-final/507-b8447f0f-42ab-41a3-82f6-1604756d8f1c" aria-label="Read Who is succeeding Usain Bolt as 200m Olympic champion?">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Who is succeeding Usain Bolt as 200m Olympic champion?" width="" height="" src="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Who is succeeding Usain Bolt as 200m Olympic champion?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_360x203.jpg" data-srcset="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_16x9.jpg 16w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_140x79.jpg 140w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_360x203.jpg 360w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_540x304.jpg 540w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_750x422.jpg 750w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_1140x641.jpg 1140w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/mens-200m-olympic-final/507-b8447f0f-42ab-41a3-82f6-1604756d8f1c">Who is succeeding Usain Bolt as 200m Olympic champion?</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="c3d6d5b6-4f68-418f-8876-b7376f679c09">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/sports/olympics/mens-200m-olympic-final/507-b8447f0f-42ab-41a3-82f6-1604756d8f1c" aria-label="Read Did USA sweep the men&#x27;s 200m in Tokyo?">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Did USA sweep the men's 200m in Tokyo?" width="" height="" src="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Did USA sweep the men's 200m in Tokyo?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_360x203.jpg" data-srcset="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_16x9.jpg 16w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_140x79.jpg 140w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_360x203.jpg 360w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_540x304.jpg 540w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_750x422.jpg 750w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_1140x641.jpg 1140w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/mens-200m-olympic-final/507-b8447f0f-42ab-41a3-82f6-1604756d8f1c">Did USA sweep the men&#x27;s 200m in Tokyo?</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="f6ca4a32-5327-480c-a22c-042d2e6dc45e">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/sports/olympics/mens-200m-olympic-final/507-b8447f0f-42ab-41a3-82f6-1604756d8f1c" aria-label="Read With 3 top contenders in the final, here&#x27;s how the US did in men&#x27;s 200m">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="With 3 top contenders in the final, here's how the US did in men's 200m" width="" height="" src="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="With 3 top contenders in the final, here's how the US did in men's 200m" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_360x203.jpg" data-srcset="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_16x9.jpg 16w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_140x79.jpg 140w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_360x203.jpg 360w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_540x304.jpg 540w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_750x422.jpg 750w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_1140x641.jpg 1140w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/mens-200m-olympic-final/507-b8447f0f-42ab-41a3-82f6-1604756d8f1c">With 3 top contenders in the final, here&#x27;s how the US did in men&#x27;s 200m</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/tampa-sprinter-erriyon-knighton-olympic-200m-final/67-9d8de460-0bd0-4824-a505-813f876d09b4" aria-label="Read Tampa sprinter Erriyon Knighton places 4th in Olympic 200m final">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tampa sprinter Erriyon Knighton places 4th in Olympic 200m final" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tampa sprinter Erriyon Knighton places 4th in Olympic 200m final" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76/5cbf5824-4988-4dfd-a0fd-bf088c9d4d76_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/tampa-sprinter-erriyon-knighton-olympic-200m-final/67-9d8de460-0bd0-4824-a505-813f876d09b4">Tampa sprinter Erriyon Knighton places 4th in Olympic 200m final</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wtsp.com/wtspjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/great-day-live" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Great Day Live">
                                                                    <span class="header__subnav-label">Great Day Live</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Enter to win">
                                                                    <span class="header__subnav-label">Enter to win</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="2abe508d-eeb0-40a0-b61f-ab846863120d">
                            <tegna-variant uuid="bc8786e2-acbe-4f7d-bf99-4852976baa86">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/sports/olympics/mens-200m-olympic-final/507-b8447f0f-42ab-41a3-82f6-1604756d8f1c" aria-label="Read Who is succeeding Usain Bolt as 200m Olympic champion?">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Who is succeeding Usain Bolt as 200m Olympic champion?" width="" height="" src="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Who is succeeding Usain Bolt as 200m Olympic champion?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_360x203.jpg" data-srcset="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_16x9.jpg 16w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_140x79.jpg 140w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_360x203.jpg 360w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_540x304.jpg 540w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_750x422.jpg 750w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_1140x641.jpg 1140w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/mens-200m-olympic-final/507-b8447f0f-42ab-41a3-82f6-1604756d8f1c">Who is succeeding Usain Bolt as 200m Olympic champion?</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="c3d6d5b6-4f68-418f-8876-b7376f679c09">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/sports/olympics/mens-200m-olympic-final/507-b8447f0f-42ab-41a3-82f6-1604756d8f1c" aria-label="Read Did USA sweep the men&#x27;s 200m in Tokyo?">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Did USA sweep the men's 200m in Tokyo?" width="" height="" src="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Did USA sweep the men's 200m in Tokyo?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_360x203.jpg" data-srcset="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_16x9.jpg 16w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_140x79.jpg 140w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_360x203.jpg 360w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_540x304.jpg 540w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_750x422.jpg 750w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_1140x641.jpg 1140w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/mens-200m-olympic-final/507-b8447f0f-42ab-41a3-82f6-1604756d8f1c">Did USA sweep the men&#x27;s 200m in Tokyo?</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="f6ca4a32-5327-480c-a22c-042d2e6dc45e">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/sports/olympics/mens-200m-olympic-final/507-b8447f0f-42ab-41a3-82f6-1604756d8f1c" aria-label="Read With 3 top contenders in the final, here&#x27;s how the US did in men&#x27;s 200m">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="With 3 top contenders in the final, here's how the US did in men's 200m" width="" height="" src="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="With 3 top contenders in the final, here's how the US did in men's 200m" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_360x203.jpg" data-srcset="https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_16x9.jpg 16w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_140x79.jpg 140w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_360x203.jpg 360w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_540x304.jpg 540w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_750x422.jpg 750w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_1140x641.jpg 1140w, https://media.wtsp.com/assets/CCT/images/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d/34cbf2b8-7439-4be6-bf4d-20a19d5fea4d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/mens-200m-olympic-final/507-b8447f0f-42ab-41a3-82f6-1604756d8f1c">With 3 top contenders in the final, here&#x27;s how the US did in men&#x27;s 200m</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/live_stream/great-day-tampa-bay/67-2ddc8a1e-bc43-415d-bbd1-850a8f4a6673" aria-label="Read Great Day Live">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Great Day Live" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Great Day Live" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/great-day-tampa-bay/67-2ddc8a1e-bc43-415d-bbd1-850a8f4a6673">Great Day Live</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtsp.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/masthead_sponsor/entertainment/places"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">79&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tropics">Hurricane Headquarters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/olympics">Tokyo Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10-investigates">10 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/beyond-the-headline">Beyond The Headline</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/got-a-minute">Got a Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/good-to-know">Good To Know</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="f9c5cffe-d701-4faf-a955-08a0a6f4b840"
         data-title="Just in time for its 50th anniversary, Disney World will resume sale of new annual passes"
         data-seo-title="New annual passes to Disney World to go on sale by anniversary"
         data-abstract="An exact date was not given, but more information is expected later."
         data-section="entertainment"
         data-subsection="places"
         data-topic=""
         data-subtopic=""
         data-url="www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840"
         data-gpt-network-code="32805352"
         data-categories="places, entertainment, announcements, life, regional, florida, home"
         data-author="Katie Gensel"
         data-keywords="[&#xD;&#xA;  &quot;places&quot;,&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;announcements&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;regional&quot;,&#xD;&#xA;  &quot;florida&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="cfarrow@tegna.com">
    <a class="article__category" href="/section/places">Places</a>
    <h1 class="article__headline">Just in time for its 50th anniversary, Disney World will resume sale of new annual passes</h1>
    <div class="article__summary">An exact date was not given, but more information is expected later.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTSP/videos/b35b517b-39de-4b21-b756-41c282b5a1c6/b35b517b-39de-4b21-b756-41c282b5a1c6.m3u8"
             data-float="true"
             data-thumbnail="https://media.wtsp.com/assets/WTSP/images/7343f87c-93a1-492d-908b-6cbe3a1c6fed/7343f87c-93a1-492d-908b-6cbe3a1c6fed_1920x1080.jpg"
             data-title="Disney World to require guests to wear masks indoors regardless of vaccination status"
             data-description="The updated policy will take effect July 30."
             data-site="67"
             data-id="b35b517b-39de-4b21-b756-41c282b5a1c6"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wtsp.com/video/entertainment/television/nightside/disney-world-to-require-guests-to-wear-masks-indoors-regardless-of-vaccination-status/67-b35b517b-39de-4b21-b756-41c282b5a1c6"
             data-origin="clipping"
             data-section="entertainment"
             data-subsection="television"
             data-subcategory="television"
             data-topic="nightside"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WTSP/videos/b35b517b-39de-4b21-b756-41c282b5a1c6/b35b517b-39de-4b21-b756-41c282b5a1c6_vtt.vtt"
             data-related-playlist-id="2mphgcZ1"
             data-related-media-id="8EtX3RZH"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="28"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wtsp.com/assets/WTSP/images/7343f87c-93a1-492d-908b-6cbe3a1c6fed/7343f87c-93a1-492d-908b-6cbe3a1c6fed_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Disney World to require guests to wear masks indoors regardless of vaccination status",
                    "description": "The updated policy will take effect July 30.",
                    "thumbnailUrl": "https://media.wtsp.com/assets/WTSP/images/7343f87c-93a1-492d-908b-6cbe3a1c6fed/7343f87c-93a1-492d-908b-6cbe3a1c6fed_1920x1080.jpg",
                    "uploadDate": "7/28/2021 11:05:08 PM",
                    "duration": "28",
                    "contentUrl": "https://www.wtsp.com/video/entertainment/television/nightside/disney-world-to-require-guests-to-wear-masks-indoors-regardless-of-vaccination-status/67-b35b517b-39de-4b21-b756-41c282b5a1c6",
                    "embedUrl": "https://media.wtsp.com/embeds/video/b35b517b-39de-4b21-b756-41c282b5a1c6/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Katie Gensel
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:11 AM EDT August 4, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:11 AM EDT August 4, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1997344770552980&display=popup&href=https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840&redirect_uri=https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=The%20wait%20is%20almost%20over%20for%20anyone%20wanting%20an%20annual%20pass%20to%20Disney%20World&url=https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840&via=10TampaBay" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>LAKE BUENA VISTA, Fla. — There's some good news for anyone wanting to get their hands on an annual pass to Walt Disney World.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The wait is <em>almost</em> over.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Tuesday, <a href="https://disneyparks.disney.go.com/blog/2021/08/disneyland-resort-introduces-magic-key-program-a-new-guest-centric-offering-with-choice-flexibility-and-value/">Disney Parks Blog</a> reported that the passes will officially return in time for the start of Disney's 50th-anniversary celebration, though an exact date was not given.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_mid1/entertainment/places"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Disney officials said they would release more information at a later time.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The World's Most Magical Celebration" will begin Oct. 1, marking the day Florida's Magic Kingdom first opened to the public in 1971.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Just in: Walt Disney World says they  will begin selling new annual passes in time for the resort&#39;s 50th anniversary celebration! <a href="https://twitter.com/WaltDisneyWorld?ref_src=twsrc%5Etfw">@WaltDisneyWorld</a> will be sharing additional information and details later this month. <a href="https://twitter.com/hashtag/WaltDisneyWorld?src=hash&amp;ref_src=twsrc%5Etfw">#WaltDisneyWorld</a> <a href="https://t.co/S1jsfTPGon">pic.twitter.com/S1jsfTPGon</a></p>&mdash; Landon McReynolds (@LandonProducer) <a href="https://twitter.com/LandonProducer/status/1422652500625313798?ref_src=twsrc%5Etfw">August 3, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The theme park put the sale of <a href="/article/news/nation-world/disney-world-annual-passes/507-ac3614e1-408e-45fd-8e5a-3fb1edb9dda5">new annual passes on hold</a> last year around the same time it initially limited the number of visiting guests early on during the coronavirus pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The announcement to sell new annual passes came as Disney revealed its new Magic Key Program at Disneyland, which is replacing the California theme park's Annual Pass Program.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/entertainment/disney-world-magic-kingdom-president-joe-biden-hall-of-president/67-a5242f59-f7a8-49a0-8a0f-ffc58d7197fc">Disney World adds President Joe Biden to Hall of Presidents</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/florida-theme-park-mask-policy/67-da301a04-6aaf-4f3b-a96c-1fddf1efa064">Here's what each Florida theme park's mask rule is</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/walt-disney-requiring-employees-fully-vaccinated/67-5d0edb67-d86f-4408-bc4b-bc9c731b7e3b">Walt Disney Company requiring all salaried, non-union hourly employees to be fully vaccinated</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/regional/florida/walt-disney-world-mask-mandate/67-451c47e9-b56a-4bd5-a234-308865c93d6c">Disney World to require guests to wear masks indoors, on rides regardless of vaccination status</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Just in time for its 50th anniversary, Disney World will resume sale of new annual passes",
  "datePublished": "8:11 AM EDT August 4, 2021",
  "dateModified": "8:11 AM EDT August 4, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtsp.com/article/entertainment/places/walt-disney-world-annual-pass/67-f9c5cffe-d701-4faf-a955-08a0a6f4b840"
  },
  "author": {
    "@type": "Person",
    "name": "Katie Gensel"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTSP",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtsp.com/assets/shared-images/amp-logos/wtsp.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wtsp.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/entertainment/places"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/entertainment/places&amp;sz=300x250|300x600&amp;c=559" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/entertainment/places"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/entertainment/places&amp;sz=970x250|728x90|1140x286|1x1&amp;c=559" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTSP-TV" src="/assets/shared-images/logos/wtsp.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wtsp.com/wtspjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wtsp.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTSP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/exit_interstitial/entertainment/places"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTSP" src="/assets/shared-images/logos/wtsp.png" />
    </div>
    <h2 class="notifications__heading">WTSP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtsp.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBBmYGZEvPcCmX9SFdhqfZDxbUqDaj5AtU" data-project-id="wtsp-news-app" data-sender-id="204712096697" data-app-id="1:204712096697:web:d1ff2e228ff65eb0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
