<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>How to watch &#x27;Stranded: A Whale Rescue Tale&#x27; on 10 Tampa Bay? | wtsp.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTSP.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae" />
                    <link rel="amphtml" href="https://www.wtsp.com/amp/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae" />
        <meta itemprop="datePublished" content="9:02 PM EDT October 20, 2021" />
        <meta itemprop="dateModified" content="9:02 PM EDT October 20, 2021" />
        <meta itemprop="url" content="https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae">
        <meta property="og:title" content="&#x27;Stranded: A Whale Rescue Tale&#x27;: Clearwater Marine Aquarium documentary airs on 10 Tampa Bay">
        <meta property="og:description" content="You&#x27;ll be able to catch the 30-minute film at 3 p.m. Thursday on 10 Tampa Bay.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtsp.com/assets/WTSP/images/5b28b474-3f2c-46af-8b9f-519907ae74ad/5b28b474-3f2c-46af-8b9f-519907ae74ad_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:02 PM EDT October 20, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wtsp,life,animals,entertainment,news" />
        <meta name="twitter:title" content="&#x27;Stranded: A Whale Rescue Tale&#x27;: Clearwater Marine Aquarium documentary airs on 10 Tampa Bay">
        <meta name="twitter:image:src" content="https://media.wtsp.com/assets/WTSP/images/5b28b474-3f2c-46af-8b9f-519907ae74ad/5b28b474-3f2c-46af-8b9f-519907ae74ad_1140x641.png">
        <meta name="twitter:image" content="https://media.wtsp.com/assets/WTSP/images/5b28b474-3f2c-46af-8b9f-519907ae74ad/5b28b474-3f2c-46af-8b9f-519907ae74ad_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="10TampaBay">
        <meta name="twitter:description" content="You&#x27;ll be able to catch the 30-minute film at 3 p.m. Thursday on 10 Tampa Bay.">
        <meta name="twitter:domain" content="www.wtsp.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtsp.com" />
            <meta name="description" content="10 Tampa Bay is proud to partner with CMA on this latest film. Some of our original news footage from the day of the rescue is used in the film." />
            <meta property="fb:app_id" content="1997344770552980" />
            <meta property="og:site_name" content="wtsp.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:02 PM EDT October 20, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c173c35a-536b-4ab0-8adc-f558ba869259"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="67" data-watson-keywords="Whale Rescue Tale,Tampa Bay,pilot whales&#x27; release,Clearwater Marine Aquarium,Editor&#x27;s note" data-page-type="article" data-gpt-network-code="32805352/fl-tampa-WTSP-B3313_DesktopTablet" data-section="life" data-subsection="animals" data-topic="" data-subtopic="" data-content-type="article" data-category="life" data-market="Tampa, FL" data-subcategory="animals" data-keywords="Tampa, Tampa Bay, Sarasota, FL, news, local news, breaking news, traffic, weather, sports, events10NEWS" data-document-title="Tampa Bay and Sarasota&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tampa Bay and Sarasota, FL | WTSP.com" data-ga-property-id="UA-74514132-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae" data-canonical-url="https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae" data-asset-id="9acc21a5-eb60-44e7-ae5a-592e167f5cae" data-article-keywords="animals,entertainment,news,life,home" data-content-title="&#x27;Stranded: A Whale Rescue Tale&#x27;: Clearwater Marine Aquarium documentary airs on 10 Tampa Bay" data-content-categories="animals,entertainment,news,life,home" data-content-score="65" data-tracking-tags="" data-t1-publisher="jolsen1@tegna.com" data-call-letters="WTSP" data-article-byline="10 Tampa Bay" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="&#x27;Stranded: A Whale Rescue Tale&#x27;: Clearwater Marine Aquarium documentary airs on 10 Tampa Bay" data-item-number="1" data-original-headline="&#x27;Stranded: A Whale Rescue Tale&#x27;: Clearwater Marine Aquarium documentary airs on 10 Tampa Bay" data-cct-story="false" data-platform="desktop" data-full-environment="WTSP" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-155416222999223.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4037/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4038/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtsp.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Q5WXSaZBgX62yZXBNCEkW14/TWYAS4svWB3HEDszID8vZq2Gg5QFfQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="67"
         data-primarydomain="wtsp.com"
         data-call-letters="WTSP"
         data-full-environment="WTSP"
         data-twitter-id="10TampaBay"
         data-fban="1997344770552980"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="9acc21a5-eb60-44e7-ae5a-592e167f5cae"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="fl-tampa-WTSP-B3313_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtsp-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="538"data-tealium-id-googleanalytics="467"data-tealium-id-oneplusx="560"data-tealium-id-simplifi="541"data-tealium-id-taboola="540"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_universal/life/animals"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432758"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1997344770552980"
        data-twitter-id="10TampaBay">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtsp.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/florida-news" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Florida">
                                                                    <span class="header__subnav-label">Florida</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10Investigates">
                                                                    <span class="header__subnav-label">10Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/brightside" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Brightside">
                                                                    <span class="header__subnav-label">Brightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nightside" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nightside">
                                                                    <span class="header__subnav-label">Nightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/red-tide/red-tide-tampa-bay-beaches/67-59a7c4f7-37e7-44b2-8440-d7d7959f0e69" aria-label="Read Red tide continues to torment some Tampa Bay area beaches" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Red tide continues to torment some Tampa Bay area beaches">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Red tide continues to torment some Tampa Bay area beaches" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/088e076c-bcfb-44f8-bccd-bce99d51f543/088e076c-bcfb-44f8-bccd-bce99d51f543_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Red tide continues to torment some Tampa Bay area beaches" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/088e076c-bcfb-44f8-bccd-bce99d51f543/088e076c-bcfb-44f8-bccd-bce99d51f543_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/088e076c-bcfb-44f8-bccd-bce99d51f543/088e076c-bcfb-44f8-bccd-bce99d51f543_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/088e076c-bcfb-44f8-bccd-bce99d51f543/088e076c-bcfb-44f8-bccd-bce99d51f543_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/088e076c-bcfb-44f8-bccd-bce99d51f543/088e076c-bcfb-44f8-bccd-bce99d51f543_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/088e076c-bcfb-44f8-bccd-bce99d51f543/088e076c-bcfb-44f8-bccd-bce99d51f543_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/088e076c-bcfb-44f8-bccd-bce99d51f543/088e076c-bcfb-44f8-bccd-bce99d51f543_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/088e076c-bcfb-44f8-bccd-bce99d51f543/088e076c-bcfb-44f8-bccd-bce99d51f543_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/088e076c-bcfb-44f8-bccd-bce99d51f543/088e076c-bcfb-44f8-bccd-bce99d51f543_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/red-tide/red-tide-tampa-bay-beaches/67-59a7c4f7-37e7-44b2-8440-d7d7959f0e69" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Red tide continues to torment some Tampa Bay area beaches">Red tide continues to torment some Tampa Bay area beaches</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/hillsboroughcounty/history-of-interstate-275-in-tampa/67-26b7a17a-8b4e-4b89-aa37-72c17d8e74d2" aria-label="Read &#x27;Some people never came back&#x27;: How I-275 made a generational impact in Tampa" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Some people never came back&#x27;: How I-275 made a generational impact in Tampa">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Some people never came back': How I-275 made a generational impact in Tampa" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/cfb4ea7e-4c56-481c-9e98-91755bf3eb18/cfb4ea7e-4c56-481c-9e98-91755bf3eb18_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Some people never came back': How I-275 made a generational impact in Tampa" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/cfb4ea7e-4c56-481c-9e98-91755bf3eb18/cfb4ea7e-4c56-481c-9e98-91755bf3eb18_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/cfb4ea7e-4c56-481c-9e98-91755bf3eb18/cfb4ea7e-4c56-481c-9e98-91755bf3eb18_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/cfb4ea7e-4c56-481c-9e98-91755bf3eb18/cfb4ea7e-4c56-481c-9e98-91755bf3eb18_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/cfb4ea7e-4c56-481c-9e98-91755bf3eb18/cfb4ea7e-4c56-481c-9e98-91755bf3eb18_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/cfb4ea7e-4c56-481c-9e98-91755bf3eb18/cfb4ea7e-4c56-481c-9e98-91755bf3eb18_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/cfb4ea7e-4c56-481c-9e98-91755bf3eb18/cfb4ea7e-4c56-481c-9e98-91755bf3eb18_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/cfb4ea7e-4c56-481c-9e98-91755bf3eb18/cfb4ea7e-4c56-481c-9e98-91755bf3eb18_1920x1080.jpg 1920w, https://media.wtsp.com/assets/WTSP/images/cfb4ea7e-4c56-481c-9e98-91755bf3eb18/cfb4ea7e-4c56-481c-9e98-91755bf3eb18_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/hillsboroughcounty/history-of-interstate-275-in-tampa/67-26b7a17a-8b4e-4b89-aa37-72c17d8e74d2" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Some people never came back&#x27;: How I-275 made a generational impact in Tampa">&#x27;Some people never came back&#x27;: How I-275 made a generational impact in Tampa</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day &amp; Hourly">
                                                                    <span class="header__subnav-label">10-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tropics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Headquarters">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherexplainers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Explainers">
                                                                    <span class="header__subnav-label">Weather Explainers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-forecast-wtsp/67-489786259" aria-label="Read 10 Weather: Humidity sneaking back in for the weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 10 Weather: Humidity sneaking back in for the weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="10 Weather: Humidity sneaking back in for the weekend" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/ab2fd707-76f0-4b5d-b390-939d15480011/ab2fd707-76f0-4b5d-b390-939d15480011_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="10 Weather: Humidity sneaking back in for the weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/ab2fd707-76f0-4b5d-b390-939d15480011/ab2fd707-76f0-4b5d-b390-939d15480011_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/ab2fd707-76f0-4b5d-b390-939d15480011/ab2fd707-76f0-4b5d-b390-939d15480011_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/ab2fd707-76f0-4b5d-b390-939d15480011/ab2fd707-76f0-4b5d-b390-939d15480011_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/ab2fd707-76f0-4b5d-b390-939d15480011/ab2fd707-76f0-4b5d-b390-939d15480011_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/ab2fd707-76f0-4b5d-b390-939d15480011/ab2fd707-76f0-4b5d-b390-939d15480011_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/ab2fd707-76f0-4b5d-b390-939d15480011/ab2fd707-76f0-4b5d-b390-939d15480011_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/ab2fd707-76f0-4b5d-b390-939d15480011/ab2fd707-76f0-4b5d-b390-939d15480011_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/ab2fd707-76f0-4b5d-b390-939d15480011/ab2fd707-76f0-4b5d-b390-939d15480011_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-forecast-wtsp/67-489786259" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 10 Weather: Humidity sneaking back in for the weekend">10 Weather: Humidity sneaking back in for the weekend</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/10-weather-humidity-sneaking-back-in-for-the-weekend/67-d91d652f-f9bc-4c30-8781-8e11a13ae7d1" aria-label="Read 10 Weather: Humidity sneaking back in for the weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 10 Weather: Humidity sneaking back in for the weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="10 Weather: Humidity sneaking back in for the weekend" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/2582a43f-662d-4dfa-a42a-023a19a43c58/2582a43f-662d-4dfa-a42a-023a19a43c58_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="10 Weather: Humidity sneaking back in for the weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/2582a43f-662d-4dfa-a42a-023a19a43c58/2582a43f-662d-4dfa-a42a-023a19a43c58_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/2582a43f-662d-4dfa-a42a-023a19a43c58/2582a43f-662d-4dfa-a42a-023a19a43c58_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/2582a43f-662d-4dfa-a42a-023a19a43c58/2582a43f-662d-4dfa-a42a-023a19a43c58_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/2582a43f-662d-4dfa-a42a-023a19a43c58/2582a43f-662d-4dfa-a42a-023a19a43c58_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/2582a43f-662d-4dfa-a42a-023a19a43c58/2582a43f-662d-4dfa-a42a-023a19a43c58_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/2582a43f-662d-4dfa-a42a-023a19a43c58/2582a43f-662d-4dfa-a42a-023a19a43c58_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/2582a43f-662d-4dfa-a42a-023a19a43c58/2582a43f-662d-4dfa-a42a-023a19a43c58_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/2582a43f-662d-4dfa-a42a-023a19a43c58/2582a43f-662d-4dfa-a42a-023a19a43c58_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/10-weather-humidity-sneaking-back-in-for-the-weekend/67-d91d652f-f9bc-4c30-8781-8e11a13ae7d1" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 10 Weather: Humidity sneaking back in for the weekend">10 Weather: Humidity sneaking back in for the weekend</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtsp.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/masthead_sponsor/life/animals"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">78&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tropics">Hurricane Headquarters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/brightside">Brightside</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10-investigates">10 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/connect">Connect</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/stranded ">Stranded</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/beyond-the-headline">Beyond The Headline</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/got-a-minute">Got a Minute</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="9acc21a5-eb60-44e7-ae5a-592e167f5cae"
         data-title="&#x27;Stranded: A Whale Rescue Tale&#x27;: Clearwater Marine Aquarium documentary airs on 10 Tampa Bay"
         data-seo-title="How to watch &#x27;Stranded: A Whale Rescue Tale&#x27; on 10 Tampa Bay?"
         data-abstract="You&#x27;ll be able to catch the 30-minute film at 3 p.m. Thursday on 10 Tampa Bay."
         data-section="life"
         data-subsection="animals"
         data-topic=""
         data-subtopic=""
         data-url="www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae"
         data-gpt-network-code="32805352"
         data-categories="animals, entertainment, news, life, home"
         data-author="10 Tampa Bay"
         data-keywords="animals,entertainment,news,life,home"
         data-has-video="true"
         data-watson-keywords="Whale Rescue Tale,Tampa Bay,pilot whales&#x27; release,Clearwater Marine Aquarium,Editor&#x27;s note"
         data-t1-publisher="jolsen1@tegna.com">
        <a class="article__category" href="/section/animals" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Animals">Animals</a>
        <h1 class="article__headline">&#x27;Stranded: A Whale Rescue Tale&#x27;: Clearwater Marine Aquarium documentary airs on 10 Tampa Bay</h1>
        <div class="article__summary">You'll be able to catch the 30-minute film at 3 p.m. Thursday on 10 Tampa Bay.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTSP/videos/a907310b-6852-4ece-bfdf-9498f37d0fed/a907310b-6852-4ece-bfdf-9498f37d0fed.m3u8"
             data-float="true"
             data-thumbnail="https://media.wtsp.com/assets/WTSP/images/0131a2e3-43c9-40ab-a6a4-cff1585429d7/0131a2e3-43c9-40ab-a6a4-cff1585429d7_1920x1080.jpg"
             data-title="Whale rescue by Clearwater Marine Aquarium center of new documentary"
             data-description="Clearwater Marine Aquarium is partnering with 10 Tampa Bay for the world premiere of the 30-minute documentary on Thursday, Sept. 16."
             data-site="67"
             data-id="a907310b-6852-4ece-bfdf-9498f37d0fed"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wtsp.com/video/news/local/whale-rescue-by-clearwater-marine-aquarium-center-of-new-documentary/67-a907310b-6852-4ece-bfdf-9498f37d0fed"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WTSP/videos/a907310b-6852-4ece-bfdf-9498f37d0fed/a907310b-6852-4ece-bfdf-9498f37d0fed_vtt.vtt"
             data-related-playlist-id="2mphgcZ1"
             data-related-media-id="RiaFXrh5"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration="115"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wtsp.com/assets/WTSP/images/0131a2e3-43c9-40ab-a6a4-cff1585429d7/0131a2e3-43c9-40ab-a6a4-cff1585429d7_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Whale rescue by Clearwater Marine Aquarium center of new documentary",
                    "description": "Clearwater Marine Aquarium is partnering with 10 Tampa Bay for the world premiere of the 30-minute documentary on Thursday, Sept. 16.",
                    "thumbnailUrl": "https://media.wtsp.com/assets/WTSP/images/0131a2e3-43c9-40ab-a6a4-cff1585429d7/0131a2e3-43c9-40ab-a6a4-cff1585429d7_1920x1080.jpg",
                    "uploadDate": "9/16/2021 1:31:02 PM",
                    "duration": "115",
                    "contentUrl": "https://www.wtsp.com/video/news/local/whale-rescue-by-clearwater-marine-aquarium-center-of-new-documentary/67-a907310b-6852-4ece-bfdf-9498f37d0fed",
                    "embedUrl": "https://media.wtsp.com/embeds/video/67-a907310b-6852-4ece-bfdf-9498f37d0fed/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> 10 Tampa Bay
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 9:02 PM EDT October 20, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 9:02 PM EDT October 20, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1997344770552980&display=popup&href=https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae&redirect_uri=https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;Stranded:%20A%20Whale%20Rescue%20Tale&#x27;:%20Clearwater%20Marine%20Aquarium%20documentary%20airs%20on%2010%20Tampa%20Bay&url=https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae&via=10TampaBay" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>CLEARWATER, Fla. — <em>Editor's note: The video above is from the pilot whales' release in 2019.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>They were stranded. The Clearwater Marine Aquarium came to their rescue.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Now, that incredible whale rescue is the subject of a new documentary. And, you can catch a special screening of the 30-minute film on 10 Tampa Bay.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Stranded: A Whale Rescue Tale" details the 2019 rescue of five pilot whales stranded on the beach 14 miles south of CMA's marine life hospital. &nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_mid1/life/animals"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432751"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>10 Tampa Bay is proud to partner with CMA on this latest film and some of our original news footage from the day of the rescue is even featured in the documentary.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Stranded: A Whale Rescue Tale" will air at 3 p.m. on Thursday, Oct. 21 on 10 Tampa Bay. It will also be available to stream for a limited time later in the evening on the free 10 Tampa Bay Roku and Fire TV apps.</p>                                            </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" data-initial-slide="0">
    <h4 class="gallery__title">5 pilot whales rescued</h4>
    <div class="gallery__outer-ratio-enforcer">
        <div class="gallery__outer-ratio-enforced">
            <div class="gallery__initial-image">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_750x422.png" data-srcset="https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_16x9.png 16w, https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_140x79.png 140w, https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_360x203.png 360w, https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_540x304.png 540w, https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_750x422.png 750w, https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_1140x641.png 1140w, https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
            </div>
            <div class="gallery__slider">
                <ul class="gallery__slides">
                        <li class="gallery__slide" data-credit="Clearwater Marine Aquarium" data-caption="" id="86d3fad2-d761-42f7-b456-544607d3423a">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_750x422.png" data-srcset="https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_16x9.png 16w, https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_140x79.png 140w, https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_360x203.png 360w, https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_540x304.png 540w, https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_750x422.png 750w, https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_1140x641.png 1140w, https://media.wtsp.com/assets/WTSP/images/86d3fad2-d761-42f7-b456-544607d3423a/86d3fad2-d761-42f7-b456-544607d3423a_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">1/11</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Clearwater Marine Aquarium</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Clearwater Marine Aquarium" data-caption="" id="e9c39d44-d486-48b3-918f-443d2ad2b18f">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WTSP/images/e9c39d44-d486-48b3-918f-443d2ad2b18f/e9c39d44-d486-48b3-918f-443d2ad2b18f_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WTSP/images/e9c39d44-d486-48b3-918f-443d2ad2b18f/e9c39d44-d486-48b3-918f-443d2ad2b18f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/e9c39d44-d486-48b3-918f-443d2ad2b18f/e9c39d44-d486-48b3-918f-443d2ad2b18f_750x422.png" data-srcset="https://media.wtsp.com/assets/WTSP/images/e9c39d44-d486-48b3-918f-443d2ad2b18f/e9c39d44-d486-48b3-918f-443d2ad2b18f_16x9.png 16w, https://media.wtsp.com/assets/WTSP/images/e9c39d44-d486-48b3-918f-443d2ad2b18f/e9c39d44-d486-48b3-918f-443d2ad2b18f_140x79.png 140w, https://media.wtsp.com/assets/WTSP/images/e9c39d44-d486-48b3-918f-443d2ad2b18f/e9c39d44-d486-48b3-918f-443d2ad2b18f_360x203.png 360w, https://media.wtsp.com/assets/WTSP/images/e9c39d44-d486-48b3-918f-443d2ad2b18f/e9c39d44-d486-48b3-918f-443d2ad2b18f_540x304.png 540w, https://media.wtsp.com/assets/WTSP/images/e9c39d44-d486-48b3-918f-443d2ad2b18f/e9c39d44-d486-48b3-918f-443d2ad2b18f_750x422.png 750w, https://media.wtsp.com/assets/WTSP/images/e9c39d44-d486-48b3-918f-443d2ad2b18f/e9c39d44-d486-48b3-918f-443d2ad2b18f_1140x641.png 1140w, https://media.wtsp.com/assets/WTSP/images/e9c39d44-d486-48b3-918f-443d2ad2b18f/e9c39d44-d486-48b3-918f-443d2ad2b18f_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">2/11</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Clearwater Marine Aquarium</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Clearwater Marine Aquarium" data-caption="" id="9dcc9c0c-655a-4fc0-941a-587847a8fcac">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WTSP/images/9dcc9c0c-655a-4fc0-941a-587847a8fcac/9dcc9c0c-655a-4fc0-941a-587847a8fcac_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WTSP/images/9dcc9c0c-655a-4fc0-941a-587847a8fcac/9dcc9c0c-655a-4fc0-941a-587847a8fcac_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/9dcc9c0c-655a-4fc0-941a-587847a8fcac/9dcc9c0c-655a-4fc0-941a-587847a8fcac_750x422.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/9dcc9c0c-655a-4fc0-941a-587847a8fcac/9dcc9c0c-655a-4fc0-941a-587847a8fcac_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/9dcc9c0c-655a-4fc0-941a-587847a8fcac/9dcc9c0c-655a-4fc0-941a-587847a8fcac_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/9dcc9c0c-655a-4fc0-941a-587847a8fcac/9dcc9c0c-655a-4fc0-941a-587847a8fcac_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/9dcc9c0c-655a-4fc0-941a-587847a8fcac/9dcc9c0c-655a-4fc0-941a-587847a8fcac_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/9dcc9c0c-655a-4fc0-941a-587847a8fcac/9dcc9c0c-655a-4fc0-941a-587847a8fcac_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/9dcc9c0c-655a-4fc0-941a-587847a8fcac/9dcc9c0c-655a-4fc0-941a-587847a8fcac_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/9dcc9c0c-655a-4fc0-941a-587847a8fcac/9dcc9c0c-655a-4fc0-941a-587847a8fcac_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">3/11</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Clearwater Marine Aquarium</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Clearwater Marine Aquarium" data-caption="" id="c2b38f9e-7922-4a44-8e4b-7545d457e6fe">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WTSP/images/c2b38f9e-7922-4a44-8e4b-7545d457e6fe/c2b38f9e-7922-4a44-8e4b-7545d457e6fe_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WTSP/images/c2b38f9e-7922-4a44-8e4b-7545d457e6fe/c2b38f9e-7922-4a44-8e4b-7545d457e6fe_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/c2b38f9e-7922-4a44-8e4b-7545d457e6fe/c2b38f9e-7922-4a44-8e4b-7545d457e6fe_750x422.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/c2b38f9e-7922-4a44-8e4b-7545d457e6fe/c2b38f9e-7922-4a44-8e4b-7545d457e6fe_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/c2b38f9e-7922-4a44-8e4b-7545d457e6fe/c2b38f9e-7922-4a44-8e4b-7545d457e6fe_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/c2b38f9e-7922-4a44-8e4b-7545d457e6fe/c2b38f9e-7922-4a44-8e4b-7545d457e6fe_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/c2b38f9e-7922-4a44-8e4b-7545d457e6fe/c2b38f9e-7922-4a44-8e4b-7545d457e6fe_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/c2b38f9e-7922-4a44-8e4b-7545d457e6fe/c2b38f9e-7922-4a44-8e4b-7545d457e6fe_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/c2b38f9e-7922-4a44-8e4b-7545d457e6fe/c2b38f9e-7922-4a44-8e4b-7545d457e6fe_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/c2b38f9e-7922-4a44-8e4b-7545d457e6fe/c2b38f9e-7922-4a44-8e4b-7545d457e6fe_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">4/11</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Clearwater Marine Aquarium</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Clearwater Marine Aquarium" data-caption="" id="9ea8ddce-3fed-4ba4-850b-e8908abaf4c8">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WTSP/images/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WTSP/images/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8_750x422.png" data-srcset="https://media.wtsp.com/assets/WTSP/images/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8_16x9.png 16w, https://media.wtsp.com/assets/WTSP/images/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8_140x79.png 140w, https://media.wtsp.com/assets/WTSP/images/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8_360x203.png 360w, https://media.wtsp.com/assets/WTSP/images/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8_540x304.png 540w, https://media.wtsp.com/assets/WTSP/images/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8_750x422.png 750w, https://media.wtsp.com/assets/WTSP/images/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8_1140x641.png 1140w, https://media.wtsp.com/assets/WTSP/images/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8/9ea8ddce-3fed-4ba4-850b-e8908abaf4c8_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">5/11</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Clearwater Marine Aquarium</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Clearwater Marine Aquarium" data-caption="" id="b32858ab-b221-45e5-9a30-bea8a269595c">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WTSP/images/b32858ab-b221-45e5-9a30-bea8a269595c/b32858ab-b221-45e5-9a30-bea8a269595c_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WTSP/images/b32858ab-b221-45e5-9a30-bea8a269595c/b32858ab-b221-45e5-9a30-bea8a269595c_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/b32858ab-b221-45e5-9a30-bea8a269595c/b32858ab-b221-45e5-9a30-bea8a269595c_750x422.png" data-srcset="https://media.wtsp.com/assets/WTSP/images/b32858ab-b221-45e5-9a30-bea8a269595c/b32858ab-b221-45e5-9a30-bea8a269595c_16x9.png 16w, https://media.wtsp.com/assets/WTSP/images/b32858ab-b221-45e5-9a30-bea8a269595c/b32858ab-b221-45e5-9a30-bea8a269595c_140x79.png 140w, https://media.wtsp.com/assets/WTSP/images/b32858ab-b221-45e5-9a30-bea8a269595c/b32858ab-b221-45e5-9a30-bea8a269595c_360x203.png 360w, https://media.wtsp.com/assets/WTSP/images/b32858ab-b221-45e5-9a30-bea8a269595c/b32858ab-b221-45e5-9a30-bea8a269595c_540x304.png 540w, https://media.wtsp.com/assets/WTSP/images/b32858ab-b221-45e5-9a30-bea8a269595c/b32858ab-b221-45e5-9a30-bea8a269595c_750x422.png 750w, https://media.wtsp.com/assets/WTSP/images/b32858ab-b221-45e5-9a30-bea8a269595c/b32858ab-b221-45e5-9a30-bea8a269595c_1140x641.png 1140w, https://media.wtsp.com/assets/WTSP/images/b32858ab-b221-45e5-9a30-bea8a269595c/b32858ab-b221-45e5-9a30-bea8a269595c_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">6/11</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Clearwater Marine Aquarium</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Clearwater Marine Aquarium" data-caption="" id="026717f9-461a-4192-9c26-ad0d83ecd202">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WTSP/images/026717f9-461a-4192-9c26-ad0d83ecd202/026717f9-461a-4192-9c26-ad0d83ecd202_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WTSP/images/026717f9-461a-4192-9c26-ad0d83ecd202/026717f9-461a-4192-9c26-ad0d83ecd202_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/026717f9-461a-4192-9c26-ad0d83ecd202/026717f9-461a-4192-9c26-ad0d83ecd202_750x422.png" data-srcset="https://media.wtsp.com/assets/WTSP/images/026717f9-461a-4192-9c26-ad0d83ecd202/026717f9-461a-4192-9c26-ad0d83ecd202_16x9.png 16w, https://media.wtsp.com/assets/WTSP/images/026717f9-461a-4192-9c26-ad0d83ecd202/026717f9-461a-4192-9c26-ad0d83ecd202_140x79.png 140w, https://media.wtsp.com/assets/WTSP/images/026717f9-461a-4192-9c26-ad0d83ecd202/026717f9-461a-4192-9c26-ad0d83ecd202_360x203.png 360w, https://media.wtsp.com/assets/WTSP/images/026717f9-461a-4192-9c26-ad0d83ecd202/026717f9-461a-4192-9c26-ad0d83ecd202_540x304.png 540w, https://media.wtsp.com/assets/WTSP/images/026717f9-461a-4192-9c26-ad0d83ecd202/026717f9-461a-4192-9c26-ad0d83ecd202_750x422.png 750w, https://media.wtsp.com/assets/WTSP/images/026717f9-461a-4192-9c26-ad0d83ecd202/026717f9-461a-4192-9c26-ad0d83ecd202_1140x641.png 1140w, https://media.wtsp.com/assets/WTSP/images/026717f9-461a-4192-9c26-ad0d83ecd202/026717f9-461a-4192-9c26-ad0d83ecd202_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">7/11</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Clearwater Marine Aquarium</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Clearwater Marine Aquarium" data-caption="" id="6e2c3389-8cbb-4885-8ca7-b2b52d35d93c">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WTSP/images/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WTSP/images/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c_750x422.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c/6e2c3389-8cbb-4885-8ca7-b2b52d35d93c_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">8/11</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Clearwater Marine Aquarium</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Clearwater Marine Aquarium" data-caption="" id="8cb341a5-7434-4a0c-aae2-5b969dde1a51">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WTSP/images/8cb341a5-7434-4a0c-aae2-5b969dde1a51/8cb341a5-7434-4a0c-aae2-5b969dde1a51_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WTSP/images/8cb341a5-7434-4a0c-aae2-5b969dde1a51/8cb341a5-7434-4a0c-aae2-5b969dde1a51_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/8cb341a5-7434-4a0c-aae2-5b969dde1a51/8cb341a5-7434-4a0c-aae2-5b969dde1a51_750x422.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/8cb341a5-7434-4a0c-aae2-5b969dde1a51/8cb341a5-7434-4a0c-aae2-5b969dde1a51_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/8cb341a5-7434-4a0c-aae2-5b969dde1a51/8cb341a5-7434-4a0c-aae2-5b969dde1a51_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/8cb341a5-7434-4a0c-aae2-5b969dde1a51/8cb341a5-7434-4a0c-aae2-5b969dde1a51_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/8cb341a5-7434-4a0c-aae2-5b969dde1a51/8cb341a5-7434-4a0c-aae2-5b969dde1a51_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/8cb341a5-7434-4a0c-aae2-5b969dde1a51/8cb341a5-7434-4a0c-aae2-5b969dde1a51_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/8cb341a5-7434-4a0c-aae2-5b969dde1a51/8cb341a5-7434-4a0c-aae2-5b969dde1a51_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/8cb341a5-7434-4a0c-aae2-5b969dde1a51/8cb341a5-7434-4a0c-aae2-5b969dde1a51_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">9/11</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Clearwater Marine Aquarium</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Clearwater Marine Aquarium" data-caption="" id="08d6d20a-4d58-4ee3-af93-f458c2c3769c">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WTSP/images/08d6d20a-4d58-4ee3-af93-f458c2c3769c/08d6d20a-4d58-4ee3-af93-f458c2c3769c_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WTSP/images/08d6d20a-4d58-4ee3-af93-f458c2c3769c/08d6d20a-4d58-4ee3-af93-f458c2c3769c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/08d6d20a-4d58-4ee3-af93-f458c2c3769c/08d6d20a-4d58-4ee3-af93-f458c2c3769c_750x422.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/08d6d20a-4d58-4ee3-af93-f458c2c3769c/08d6d20a-4d58-4ee3-af93-f458c2c3769c_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/08d6d20a-4d58-4ee3-af93-f458c2c3769c/08d6d20a-4d58-4ee3-af93-f458c2c3769c_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/08d6d20a-4d58-4ee3-af93-f458c2c3769c/08d6d20a-4d58-4ee3-af93-f458c2c3769c_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/08d6d20a-4d58-4ee3-af93-f458c2c3769c/08d6d20a-4d58-4ee3-af93-f458c2c3769c_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/08d6d20a-4d58-4ee3-af93-f458c2c3769c/08d6d20a-4d58-4ee3-af93-f458c2c3769c_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/08d6d20a-4d58-4ee3-af93-f458c2c3769c/08d6d20a-4d58-4ee3-af93-f458c2c3769c_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/08d6d20a-4d58-4ee3-af93-f458c2c3769c/08d6d20a-4d58-4ee3-af93-f458c2c3769c_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">10/11</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Clearwater Marine Aquarium</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Clearwater Marine Aquarium" data-caption="" id="762abbce-f839-496b-a28e-bd18e68530b1">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WTSP/images/762abbce-f839-496b-a28e-bd18e68530b1/762abbce-f839-496b-a28e-bd18e68530b1_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WTSP/images/762abbce-f839-496b-a28e-bd18e68530b1/762abbce-f839-496b-a28e-bd18e68530b1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/762abbce-f839-496b-a28e-bd18e68530b1/762abbce-f839-496b-a28e-bd18e68530b1_750x422.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/762abbce-f839-496b-a28e-bd18e68530b1/762abbce-f839-496b-a28e-bd18e68530b1_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/762abbce-f839-496b-a28e-bd18e68530b1/762abbce-f839-496b-a28e-bd18e68530b1_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/762abbce-f839-496b-a28e-bd18e68530b1/762abbce-f839-496b-a28e-bd18e68530b1_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/762abbce-f839-496b-a28e-bd18e68530b1/762abbce-f839-496b-a28e-bd18e68530b1_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/762abbce-f839-496b-a28e-bd18e68530b1/762abbce-f839-496b-a28e-bd18e68530b1_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/762abbce-f839-496b-a28e-bd18e68530b1/762abbce-f839-496b-a28e-bd18e68530b1_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/762abbce-f839-496b-a28e-bd18e68530b1/762abbce-f839-496b-a28e-bd18e68530b1_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">11/11</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Clearwater Marine Aquarium</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                </ul>
                <div class="gallery__controls">
                    <button class="gallery__arrow gallery__arrow_type_previous"></button>
                    <button class="gallery__arrow gallery__arrow_type_next"></button>
                </div>
                <div class="gallery__count">
                    <span class="gallery__current-slide-number">1</span>
                    <span class="gallery__count-separator">/</span>
                    <span class="gallery__total-slide-count">11</span>
                </div>
            </div>
        </div>
    </div>
    <div class="gallery__meta">
        <button class="gallery__close">×</button>
        <div class="gallery__credit">Clearwater Marine Aquarium</div>
        <div class="gallery__description">
            <div class="gallery__description-text">
                <span class="gallery__description-text-inner"></span> <button class="gallery__more">More</button>
            </div>
        </div>
    </div>
</div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wtsp.com/article/life/animals/stranded-whale-rescue-documentary-clearwater/67-ff4a4670-8471-4fd3-9db8-a2ff6bccac27" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Stranded: A Whale Rescue Tale">Stranded: A Whale Rescue Tale</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wtsp.com/article/tech/science/environment/clearwater-marine-aquarium-stranded-movie-documentary/67-b6f4ce30-1345-479a-90fd-fd118cac73e0" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Aquarium behind &#x27;Dolphin Tale&#x27; announces new movie being released in 2021">Aquarium behind &#x27;Dolphin Tale&#x27; announces new movie being released in 2021</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'Stranded: A Whale Rescue Tale': Clearwater Marine Aquarium documentary airs on 10 Tampa Bay",
  "datePublished": "9:02 PM EDT October 20, 2021",
  "dateModified": "9:02 PM EDT October 20, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtsp.com/article/life/animals/clearwater-marine-aquarium-stranded-a-whale-rescue-tale-documentary/67-9acc21a5-eb60-44e7-ae5a-592e167f5cae"
  },
  "author": {
    "@type": "Person",
    "name": "10 Tampa Bay"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTSP",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtsp.com/assets/shared-images/amp-logos/wtsp.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wtsp.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/life/animals"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432749"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/life/animals&amp;sz=300x250&amp;c=802" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTSP/videos/a8d95d36-791b-4641-b705-bc9517eb7b4f/a8d95d36-791b-4641-b705-bc9517eb7b4f.m3u8"
             data-float="false"
             data-thumbnail="https://media.wtsp.com/assets/WTSP/images/ef85a316-7f31-4c79-95b1-8f2bc653d38a/ef85a316-7f31-4c79-95b1-8f2bc653d38a_1920x1080.jpg"
             data-title="St. Pete man builds free pet pantry inspired by his late dog"
             data-description="&quot;Hank&#x27;s Bark Box&quot; is a no-questions-asked free pet pantry where owners who are in need are able to grab and go."
             data-site="67"
             data-id="a8d95d36-791b-4641-b705-bc9517eb7b4f"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wtsp.com/video/life/animals/st-pete-man-builds-free-pet-pantry-inspired-by-his-late-dog/67-a8d95d36-791b-4641-b705-bc9517eb7b4f"
             data-origin="video"
             data-section="life"
             data-subsection="animals"
             data-subcategory="animals"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="2mphgcZ1"
             data-related-media-id="7jt34evF"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wtsp.com/assets/WTSP/images/ef85a316-7f31-4c79-95b1-8f2bc653d38a/ef85a316-7f31-4c79-95b1-8f2bc653d38a_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "St. Pete man builds free pet pantry inspired by his late dog",
                    "description": "&quot;Hank&#x27;s Bark Box&quot; is a no-questions-asked free pet pantry where owners who are in need are able to grab and go.",
                    "thumbnailUrl": "https://media.wtsp.com/assets/WTSP/images/ef85a316-7f31-4c79-95b1-8f2bc653d38a/ef85a316-7f31-4c79-95b1-8f2bc653d38a_1920x1080.jpg",
                    "uploadDate": "7:13 AM EDT October 20, 2021",
                    "duration": "",
                    "contentUrl": "https://www.wtsp.com/video/life/animals/st-pete-man-builds-free-pet-pantry-inspired-by-his-late-dog/67-a8d95d36-791b-4641-b705-bc9517eb7b4f",
                    "embedUrl": "https://media.wtsp.com/embeds/video/67-a8d95d36-791b-4641-b705-bc9517eb7b4f/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">St. Pete man builds free pet pantry inspired by his late dog</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/life/animals"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432750"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/life/animals&amp;sz=970x250|728x90|1140x286|1x1&amp;c=803" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTSP-TV" src="/assets/shared-images/logos/wtsp.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wtsp.com/wtspjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wtsp.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTSP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/exit_interstitial/life/animals"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTSP" src="/assets/shared-images/logos/wtsp.png" />
    </div>
    <h2 class="notifications__heading">WTSP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtsp.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBBmYGZEvPcCmX9SFdhqfZDxbUqDaj5AtU" data-project-id="wtsp-news-app" data-sender-id="204712096697" data-app-id="1:204712096697:web:d1ff2e228ff65eb0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
