
<!DOCTYPE html>
<html class="root root_js_disabled">
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="wtsp.com" />
        <script>
            document.documentElement.classList.remove('root_js_disabled');
        </script>
        <noscript>
            <style>
                * {
                    transition: none !important;
                    animation: none !important;
                }
                .page__desktop-header {
                    position: static;
                    top: auto;
                    left: auto;
                    right: auto;
                    bottom: auto;
                }
                .desktop-header__nav-wrapper {
                    z-index: 3;
                    opacity: 0;
                    width: 70px !important;
                    height: 50px !important;
                    transform: translateX(-655px) translateY(23px);
                    transition: none;
                }
                .desktop-header__navigation_visible_false {
                    transition: none !important;
                    overflow: visible !important;
                }
                .desktop-header__nav-wrapper:hover {
                    height: auto !important;
                    transform: none;
                    opacity: 1;
                    transition: none;
                }
                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }
                .grid__cell[data-columns="12"] .ad,
                .page__footer .ad__nojs-placeholder {
                    display: none !important;
                }
                .grid__cell[data-columns="12"] [data-module="ad"] {
                    display: none !important;
                }
                .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                    display: none !important;
                }
            </style>
        </noscript>
        <script>
            function appendStyle(url) {
                var sheet = document.createElement("link");
                sheet.setAttribute("href", url);
                sheet.setAttribute("rel", "stylesheet");
                sheet.setAttribute("type", "text/css");
                document.head.appendChild(sheet);
            }
        </script>
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.2.0" />
        <script>
            appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
            appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
            appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        </script>
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WTSP.png?version=3.2.0"><![endif]-->
        <link rel="icon" href="/content/favicon/WTSP.png?version=3.2.0">
        <meta property="fb:app_id" content="1997344770552980" />
        <meta property="og:site_name" content="10NEWS" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="The stunning animal was spotted in a central Maine backyard, poised to pounce as it prowled gracefully yet erratically through the snow." />
                    <script>
                var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wtsp-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.wtsp.com/article/life/animals/spectacular-video-shows-bobcat-stalking-squirrels/67-180dcabe-1fea-4349-a83a-ab93a3a947fb",
                    ad_slots: [],
                    gpt_network_code: "32805352/fl-tampa-WTSP-B3313_DesktopTablet",
                    //Occurring in Both Sets
                    section: "life",
                    subsection: "animals",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "life",
                    market: "Tampa" + ", " + "FL",
                    //New Set
                    subcategory: "animals",
                    keywords: "Tampa, Tampa Bay, Sarasota, FL, news, local news, breaking news, traffic, weather, sports, events10NEWS",
                    document_title: "WTSP.com",
                    canonical_url: "https://www.newscentermaine.com/article/news/spectacular-scene-shows-bobcat-stalking-squirrel/97-180dcabe-1fea-4349-a83a-ab93a3a947fb"
                };
            </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.wtsp.com",
            "logo": "https://www.wtsp.com/content/logos/mobile/wtsp.png",
            "sameAs": [
            "https://www.facebook.com/10NewsWTSP",
            "https://twitter.com/@10NewsWTSP"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.wtsp.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.wtsp.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="2/19/2019 8:08:38 PM" />
            <meta itemprop="dateModified" content="2/19/2019 9:41:28 PM" />
            <meta itemprop="url" content="https://www.wtsp.com/article/life/animals/spectacular-video-shows-bobcat-stalking-squirrels/97-180dcabe-1fea-4349-a83a-ab93a3a947fb" />
            <meta itemprop="magnet:custom" name="category" content="life" />
            <meta property="og:url" content="https://www.wtsp.com/article/life/animals/spectacular-video-shows-bobcat-stalking-squirrels/97-180dcabe-1fea-4349-a83a-ab93a3a947fb">
            <meta property="og:title" content="Spectacular video shows bobcat stalking squirrels">
            <meta property="og:description" content="The stunning animal was spotted in a central Maine backyard, poised to pounce as it prowled gracefully yet erratically through the snow.">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.wtsp.com/assets/WCSH/images/5b9c8ed9-9ba8-4b9e-9aa5-933b35cddcf4/5b9c8ed9-9ba8-4b9e-9aa5-933b35cddcf4_1140x641.png">
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="2/19/2019 8:08:38 PM" />
            <meta name="twitter:title" content="Spectacular video shows bobcat stalking squirrels">
            <meta name="twitter:image:src" content="https://media.wtsp.com/assets/WCSH/images/5b9c8ed9-9ba8-4b9e-9aa5-933b35cddcf4/5b9c8ed9-9ba8-4b9e-9aa5-933b35cddcf4_360x203.png">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@10NewsWTSP">
            <meta name="twitter:description" content="The stunning animal was spotted in a central Maine backyard, poised to pounce as it prowled gracefully yet erratically through the snow.">
            <meta name="twitter:domain" content="www.wtsp.com">
            <link rel="canonical" href="https://www.newscentermaine.com/article/news/spectacular-scene-shows-bobcat-stalking-squirrel/97-180dcabe-1fea-4349-a83a-ab93a3a947fb" />
            <link rel="alternate" href="https://www.wtsp.com/mobile/article/life/animals/spectacular-video-shows-bobcat-stalking-squirrels/97-180dcabe-1fea-4349-a83a-ab93a3a947fb" />
                <link rel="amphtml" href="https://www.wtsp.com/amp/article?section=life&amp;subsection=animals&amp;headline=spectacular-video-shows-bobcat-stalking-squirrels&amp;contentId=97-180dcabe-1fea-4349-a83a-ab93a3a947fb" />
            <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "2/19/2019 8:08:38 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "180dcabe-1fea-4349-a83a-ab93a3a947fb";
                    utag_data.article_keywords = "Tampa, Tampa Bay, Sarasota, FL, news, local news, breaking news, traffic, weather, sports, events10NEWS";
                    utag_data.content_title = "Spectacular video shows bobcat stalking squirrels";
                    utag_data.content_categories = "";
                    //New Set
                    utag_data.article_byline = "Liam Nee";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
            </script>
            <title>Spectacular video shows bobcat stalking squirrels | wtsp.com</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WTSP.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WTSP.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
            </head>
    <body id="page"
          class="page"
          data-model-siteid="67"
          data-model-gptid="fl-tampa-WTSP-B3313_DesktopTablet"
          data-model-callletters="WTSP"
          data-model-primarydomain="wtsp.com"
          data-model-imageresizeurl="https://www.wtsp.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.wtsp.com/img/wx/resize/"
          data-model-city="Tampa"
          data-model-state="FL"
          data-model-fban="1997344770552980"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WTSP.com&quot;,
  &quot;keywords&quot;: &quot;Tampa, Tampa Bay, Sarasota, FL, news, local news, breaking news, traffic, weather, sports, events10NEWS&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="@10NewsWTSP"
          data-model-omnitureid="0"
          data-model-googleanalytics="467"
          data-model-tealiumgpt="455"
          data-model-version="3.2.0"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
                        data-model-cscrollsectionpriority="false"
          data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/live-video">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_66"></div>
        <span class="weather-summary__current-temperature">80</span>
        <div class="weather-summary__location">Tampa, FL</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Tampa Weather Summary: 80 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">85</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">69</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/wtsp.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WTSP Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~nation-world navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Eye on Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/10-investigates" >10 Investigates</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-hurricanes" href="/hurricanes" >Hurricanes and Tropical Storms</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~weather-explainer" href="/weatherexplainers" >Weather Explainers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~cams" href="/weather-cams" >Weather Cameras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-mlb-rays" href="/rays" >Tampa Bay Rays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nfl-buccaneers" href="/bucs" >Tampa Bay Bucs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nhl-lightning" href="/lightning" >Tampa Bay Lightning</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-college" href="/college" >College</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~superbowl" href="/superbowl" >Super Bowl</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-television-programs-great-day-tb" href="/great-day-tb" >Great Day Live</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~bobby-lewis-on-the-road" href="/on-the-road" >Bobby Lewis On the Road</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication-KIN-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-television-studio10-contests" href="/contests" >Enter to Win</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-florida" href="/florida-news" >Florida News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication-kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~gasparilla" href="/gasparilla" >Gasparilla</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-lottery" href="/lottery" >Lottery</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~red-tide" href="/redtide" >Red Tide</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations-scams" href="/scams" >Scams</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~school-of-the-week" href="/school-of-the-week" >School of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~highlandscounty~sebring-shooting" href="/sebring-shooting" >Sebring Shooting</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~senior-source" href="/senior-source" >Senior Source</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~sunpass" href="/sunpass" >SunPass Investigation</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~weird~wtflorida" href="/wtflorida" >WTFlorida</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/yoursaytampabay" >Your Say Tampa Bay</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTSP"  target=&quot;_blank&quot;>Jobs and Internships</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://yourtake.wtsp.com" >#SendTo10</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/10NewsWTSP" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@10NewsWTSP" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2019 WTSP-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_breaking-news" href="//www.wtsp.com/article/news/local/pinellascounty/2-people-injured-when-helicopter-crashes-in-clearwater/67-f3dda32f-efbf-4d23-9f3c-c4753674533d" data-tracking="alert-bar/linkClicked" data-id="f3dda32f-efbf-4d23-9f3c-c4753674533d">
        <h2 class="alert-bar__title">Breaking News</h2>
        <p class="alert-bar__description">2 people injured when helicopter crashes in Clearwater</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;180dcabe-1fea-4349-a83a-ab93a3a947fb&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Spectacular video shows bobcat stalking squirrels"
        data-model-article="180dcabe-1fea-4349-a83a-ab93a3a947fb"
        data-model-section="life"
        data-model-subsection="animals"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="455" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.wtsp.com/article/life/animals/spectacular-video-shows-bobcat-stalking-squirrels/97-180dcabe-1fea-4349-a83a-ab93a3a947fb" data-model-id="180dcabe-1fea-4349-a83a-ab93a3a947fb" 
        data-model-gpt="32805352/fl-tampa-WTSP-B3313_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="animals, news, nation-world, home"
        data-sharing-target="true"
        data-sharing-title="Spectacular video shows bobcat stalking squirrels"
        data-sharing-url="www.wtsp.com/article/life/animals/spectacular-video-shows-bobcat-stalking-squirrels/97-180dcabe-1fea-4349-a83a-ab93a3a947fb"
        
        data-model-author=""
        data-model-keywords="[]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video"
             data-standalone="false"
             data-model-origin="upload"
             data-video-url="https://www.wtsp.com/video/life/animals/bobcat-stalks-squirrel-in-central-maine/97-240d3ce5-c5e7-4015-be80-fcbeb4f55a18"
             data-grid-track="video"
             data-model-captions="https://maine-download.akamaized.net/wcsh/video/240d3ce5-c5e7-4015-be80-fcbeb4f55a18/240d3ce5-c5e7-4015-be80-fcbeb4f55a18_vtt.vtt"
             data-model-apiresponse="{&quot;Id&quot;:&quot;240d3ce5-c5e7-4015-be80-fcbeb4f55a18&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://maine-vh.akamaihd.net/i/wcsh/video/240d3ce5-c5e7-4015-be80-fcbeb4f55a18/240d3ce5-c5e7-4015-be80-fcbeb4f55a18_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-02-19T20:22:26Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wtsp.com/assets/WCSH/images/9f64fb80-b071-4016-acd4-c6d7740ab746/9f64fb80-b071-4016-acd4-c6d7740ab746.jpg&quot;,&quot;Title&quot;:&quot;Bobcat stalks squirrel in central Maine&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;life&quot;,&quot;Subsection&quot;:&quot;animals&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;59&quot;,&quot;Captions&quot;:&quot;https://maine-download.akamaized.net/wcsh/video/240d3ce5-c5e7-4015-be80-fcbeb4f55a18/240d3ce5-c5e7-4015-be80-fcbeb4f55a18_vtt.vtt&quot;}"
             data-autoplay="true"
             data-model-dfpid="32805352"
             data-model-adsize="920x508"
             data-model-gptid="fl-tampa-WTSP-B3313_DesktopTablet"
             data-model-omnituretag="0"
             data-model-videosplayedcount="1"
             data-model-endslate="jwplayer-related-plugin"
             data-model-embedsbaseurl="https://media.wtsp.com/"
             data-model-related-playlist-id="IXUMHSAN"
             data-model-related-media-id="3zzpT42m">
                        <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.wtsp.com/assets/WCSH/images/9f64fb80-b071-4016-acd4-c6d7740ab746/9f64fb80-b071-4016-acd4-c6d7740ab746_750x422.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Bobcat stalks squirrel in central Maine",
                "description": "Bobcat stalks squirrel in central Maine",
                "thumbnailUrl": "http://maine-download.edgesuite.net/wcsh/video/240d3ce5-c5e7-4015-be80-fcbeb4f55a18/240d3ce5-c5e7-4015-be80-fcbeb4f55a18_Thumb.jpg",
                "uploadDate": "2/19/2019 8:22:26 PM",
                "duration": "59",
                "contentUrl": "https://www.wtsp.com/video/life/animals/bobcat-stalks-squirrel-in-central-maine/97-240d3ce5-c5e7-4015-be80-fcbeb4f55a18",
                "embedUrl": "https://media.wtsp.com/embeds/video/240d3ce5-c5e7-4015-be80-fcbeb4f55a18/iframe"
                }
            </script>
        </div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_animals"><a data-tracking="article-story/categoryLinkClicked/animals" class="article-story__category-link" href="/section/life/animals">ANIMALS</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Spectacular video shows bobcat stalking squirrels</h1>
        <div class="article-story__abstract">
            The stunning animal was spotted in a central Maine backyard, poised to pounce as it prowled gracefully yet erratically through the snow.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wtsp.com/article/life/animals/spectacular-video-shows-bobcat-stalking-squirrels/97-180dcabe-1fea-4349-a83a-ab93a3a947fb"
        },
        "headline": "Spectacular video shows bobcat stalking squirrels",

            
                "image" : [],
            

        "datePublished": "2/19/2019 8:08:38 PM",
        "dateModified": "2/19/2019 9:41:28 PM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "WTSP",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.wtsp.com/content/logos/amp/wtsp.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "The stunning animal was spotted in a central Maine backyard, poised to pounce as it prowled gracefully yet erratically through the snow."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Liam Nee
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                3:08 PM EST February 19, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            4:41 PM EST February 19, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p>A Maine woman was able to capture some fantastic photos and videos of a bobcat in her own backyard.</p><p>Noreen Yountz says she first spotted the bobcat Sunday watching the bird feeders and squirrels, nodding off as it laid in the snow under a few saplings.</p><p>It returned the next day, Monday, and was clearly stalking prey. Noreen was able to capture video of the big cat steadily poised to pounce as it prowled gracefully yet erratically through an inch or two of snow.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;180dcabe-1fea-4349-a83a-ab93a3a947fb&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;240d3ce5-c5e7-4015-be80-fcbeb4f55a18&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Noreen says at one point, while watching squirrels under the bird feeders, the bobcat tried to jump her 2.5-foot-tall wired dog fence. But no luck – the big cat ran right into the fence and it knocked the animal over. The bobcat's stumble seemingly scared itself; it darted out across her driveway.</p>                                    <div data-module="media-gallery" data-track-off-screen="true" data-track-movement="true">


<div class="media-gallery"
     data-model-id="a6c69a5f-8a20-4743-8ddd-d23dacb03946"
     data-model-section="life"
     data-model-subsection="animals"
     data-model-topic=""
     data-model-subtopic=""
     data-model-url="/gallery/life/animals/bobcat-stalks-squirrels/97-a6c69a5f-8a20-4743-8ddd-d23dacb03946"
     data-model-count="6"
     data-model-assetid="a6c69a5f-8a20-4743-8ddd-d23dacb03946"
     data-model-index="0"
     data-model-targeting="{&quot;pgid&quot;: [&quot;a6c69a5f-8a20-4743-8ddd-d23dacb03946&quot;],&quot;pgtype&quot;: [&quot;&quot;],&quot;strnativekey&quot;: [&quot;P1R9FeryUb9trduuddJdWEPu&quot;],&quot;strnativekey&quot;: [&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}"
     data-model-autofullscreen="false"
     data-track-off-screen="true">
    <div class="media-gallery__main">
        <div class="media-gallery__title">Bobcat stalks squirrels</div>
        <div class="media-gallery__fullscreen-toggle"></div>
        <div class="media-gallery__slider-container">
            <div class="media-gallery__slider-arrows">
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_previous">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_next">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__fake-slider">
                <div class="media-gallery__ratio-enforcer">
                    <div class="media-gallery__ratio-enforced">
                        <img class="media-gallery__fake-slide" src="https://media.wtsp.com/assets/WCSH/images/b4150b29-2c89-4b6c-93ff-8406051cd97d/b4150b29-2c89-4b6c-93ff-8406051cd97d_1140x641.jpg" />
                    </div>
                </div>
            </div>
            <div class="media-gallery__slider">
                    <div class="media-gallery__slide"
                         data-index="0"
                         data-model-assetid="b4150b29-2c89-4b6c-93ff-8406051cd97d"
                         data-model-caption="Noreen Yountz"
                         data-model-url="https://media.newscentermaine.com/assets/NCM/images/b4150b29-2c89-4b6c-93ff-8406051cd97d/b4150b29-2c89-4b6c-93ff-8406051cd97d.jpg"
                         data-model-credit="Noreen Yountz">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wtsp.com/assets/WCSH/images/b4150b29-2c89-4b6c-93ff-8406051cd97d/b4150b29-2c89-4b6c-93ff-8406051cd97d_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wtsp.com/assets/WCSH/images/b4150b29-2c89-4b6c-93ff-8406051cd97d/b4150b29-2c89-4b6c-93ff-8406051cd97d_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Noreen Yountz</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="1"
                         data-model-assetid="0b726c7e-2f17-4f45-af30-753c816261db"
                         data-model-caption="Noreen Yountz"
                         data-model-url="https://media.newscentermaine.com/assets/NCM/images/0b726c7e-2f17-4f45-af30-753c816261db/0b726c7e-2f17-4f45-af30-753c816261db.jpg"
                         data-model-credit="Noreen Yountz">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wtsp.com/assets/WCSH/images/0b726c7e-2f17-4f45-af30-753c816261db/0b726c7e-2f17-4f45-af30-753c816261db_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wtsp.com/assets/WCSH/images/0b726c7e-2f17-4f45-af30-753c816261db/0b726c7e-2f17-4f45-af30-753c816261db_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Noreen Yountz</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="2"
                         data-model-assetid="52ad864a-9f51-4c94-8124-8b4a299d5d0c"
                         data-model-caption="Noreen Yountz"
                         data-model-url="https://media.newscentermaine.com/assets/NCM/images/52ad864a-9f51-4c94-8124-8b4a299d5d0c/52ad864a-9f51-4c94-8124-8b4a299d5d0c.jpg"
                         data-model-credit="Noreen Yountz">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wtsp.com/assets/WCSH/images/52ad864a-9f51-4c94-8124-8b4a299d5d0c/52ad864a-9f51-4c94-8124-8b4a299d5d0c_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wtsp.com/assets/WCSH/images/52ad864a-9f51-4c94-8124-8b4a299d5d0c/52ad864a-9f51-4c94-8124-8b4a299d5d0c_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Noreen Yountz</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="3"
                         data-model-assetid="fd4e75aa-f776-4bd9-94bd-d46c46f6c599"
                         data-model-caption="Noreen Yountz"
                         data-model-url="https://media.newscentermaine.com/assets/NCM/images/fd4e75aa-f776-4bd9-94bd-d46c46f6c599/fd4e75aa-f776-4bd9-94bd-d46c46f6c599.jpg"
                         data-model-credit="Noreen Yountz">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wtsp.com/assets/WCSH/images/fd4e75aa-f776-4bd9-94bd-d46c46f6c599/fd4e75aa-f776-4bd9-94bd-d46c46f6c599_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wtsp.com/assets/WCSH/images/fd4e75aa-f776-4bd9-94bd-d46c46f6c599/fd4e75aa-f776-4bd9-94bd-d46c46f6c599_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Noreen Yountz</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="4"
                         data-model-assetid="944902c6-f576-4259-a611-3bc6056b9e03"
                         data-model-caption="Noreen Yountz"
                         data-model-url="https://media.newscentermaine.com/assets/NCM/images/944902c6-f576-4259-a611-3bc6056b9e03/944902c6-f576-4259-a611-3bc6056b9e03.jpg"
                         data-model-credit="Noreen Yountz">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wtsp.com/assets/WCSH/images/944902c6-f576-4259-a611-3bc6056b9e03/944902c6-f576-4259-a611-3bc6056b9e03_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wtsp.com/assets/WCSH/images/944902c6-f576-4259-a611-3bc6056b9e03/944902c6-f576-4259-a611-3bc6056b9e03_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Noreen Yountz</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="5"
                         data-model-assetid="d6a628b7-53f8-44ba-aa10-445f08948232"
                         data-model-caption="Noreen Yountz"
                         data-model-url="https://media.newscentermaine.com/assets/NCM/images/d6a628b7-53f8-44ba-aa10-445f08948232/d6a628b7-53f8-44ba-aa10-445f08948232.jpg"
                         data-model-credit="Noreen Yountz">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wtsp.com/assets/WCSH/images/d6a628b7-53f8-44ba-aa10-445f08948232/d6a628b7-53f8-44ba-aa10-445f08948232_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wtsp.com/assets/WCSH/images/d6a628b7-53f8-44ba-aa10-445f08948232/d6a628b7-53f8-44ba-aa10-445f08948232_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Noreen Yountz</div>
                        </noscript>
                    </div>
            </div>
        </div>
    </div>
    <div class="media-gallery__secondary">
        <div class="media-gallery__meta">
                <div class="media-gallery__meta-item media-gallery__meta-item_current_true"
                     data-index="0"
                     data-model-assetid="b4150b29-2c89-4b6c-93ff-8406051cd97d"
                     data-model-caption="Noreen Yountz"
                     data-model-url="https://media.newscentermaine.com/assets/NCM/images/b4150b29-2c89-4b6c-93ff-8406051cd97d/b4150b29-2c89-4b6c-93ff-8406051cd97d.jpg"
                     data-model-credit="Noreen Yountz">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">01</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">06</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Noreen Yountz</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="1"
                     data-model-assetid="0b726c7e-2f17-4f45-af30-753c816261db"
                     data-model-caption="Noreen Yountz"
                     data-model-url="https://media.newscentermaine.com/assets/NCM/images/0b726c7e-2f17-4f45-af30-753c816261db/0b726c7e-2f17-4f45-af30-753c816261db.jpg"
                     data-model-credit="Noreen Yountz">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">02</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">06</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Noreen Yountz</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="2"
                     data-model-assetid="52ad864a-9f51-4c94-8124-8b4a299d5d0c"
                     data-model-caption="Noreen Yountz"
                     data-model-url="https://media.newscentermaine.com/assets/NCM/images/52ad864a-9f51-4c94-8124-8b4a299d5d0c/52ad864a-9f51-4c94-8124-8b4a299d5d0c.jpg"
                     data-model-credit="Noreen Yountz">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">03</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">06</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Noreen Yountz</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="3"
                     data-model-assetid="fd4e75aa-f776-4bd9-94bd-d46c46f6c599"
                     data-model-caption="Noreen Yountz"
                     data-model-url="https://media.newscentermaine.com/assets/NCM/images/fd4e75aa-f776-4bd9-94bd-d46c46f6c599/fd4e75aa-f776-4bd9-94bd-d46c46f6c599.jpg"
                     data-model-credit="Noreen Yountz">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">04</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">06</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Noreen Yountz</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="4"
                     data-model-assetid="944902c6-f576-4259-a611-3bc6056b9e03"
                     data-model-caption="Noreen Yountz"
                     data-model-url="https://media.newscentermaine.com/assets/NCM/images/944902c6-f576-4259-a611-3bc6056b9e03/944902c6-f576-4259-a611-3bc6056b9e03.jpg"
                     data-model-credit="Noreen Yountz">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">05</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">06</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Noreen Yountz</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="5"
                     data-model-assetid="d6a628b7-53f8-44ba-aa10-445f08948232"
                     data-model-caption="Noreen Yountz"
                     data-model-url="https://media.newscentermaine.com/assets/NCM/images/d6a628b7-53f8-44ba-aa10-445f08948232/d6a628b7-53f8-44ba-aa10-445f08948232.jpg"
                     data-model-credit="Noreen Yountz">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">06</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">06</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Noreen Yountz</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
        </div>
        <div class="media-gallery__thumbstrip-container">
            <div class="media-gallery__thumbstrip-arrows">
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_previous">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_next">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__thumbstrip">
                <div class="media-gallery__thumbstrip-mask">
                    <div class="media-gallery__thumbstrip-slider">
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="0"
                                 data-model-assetid="b4150b29-2c89-4b6c-93ff-8406051cd97d"
                                 data-model-caption="Noreen Yountz"
                                 data-model-url="https://media.newscentermaine.com/assets/NCM/images/b4150b29-2c89-4b6c-93ff-8406051cd97d/b4150b29-2c89-4b6c-93ff-8406051cd97d.jpg"
                                 data-model-credit="Noreen Yountz">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_true"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wtsp.com/assets/WCSH/images/b4150b29-2c89-4b6c-93ff-8406051cd97d/b4150b29-2c89-4b6c-93ff-8406051cd97d_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="1"
                                 data-model-assetid="0b726c7e-2f17-4f45-af30-753c816261db"
                                 data-model-caption="Noreen Yountz"
                                 data-model-url="https://media.newscentermaine.com/assets/NCM/images/0b726c7e-2f17-4f45-af30-753c816261db/0b726c7e-2f17-4f45-af30-753c816261db.jpg"
                                 data-model-credit="Noreen Yountz">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wtsp.com/assets/WCSH/images/0b726c7e-2f17-4f45-af30-753c816261db/0b726c7e-2f17-4f45-af30-753c816261db_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="2"
                                 data-model-assetid="52ad864a-9f51-4c94-8124-8b4a299d5d0c"
                                 data-model-caption="Noreen Yountz"
                                 data-model-url="https://media.newscentermaine.com/assets/NCM/images/52ad864a-9f51-4c94-8124-8b4a299d5d0c/52ad864a-9f51-4c94-8124-8b4a299d5d0c.jpg"
                                 data-model-credit="Noreen Yountz">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wtsp.com/assets/WCSH/images/52ad864a-9f51-4c94-8124-8b4a299d5d0c/52ad864a-9f51-4c94-8124-8b4a299d5d0c_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="3"
                                 data-model-assetid="fd4e75aa-f776-4bd9-94bd-d46c46f6c599"
                                 data-model-caption="Noreen Yountz"
                                 data-model-url="https://media.newscentermaine.com/assets/NCM/images/fd4e75aa-f776-4bd9-94bd-d46c46f6c599/fd4e75aa-f776-4bd9-94bd-d46c46f6c599.jpg"
                                 data-model-credit="Noreen Yountz">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wtsp.com/assets/WCSH/images/fd4e75aa-f776-4bd9-94bd-d46c46f6c599/fd4e75aa-f776-4bd9-94bd-d46c46f6c599_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="4"
                                 data-model-assetid="944902c6-f576-4259-a611-3bc6056b9e03"
                                 data-model-caption="Noreen Yountz"
                                 data-model-url="https://media.newscentermaine.com/assets/NCM/images/944902c6-f576-4259-a611-3bc6056b9e03/944902c6-f576-4259-a611-3bc6056b9e03.jpg"
                                 data-model-credit="Noreen Yountz">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wtsp.com/assets/WCSH/images/944902c6-f576-4259-a611-3bc6056b9e03/944902c6-f576-4259-a611-3bc6056b9e03_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="5"
                                 data-model-assetid="d6a628b7-53f8-44ba-aa10-445f08948232"
                                 data-model-caption="Noreen Yountz"
                                 data-model-url="https://media.newscentermaine.com/assets/NCM/images/d6a628b7-53f8-44ba-aa10-445f08948232/d6a628b7-53f8-44ba-aa10-445f08948232.jpg"
                                 data-model-credit="Noreen Yountz">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wtsp.com/assets/WCSH/images/d6a628b7-53f8-44ba-aa10-445f08948232/d6a628b7-53f8-44ba-aa10-445f08948232_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="media-gallery__ad">
        </div>
    </div>
</div>
                                    </div>
<p>Her videos and photos were posted in a Facebook group and garnered dozens of responses in awe of the wild animal:</p><p>"You are so fortunate to see this beautiful animal," said one. "I hope to see a wildcat someday. Absolutely gorgeous!" Others said: "They are beautiful cats! This one looks like a she for some reason. 😼" and "This is mother nature at her finest!! Beautiful kitty,awsome post. Thank you for sharing this with us!!"</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="https://www.newscentermaine.com/article/news/local/amazing-images-of-large-bobcat-captured-in-walpole/97-557504341">Amazing images of large bobcat captured in Walpole</a></strong><br><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="https://www.newscentermaine.com/article/news/local/bobcat-spotted-in-standish/97-457664339">Bobcat spotted in Standish</a></strong></p><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2F69xzkIR6lWg%3Ffeature%3Doembed&url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D69xzkIR6lWg&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2F69xzkIR6lWg%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div>            
        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wtsp.com/article/life/animals/spectacular-video-shows-bobcat-stalking-squirrels/97-180dcabe-1fea-4349-a83a-ab93a3a947fb" class="taboola"></div>

    </div>
</div>
                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;180dcabe-1fea-4349-a83a-ab93a3a947fb&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/10NewsWTSP">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@10NewsWTSP">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://interactive.wtsp.com/eeo/TampaFL_EEO_Public_File_2017_2018.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 WTSP-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;180dcabe-1fea-4349-a83a-ab93a3a947fb&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;P1R9FeryUb9trduuddJdWEPu&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;240d3ce5-c5e7-4015-be80-fcbeb4f55a18&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars',
                'searchbox',
                'hot-races',
                'recirculation',
                'photo',
                'video-youtube'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1.min',
                    'jwplayer': 'content/player/jwplayer.js?version=3.2.0',
                    'modules': 'Views/dist/scripts/modules.min.js?version=3.2.0',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min',
                    'youtube': 'https://www.youtube.com/iframe_api?noext'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'youtube': {
                        'exports': 'YT'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
