
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="wtsp.com" />
    <script>document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.13.1" />
    <script>appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WTSP.png?version=3.13.1"><![endif]-->
    <link rel="icon" href="/content/favicon/WTSP.png?version=3.13.1">
    <meta property="fb:app_id" content="1997344770552980" />
    <meta property="og:site_name" content="10NEWS" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="&quot;We&#39;re trying to make a change for everyone,&quot; Omer Barnes, CEO of REMO Security Doors told 10News over a Skype interview. &quot;That kids will be safe.&quot;" />
        <script>var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wtsp-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.wtsp.com/article/news/education/bullet-resistant-doors-could-be-coming-to-a-school-near-you/67-a7c4ad79-4e02-4e15-a570-f77f1dd9944f",
                    ad_slots: [],
                    gpt_network_code: "32805352/fl-tampa-WTSP-B3313_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "education",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Tampa" + ", " + "FL",
                    //New Set
                    subcategory: "education",
                    keywords: "Tampa, Tampa Bay, Sarasota, FL, news, local news, breaking news, traffic, weather, sports, events10NEWS",
                    document_title: "WTSP.com",
                    canonical_url: "https://www.wtsp.com/article/news/bullet-resistant-doors-could-be-coming-to-a-school-near-you/67-a7c4ad79-4e02-4e15-a570-f77f1dd9944f"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.wtsp.com",
        "logo": "https://www.wtsp.com/content/logos/mobile/wtsp.png",
        "sameAs": [
        "https://www.facebook.com/10NewsWTSP",
        "https://twitter.com/10NewsWTSP"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.wtsp.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.wtsp.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
    <meta itemprop="datePublished" content="8/23/2019 9:20:04 PM" />
    <meta itemprop="dateModified" content="8/23/2019 9:27:32 PM" />
    <meta itemprop="url" content="https://www.wtsp.com/article/news/education/bullet-resistant-doors-could-be-coming-to-a-school-near-you/67-a7c4ad79-4e02-4e15-a570-f77f1dd9944f" />
    <meta itemprop="magnet:custom" name="category" content="news" />
    <meta property="og:url" content="https://www.wtsp.com/article/news/education/bullet-resistant-doors-could-be-coming-to-a-school-near-you/67-a7c4ad79-4e02-4e15-a570-f77f1dd9944f">
    <meta property="og:title" content="Bullet-resistant doors could be coming to a school near you">
    <meta property="og:description" content="We&#39;ve all heard of bulletproof backpacks, but what about bulletproof doors?">
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.wtsp.com/assets/WTSP/images/fd854245-0a30-4623-b3ee-c7f655357b09/fd854245-0a30-4623-b3ee-c7f655357b09_1140x641.jpg">
    <meta property="og:image:width" content="1140" />
    <meta property="og:image:height" content="641" />
    <meta property="og:article:published_time" content="8/23/2019 9:20:04 PM" />
    <meta name="twitter:title" content="Bullet-resistant doors could be coming to a school near you">
    <meta name="twitter:image:src" content="https://media.wtsp.com/assets/WTSP/images/fd854245-0a30-4623-b3ee-c7f655357b09/fd854245-0a30-4623-b3ee-c7f655357b09_360x203.jpg">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="10NewsWTSP">
    <meta name="twitter:description" content="The CEO of the company would not disclose which ones, but did say Tampa Bay schools may be one of the first.">
    <meta name="twitter:domain" content="www.wtsp.com">
    <link rel="canonical" href="https://www.wtsp.com/article/news/bullet-resistant-doors-could-be-coming-to-a-school-near-you/67-a7c4ad79-4e02-4e15-a570-f77f1dd9944f" />
    <link rel="alternate" href="https://www.wtsp.com/mobile/article/news/education/bullet-resistant-doors-could-be-coming-to-a-school-near-you/67-a7c4ad79-4e02-4e15-a570-f77f1dd9944f" />
    <link rel="amphtml" href="https://www.wtsp.com/amp/article/news/education/bullet-resistant-doors-could-be-coming-to-a-school-near-you/67-a7c4ad79-4e02-4e15-a570-f77f1dd9944f" />
    <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "8/23/2019 9:20:04 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "a7c4ad79-4e02-4e15-a570-f77f1dd9944f";
                    utag_data.article_keywords = "education,news,local,tech,home";
                    utag_data.content_title = "Bullet-resistant doors could be coming to Tampa Bay schools";
                    utag_data.original_headline = "Bullet-resistant doors could be coming to a school near you";
                    utag_data.content_categories = "education,news,local,tech,home";
                    if ("text" === "text") {
                        utag_data.content_score = "84";
                    }
                    utag_data.tracking_tags = "";
                    //New Set
                    utag_data.article_byline = "Samantha Mitchell";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
    </script>
    <title>Bullet-resistant doors could be coming to Tampa Bay schools | wtsp.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WTSP.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WTSP.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
        <script>tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
    <script src="//js-sec.indexww.com/ht/p/184603-155416222999223.js"></script>
    <script>tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
    <script>if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="67"
          data-model-gptid="fl-tampa-WTSP-B3313_DesktopTablet"
          data-model-callletters="WTSP"
          data-model-primarydomain="wtsp.com"
          data-model-imageresizeurl="https://www.wtsp.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.wtsp.com/img/wx/resize/"
          data-model-city="Tampa"
          data-model-state="FL"
          data-model-fban="1997344770552980"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WTSP.com&quot;,
  &quot;keywords&quot;: &quot;Tampa, Tampa Bay, Sarasota, FL, news, local news, breaking news, traffic, weather, sports, events10NEWS&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="10NewsWTSP"
          data-model-omnitureid="0"
          data-model-googleanalytics="467"
          data-model-tealiumgpt="551"
          data-model-version="3.13.1"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">



<div class="desktop-header desktop-header_collapsed_true desktop-header_show-universal-ad_false"
     data-model-show-universal-ad="false"
     data-model-universal-ad-scroll-offset="75">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__ad">
            </div>
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/live-video">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_66"></div>
        <span class="weather-summary__current-temperature">90</span>
        <div class="weather-summary__location">Tampa, FL</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Tampa Weather Summary: 90 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges"></div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/wtsp.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_true">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WTSP Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/apollo11">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/khou/assets/apollo11.jpg" alt="Apollo 11" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Eye on Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/10-investigates" >10 Investigates</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-hurricanes" href="/hurricanes" >Hurricanes and Tropical Storms</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~weather-explainer" href="/weatherexplainers" >Weather Explainers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~cams" href="/weather-cams" >Weather Cameras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~outdoors~skyway10k" href="/skyway-10k" >Skyway 10K</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-mlb-rays" href="/rays" >Tampa Bay Rays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nfl-buccaneers" href="/bucs" >Tampa Bay Bucs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nhl-lightning" href="/lightning" >Tampa Bay Lightning</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-college" href="/college" >College</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-television-programs-great-day-tb" href="/great-day-tb" >Great Day Live</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~bobby-lewis-on-the-road" href="/on-the-road" >Bobby Lewis On the Road</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-television-studio10-contests" href="/contests" >Enter to Win</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-florida" href="/florida-news" >Florida News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~gasparilla" href="/gasparilla" >Gasparilla</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-lottery" href="/lottery" >Lottery</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~red-tide" href="/redtide" >Red Tide</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations-scams" href="/scams" >Scams</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~school-of-the-week" href="/school-of-the-week" >School of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~highlandscounty~sebring-shooting" href="/sebring-shooting" >Sebring Shooting</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~senior-source" href="/senior-source" >Senior Source</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~sunpass" href="/sunpass" >SunPass Investigation</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~10-investigates~turn-to-10" href="/turnto10" >Turn to 10</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~weird~wtflorida" href="/wtflorida" >WTFlorida</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/vote" >Your Say Tampa Bay</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTSP"  target=&quot;_blank&quot;>Jobs and Internships</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/10NewsWTSP" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=10NewsWTSP" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2019 WTSP-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_breaking-live-video" href="//www.wtsp.com/video/news/live_breaking/closing-arguments-begin-in-michael-drejka-trial/67-1511996" data-tracking="alert-bar/linkClicked" data-id="1511996">
        <h2 class="alert-bar__title">Breaking Live Video</h2>
        <p class="alert-bar__description">Closing arguments begin in Michael Drejka trial</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">

      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a7c4ad79-4e02-4e15-a570-f77f1dd9944f&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Bullet-resistant doors could be coming to a school near you"
        data-model-article="a7c4ad79-4e02-4e15-a570-f77f1dd9944f"
        data-model-section="news"
        data-model-subsection="education"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="551" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.wtsp.com/article/news/education/bullet-resistant-doors-could-be-coming-to-a-school-near-you/67-a7c4ad79-4e02-4e15-a570-f77f1dd9944f" data-model-id="a7c4ad79-4e02-4e15-a570-f77f1dd9944f" 
        data-model-gpt="32805352/fl-tampa-WTSP-B3313_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="education, news, local, tech, home"
        data-sharing-target="true"
        data-sharing-title="Bullet-resistant doors could be coming to a school near you"
        data-sharing-url="www.wtsp.com/article/news/education/bullet-resistant-doors-could-be-coming-to-a-school-near-you/67-a7c4ad79-4e02-4e15-a570-f77f1dd9944f"
        
        data-model-author=""
        data-model-keywords="[
  &quot;education&quot;,
  &quot;news&quot;,
  &quot;local&quot;,
  &quot;tech&quot;,
  &quot;home&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="upload"
     data-video-url="https://www.wtsp.com/video/news/local/the-ceo-of-remo-discusses-bullet-resistant-doors-which-could-be-coming-to-tampa-bay-schools/67-e078b907-2202-4e52-b008-80a71c7123a2"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;e078b907-2202-4e52-b008-80a71c7123a2&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.wtsp.com/assets/WTSP/videos/e078b907-2202-4e52-b008-80a71c7123a2/e078b907-2202-4e52-b008-80a71c7123a2.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-08-23T19:16:28Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wtsp.com/assets/WTSP/images/d00f3956-74f4-4153-850d-4dbdb35b3723/d00f3956-74f4-4153-850d-4dbdb35b3723.jpg&quot;,&quot;Title&quot;:&quot;The CEO of REMO discusses bullet-resistant doors which could be coming to Tampa Bay schools&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;71&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="fl-tampa-WTSP-B3313_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.wtsp.com/"
     data-model-related-playlist-id="IXUMHSAN"
     data-model-related-media-id="3zzpT42m"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "The CEO of REMO discusses bullet-resistant doors which could be coming to Tampa Bay schools",
            "description": "The CEO of the company would not disclose which ones, but did say Tampa Bay schools may be one of the first.",
            "thumbnailUrl": "https://media.wtsp.com/assets/WTSP/images/d00f3956-74f4-4153-850d-4dbdb35b3723/d00f3956-74f4-4153-850d-4dbdb35b3723_750x422.jpg",
            "uploadDate": "8/23/2019 7:16:28 PM",
            "duration": "71",
            "contentUrl": "https://www.wtsp.com/video/news/local/the-ceo-of-remo-discusses-bullet-resistant-doors-which-could-be-coming-to-tampa-bay-schools/67-e078b907-2202-4e52-b008-80a71c7123a2",
            "embedUrl": "https://media.wtsp.com/embeds/video/e078b907-2202-4e52-b008-80a71c7123a2/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_education"><a data-tracking="article-story/categoryLinkClicked/education" class="article-story__category-link" href="/section/news/education">EDUCATION</a></h2>


            <div class="article-story__lead-asset-caption">
                    <div class="article-story__lead-asset-credit">
                        Video: Samantha Mitchell, WTSP
                    </div>
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Bullet-resistant doors could be coming to a school near you</h1>
        <div class="article-story__abstract">
            The CEO of the company would not disclose which ones, but did say Tampa Bay schools may be one of the first.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wtsp.com/article/news/education/bullet-resistant-doors-could-be-coming-to-a-school-near-you/67-a7c4ad79-4e02-4e15-a570-f77f1dd9944f"
        },
        "headline": "Bullet-resistant doors could be coming to a school near you",

            
                "image" : [],
            

        "datePublished": "8/23/2019 9:20:04 PM",
        "dateModified": "8/23/2019 9:27:32 PM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "WTSP",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.wtsp.com/content/logos/amp/wtsp.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "The CEO of the company would not disclose which ones, but did say Tampa Bay schools may be one of the first."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Samantha Mitchell
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                5:20 PM EDT August 23, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            5:27 PM EDT August 23, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>TAMPA, Fla. — We've all heard of bulletproof backpacks, but what about bulletproof doors?&nbsp;</p><p>"We're trying to make a change for everyone," CEO of <a href="https://remosecuritydoors.com/">REMO Security Doors</a> Omer Barnes told 10News over a Skype interview. "That kids will be safe, the parents dropping off the kids at school will be comfortable again. The school is safe, the educators are safe."</p>
      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a7c4ad79-4e02-4e15-a570-f77f1dd9944f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;e078b907-2202-4e52-b008-80a71c7123a2&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Barnes' security doors are technically "bullet-resistant," but can withstand the impact of a bullet hitting a door and even the window of the door.&nbsp;</p><p>He said he originally got the idea from Israel's idea of "safe room" for children during attacks. The idea came to light again when he found out the limited capabilities of his son's school safety measures.</p><p>When asked directly if enough is being done to protect children currently, he gave the direct answer of "no."</p><p>One of his biggest concerns with current safety protocols in schools is the amount of anxiety and fear it can create within students.</p><p>He said his response is to create a "safe room" with the security doors which will allow students to gather in the corner and keep the lights on to keep them calm.&nbsp;</p><p>"The key here is to create a safe room which indicates, 'guys, you're safe,'" Barnes said. "Sit in the corner, read, write, do something. Nothing can happen to you. We are keeping their mental health in place more than anything."&nbsp;</p><h2>What is a bullet-resistant door?</h2><p>"It is a standard forced-entry door that you can shoot it as much as you want, but you're not getting into the classroom," Barnes said.&nbsp;</p><p>The window itself is even bullet-resistant.</p>                                    <div data-module="media-gallery" data-track-off-screen="true" data-track-movement="true">


<div class="media-gallery"
     data-model-id="ab6a46c2-5530-4f29-b288-971cfbe68407"
     data-model-section="tech"
     data-model-subsection=""
     data-model-topic=""
     data-model-subtopic=""
     data-model-url="/gallery/tech/remo-bullet-resistant-models/67-ab6a46c2-5530-4f29-b288-971cfbe68407"
     data-model-count="5"
     data-model-assetid="ab6a46c2-5530-4f29-b288-971cfbe68407"
     data-model-index="0"
     data-model-targeting="{&quot;pgid&quot;: [&quot;ab6a46c2-5530-4f29-b288-971cfbe68407&quot;],&quot;pgtype&quot;: [&quot;&quot;],&quot;strnativekey&quot;: [&quot;P1R9FeryUb9trduuddJdWEPu&quot;],&quot;strnativekey&quot;: [&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}"
     data-model-autofullscreen="false"
     data-track-off-screen="true">
    <div class="media-gallery__main">
        <div class="media-gallery__title">REMO bullet-resistant models</div>
        <div class="media-gallery__fullscreen-toggle"></div>
        <div class="media-gallery__slider-container">
            <div class="media-gallery__slider-arrows">
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_previous">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_next">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__fake-slider">
                <div class="media-gallery__ratio-enforcer">
                    <div class="media-gallery__ratio-enforced">
                        <img class="media-gallery__fake-slide" src="https://media.wtsp.com/assets/WTSP/images/795289b4-ffd0-49da-b265-dbb2181e7006/795289b4-ffd0-49da-b265-dbb2181e7006_1140x641.jpg" />
                    </div>
                </div>
            </div>
            <div class="media-gallery__slider">
                    <div class="media-gallery__slide"
                         data-index="0"
                         data-model-assetid="795289b4-ffd0-49da-b265-dbb2181e7006"
                         data-model-caption=""
                         data-model-url="https://media.wtsp.com/assets/WTSP/images/795289b4-ffd0-49da-b265-dbb2181e7006/795289b4-ffd0-49da-b265-dbb2181e7006.jpg"
                         data-model-credit="REMO Security Doors">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wtsp.com/assets/WTSP/images/795289b4-ffd0-49da-b265-dbb2181e7006/795289b4-ffd0-49da-b265-dbb2181e7006_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wtsp.com/assets/WTSP/images/795289b4-ffd0-49da-b265-dbb2181e7006/795289b4-ffd0-49da-b265-dbb2181e7006_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption"></div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="1"
                         data-model-assetid="e450d628-29a4-4df2-a291-aa6334ad8d0a"
                         data-model-caption=""
                         data-model-url="https://media.wtsp.com/assets/WTSP/images/e450d628-29a4-4df2-a291-aa6334ad8d0a/e450d628-29a4-4df2-a291-aa6334ad8d0a.png"
                         data-model-credit="REMO Security Doors">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wtsp.com/assets/WTSP/images/e450d628-29a4-4df2-a291-aa6334ad8d0a/e450d628-29a4-4df2-a291-aa6334ad8d0a_1140x641.png" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wtsp.com/assets/WTSP/images/e450d628-29a4-4df2-a291-aa6334ad8d0a/e450d628-29a4-4df2-a291-aa6334ad8d0a_1140x641.png" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption"></div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="2"
                         data-model-assetid="50bd0e88-1a90-48cc-b798-7f38f9da9296"
                         data-model-caption=""
                         data-model-url="https://media.wtsp.com/assets/WTSP/images/50bd0e88-1a90-48cc-b798-7f38f9da9296/50bd0e88-1a90-48cc-b798-7f38f9da9296.jpeg"
                         data-model-credit="REMO Security Doors">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wtsp.com/assets/WTSP/images/50bd0e88-1a90-48cc-b798-7f38f9da9296/50bd0e88-1a90-48cc-b798-7f38f9da9296_1140x641.jpeg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wtsp.com/assets/WTSP/images/50bd0e88-1a90-48cc-b798-7f38f9da9296/50bd0e88-1a90-48cc-b798-7f38f9da9296_1140x641.jpeg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption"></div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="3"
                         data-model-assetid="4dbcef24-1d79-4842-ab8c-244d9c976008"
                         data-model-caption=""
                         data-model-url="https://media.wtsp.com/assets/WTSP/images/4dbcef24-1d79-4842-ab8c-244d9c976008/4dbcef24-1d79-4842-ab8c-244d9c976008.jpg"
                         data-model-credit="REMO Security Doors">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wtsp.com/assets/WTSP/images/4dbcef24-1d79-4842-ab8c-244d9c976008/4dbcef24-1d79-4842-ab8c-244d9c976008_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wtsp.com/assets/WTSP/images/4dbcef24-1d79-4842-ab8c-244d9c976008/4dbcef24-1d79-4842-ab8c-244d9c976008_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption"></div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="4"
                         data-model-assetid="b11dc5a2-f21f-4a67-bf9d-513f0defde3f"
                         data-model-caption=""
                         data-model-url="https://media.wtsp.com/assets/WTSP/images/b11dc5a2-f21f-4a67-bf9d-513f0defde3f/b11dc5a2-f21f-4a67-bf9d-513f0defde3f.jpeg"
                         data-model-credit="REMO Security Doors">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wtsp.com/assets/WTSP/images/b11dc5a2-f21f-4a67-bf9d-513f0defde3f/b11dc5a2-f21f-4a67-bf9d-513f0defde3f_1140x641.jpeg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wtsp.com/assets/WTSP/images/b11dc5a2-f21f-4a67-bf9d-513f0defde3f/b11dc5a2-f21f-4a67-bf9d-513f0defde3f_1140x641.jpeg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption"></div>
                        </noscript>
                    </div>
            </div>
        </div>
    </div>
    <div class="media-gallery__secondary">
        <div class="media-gallery__meta">
                <div class="media-gallery__meta-item media-gallery__meta-item_current_true"
                     data-index="0"
                     data-model-assetid="795289b4-ffd0-49da-b265-dbb2181e7006"
                     data-model-caption=""
                     data-model-url="https://media.wtsp.com/assets/WTSP/images/795289b4-ffd0-49da-b265-dbb2181e7006/795289b4-ffd0-49da-b265-dbb2181e7006.jpg"
                     data-model-credit="REMO Security Doors">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">01</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">05</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40"></div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="1"
                     data-model-assetid="e450d628-29a4-4df2-a291-aa6334ad8d0a"
                     data-model-caption=""
                     data-model-url="https://media.wtsp.com/assets/WTSP/images/e450d628-29a4-4df2-a291-aa6334ad8d0a/e450d628-29a4-4df2-a291-aa6334ad8d0a.png"
                     data-model-credit="REMO Security Doors">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">02</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">05</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40"></div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="2"
                     data-model-assetid="50bd0e88-1a90-48cc-b798-7f38f9da9296"
                     data-model-caption=""
                     data-model-url="https://media.wtsp.com/assets/WTSP/images/50bd0e88-1a90-48cc-b798-7f38f9da9296/50bd0e88-1a90-48cc-b798-7f38f9da9296.jpeg"
                     data-model-credit="REMO Security Doors">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">03</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">05</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40"></div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="3"
                     data-model-assetid="4dbcef24-1d79-4842-ab8c-244d9c976008"
                     data-model-caption=""
                     data-model-url="https://media.wtsp.com/assets/WTSP/images/4dbcef24-1d79-4842-ab8c-244d9c976008/4dbcef24-1d79-4842-ab8c-244d9c976008.jpg"
                     data-model-credit="REMO Security Doors">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">04</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">05</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40"></div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="4"
                     data-model-assetid="b11dc5a2-f21f-4a67-bf9d-513f0defde3f"
                     data-model-caption=""
                     data-model-url="https://media.wtsp.com/assets/WTSP/images/b11dc5a2-f21f-4a67-bf9d-513f0defde3f/b11dc5a2-f21f-4a67-bf9d-513f0defde3f.jpeg"
                     data-model-credit="REMO Security Doors">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">05</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">05</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40"></div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
        </div>
        <div class="media-gallery__thumbstrip-container">
            <div class="media-gallery__thumbstrip-arrows">
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_previous">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_next">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__thumbstrip">
                <div class="media-gallery__thumbstrip-mask">
                    <div class="media-gallery__thumbstrip-slider">
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="0"
                                 data-model-assetid="795289b4-ffd0-49da-b265-dbb2181e7006"
                                 data-model-caption=""
                                 data-model-url="https://media.wtsp.com/assets/WTSP/images/795289b4-ffd0-49da-b265-dbb2181e7006/795289b4-ffd0-49da-b265-dbb2181e7006.jpg"
                                 data-model-credit="REMO Security Doors">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_true"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wtsp.com/assets/WTSP/images/795289b4-ffd0-49da-b265-dbb2181e7006/795289b4-ffd0-49da-b265-dbb2181e7006_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="1"
                                 data-model-assetid="e450d628-29a4-4df2-a291-aa6334ad8d0a"
                                 data-model-caption=""
                                 data-model-url="https://media.wtsp.com/assets/WTSP/images/e450d628-29a4-4df2-a291-aa6334ad8d0a/e450d628-29a4-4df2-a291-aa6334ad8d0a.png"
                                 data-model-credit="REMO Security Doors">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wtsp.com/assets/WTSP/images/e450d628-29a4-4df2-a291-aa6334ad8d0a/e450d628-29a4-4df2-a291-aa6334ad8d0a_360x203.png" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="2"
                                 data-model-assetid="50bd0e88-1a90-48cc-b798-7f38f9da9296"
                                 data-model-caption=""
                                 data-model-url="https://media.wtsp.com/assets/WTSP/images/50bd0e88-1a90-48cc-b798-7f38f9da9296/50bd0e88-1a90-48cc-b798-7f38f9da9296.jpeg"
                                 data-model-credit="REMO Security Doors">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wtsp.com/assets/WTSP/images/50bd0e88-1a90-48cc-b798-7f38f9da9296/50bd0e88-1a90-48cc-b798-7f38f9da9296_360x203.jpeg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="3"
                                 data-model-assetid="4dbcef24-1d79-4842-ab8c-244d9c976008"
                                 data-model-caption=""
                                 data-model-url="https://media.wtsp.com/assets/WTSP/images/4dbcef24-1d79-4842-ab8c-244d9c976008/4dbcef24-1d79-4842-ab8c-244d9c976008.jpg"
                                 data-model-credit="REMO Security Doors">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wtsp.com/assets/WTSP/images/4dbcef24-1d79-4842-ab8c-244d9c976008/4dbcef24-1d79-4842-ab8c-244d9c976008_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="4"
                                 data-model-assetid="b11dc5a2-f21f-4a67-bf9d-513f0defde3f"
                                 data-model-caption=""
                                 data-model-url="https://media.wtsp.com/assets/WTSP/images/b11dc5a2-f21f-4a67-bf9d-513f0defde3f/b11dc5a2-f21f-4a67-bf9d-513f0defde3f.jpeg"
                                 data-model-credit="REMO Security Doors">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wtsp.com/assets/WTSP/images/b11dc5a2-f21f-4a67-bf9d-513f0defde3f/b11dc5a2-f21f-4a67-bf9d-513f0defde3f_360x203.jpeg" />
                                    </div>
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="media-gallery__ad">
        </div>
    </div>
</div>
                                    </div>
<p>"You want to shoot through the window and try to stick your hand in and unlock the door? You can't do that," Barnes added.&nbsp;</p><h2>Implementation</h2><p>Barnes said REMO has already implemented some of its doors in both New York and New Jersey. When asked about Florida, he mentioned a spike in interest following the Parkland school shooting.</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/education/hillsborough-county-schools-to-unveil-new-security-system/67-c2bbea3b-c995-47db-8616-84659f4f7ce9">Hillsborough County Schools to unveil new security system</a></strong></p><p>Following the shooting, schools have been feeling the added pressure to comply with safety measures such as the Marjory Stoneman Douglas Public Safety Act.&nbsp;</p>
      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a7c4ad79-4e02-4e15-a570-f77f1dd9944f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;e078b907-2202-4e52-b008-80a71c7123a2&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/regional/florida/gov-scott-signs-stoneman-douglas-bill-into-law/67-527291895">Gov. Scott signs Stoneman Douglas bill into law</a></strong></p><p>"I think Tampa will be one of the first ones," Barnes said.&nbsp;</p><p>Barnes added the implementation in Florida schools could be in the process within the next year. In fact, he said he's meeting with some Florida schools next week.&nbsp;</p><p>He said he wanted to keep two things in mind when creating the door: keeping it simple to install and making it affordable for schools.&nbsp;</p><p>"In one hour, we take a classroom, and we turn it into a safe room," Barnes said.</p><p>He said in one weekend, he can transform an entire school. He claimed it's so simple, a five-year-old can operate the door and has operated the door in front of him.</p><h2>The cost</h2><p>Barnes said you just can't put a price tag on school safety.</p><p>"It the money is the problem, that can be easily managed," he said.</p><p>The most expensive, highest-forced bullet-resistant door he sells? He said it runs for $8,500, with a $1,200 to $1,300 installation fee.&nbsp;</p><p>He realizes this could get expensive for schools and school boards, but added there are different payment plan ideas. The funding could come from either a grant, from the school budget, from business sponsorships, and/or from parents and students.</p><p>Barnes said the door could be paid for if every parent made a one-time $100 payment.&nbsp;</p><p>He said sponsorships would allow businesses to place a small logo or ad on the door in exchange for funding.&nbsp;</p><p>"We owe it to our kids, they're our future, they deserve to be safe," Barnes said. "I can tell you that I personally sleep better at night knowing that my kids are studying behind safe doors."&nbsp;</p><p>As far as implementation outside of schools, Barnes said REMO has been talking to businesses as well.&nbsp;</p><p><strong>What other people are reading right now:</strong></p><p><a href="/article/news/nation-world/customer-tells-puerto-rican-woman-to-go-back-to-her-own-country-after-she-spoke-spanish/67-86a18fd2-2e76-45ac-a5b0-07b4c2ff41ce"></a><a href="/article/news/nation-world/customer-tells-puerto-rican-woman-to-go-back-to-her-own-country-after-she-spoke-spanish/67-86a18fd2-2e76-45ac-a5b0-07b4c2ff41ce"></a></p><ul><li><a href="https://tinyurl.com/y23p6u9q"></a><a href="https://tinyurl.com/y6xmwa6p"></a><a href="/2HlSPia">27 injured in light rail collision in Sacramento</a></li><li><a href="/article/news/crime/man-accused-of-repeatedly-spanking-forcing-4-year-old-boy-to-sit-on-toilet-for-5-hours/67-946219cf-565b-478f-a053-ca116b3a0854">Port Richey man accused of forcing boy to sit on toilet for hours&nbsp;</a></li><li><a href="/article/news/crime/woman-brings-meth-to-her-court-appearance-for-drug-charges-deputies-say/83-f3b2954a-dc33-4c9b-864a-73bf5f0d93a4">Woman brings meth to her court appearance for drug charges, deputies say&nbsp;</a></li><li><a href="https://tinyurl.com/yyvsbe88"></a><a href="/2P8XGcV">Video shows woman shoving ailing dog into car trunk</a></li><li><a href="/article/news/crime/florida-serial-killer-who-targeted-gay-men-set-to-die-tonight-heres-the-last-meal-he-ordered/77-4ddd2c8d-5ae1-43e2-81f5-80f8fbb5ec6e">Florida serial killer who targeted gay men set to die tonight, here's the last meal he ordered&nbsp;</a></li></ul>
      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a7c4ad79-4e02-4e15-a570-f77f1dd9944f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;P1R9FeryUb9trduuddJdWEPu&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;e078b907-2202-4e52-b008-80a71c7123a2&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>►<strong>Make it easy to keep up-to-date with more stories like this.&nbsp;</strong><a href="http://marketplace-redirect.doapps.com/3072">Download the 10News app now</a>.</p><p><em>Have a news tip? Email desk@wtsp.com, or visit our <a href="https://www.facebook.com/10NewsWTSP/">Facebook page</a> or <a href="https://twitter.com/10newswtsp">Twitter feed</a>.</em></p>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wtsp.com/article/news/education/bullet-resistant-doors-could-be-coming-to-a-school-near-you/67-a7c4ad79-4e02-4e15-a570-f77f1dd9944f" class="taboola"></div>

    </div>
</div>
                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">

      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a7c4ad79-4e02-4e15-a570-f77f1dd9944f&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/10NewsWTSP">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=10NewsWTSP">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTSP" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.wtsp.com/eeo/TampaFL_EEO_Public_File_2017_2018.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 WTSP-TV. All Rights Reserved.
        </div>
    </div>
</div>


      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a7c4ad79-4e02-4e15-a570-f77f1dd9944f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;P1R9FeryUb9trduuddJdWEPu&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;e078b907-2202-4e52-b008-80a71c7123a2&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        <script>
            tegna.performance['pageBody/end'] = {
                'time': window.performance.now()
            }
            tegna.performance.loadingModules = {
                'time': window.performance.now()
            }
        </script>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

            <script>
                tegna.performance['recaptcha/start'] = {
                    'time': window.performance.now()
                }
            </script>
            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
            <script type="text/javascript">
                var recaptchaCallback = function () {
                    window.grecaptcha = grecaptcha;
                    tegna.performance['recaptcha/end'] = {
                        'time': window.performance.now()
                    }
                }
            </script>
            <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
            <noscript>
                <style>
                    .grid__module {
                        height: auto;
                        opacity: 1;
                    }
                </style>
            </noscript>
        <script>
            tegna.performance.syncronousTasksComplete = {
                'time': window.performance.now()
            }
        </script>
    </body>
</html>
