<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Hotel calls police on grandma after bad review in Helen, Georgia | wtsp.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTSP.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.11alive.com/article/news/investigations/the-reveal/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d" />
                    <link rel="amphtml" href="https://www.wtsp.com/amp/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d" />
        <meta itemprop="datePublished" content="2:00 PM EST November 18, 2021" />
        <meta itemprop="dateModified" content="9:02 AM EST November 19, 2021" />
        <meta itemprop="url" content="https://www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d">
        <meta property="og:title" content="Hotel calls police on grandma after bad review">
        <meta property="og:description" content="A grandmother and her granddaughter were kicked out of the Baymont Inn &amp; Suites in Helen after they responded to an email asking how the room was.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2:00 PM EST November 18, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wtsp,news,investigations" />
        <meta name="twitter:title" content="Hotel calls police on grandma after bad review">
        <meta name="twitter:image:src" content="https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="10TampaBay">
        <meta name="twitter:description" content="A grandmother and her granddaughter were kicked out of the Baymont Inn &amp; Suites in Helen after they responded to an email asking how the room was.">
        <meta name="twitter:domain" content="www.wtsp.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtsp.com" />
            <meta name="description" content="A grandmother and her granddaughter were kicked out of the Baymont Inn &amp; Suites in Helen after leaving a bad review." />
            <meta property="fb:app_id" content="1997344770552980" />
            <meta property="og:site_name" content="wtsp.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2:00 PM EST November 18, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c173c35a-536b-4ab0-8adc-f558ba869259"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="67" data-watson-keywords="Susan Leger&#x2019;s response,Hotel Manager Danny Vyas,cell phone,63-year-old grandmother,Baymont Inn" data-page-type="article" data-gpt-network-code="32805352/fl-tampa-WTSP-B3313_DesktopTablet" data-section="news" data-subsection="investigations" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Tampa, FL" data-subcategory="investigations" data-keywords="Tampa, Tampa Bay, Sarasota, FL, news, local news, breaking news, traffic, weather, sports, events10NEWS" data-document-title="Tampa Bay and Sarasota&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tampa Bay and Sarasota, FL | WTSP.com" data-ga-property-id="UA-74514132-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d" data-canonical-url="https://www.11alive.com/article/news/investigations/the-reveal/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d" data-asset-id="377e243e-f05c-46e9-85f7-8a0748c7b71d" data-article-keywords="investigations,news,home" data-content-title="Hotel calls police on grandma after bad review" data-content-categories="investigations,news,home" data-content-score="100" data-tracking-tags="" data-t1-publisher="jbrown3@tegna.com" data-call-letters="WTSP" data-article-byline="Brendan Keefe" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Hotel calls police on grandma after bad review" data-item-number="1" data-original-headline="Hotel calls police on grandma after bad review" data-cct-story="false" data-platform="desktop" data-full-environment="WTSP" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-155416222999223.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4037/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4038/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtsp.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Q5WXSaZBgX62yZXBNCEkW14/TWYAS4svWB3HEDszID8vZq2Gg5QFfQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="67"
         data-primarydomain="wtsp.com"
         data-call-letters="WTSP"
         data-full-environment="WTSP"
         data-twitter-id="10TampaBay"
         data-fban="1997344770552980"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="377e243e-f05c-46e9-85f7-8a0748c7b71d"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="fl-tampa-WTSP-B3313_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtsp-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="538"data-tealium-id-googleanalytics="467"data-tealium-id-oneplusx="560"data-tealium-id-simplifi="541"data-tealium-id-taboola="540"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_universal/news/investigations"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432758"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1997344770552980"
        data-twitter-id="10TampaBay">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtsp.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/florida-news" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Florida">
                                                                    <span class="header__subnav-label">Florida</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10Investigates">
                                                                    <span class="header__subnav-label">10Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/brightside" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Brightside">
                                                                    <span class="header__subnav-label">Brightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nightside" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nightside">
                                                                    <span class="header__subnav-label">Nightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/entertainment/television/brightside/good-to-know/use-these-tips-to-help-you-save-money-while-shopping-for-the-holidays/67-5b5998d0-ae02-40e9-86c1-c545bc8fc132" aria-label="Read Use these tips to help you save money while shopping for the holidays" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Use these tips to help you save money while shopping for the holidays">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Use these tips to help you save money while shopping for the holidays" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/01249dfb-e8d9-4e21-a5a5-4e738a182287/01249dfb-e8d9-4e21-a5a5-4e738a182287_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Use these tips to help you save money while shopping for the holidays" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/01249dfb-e8d9-4e21-a5a5-4e738a182287/01249dfb-e8d9-4e21-a5a5-4e738a182287_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/01249dfb-e8d9-4e21-a5a5-4e738a182287/01249dfb-e8d9-4e21-a5a5-4e738a182287_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/01249dfb-e8d9-4e21-a5a5-4e738a182287/01249dfb-e8d9-4e21-a5a5-4e738a182287_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/01249dfb-e8d9-4e21-a5a5-4e738a182287/01249dfb-e8d9-4e21-a5a5-4e738a182287_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/01249dfb-e8d9-4e21-a5a5-4e738a182287/01249dfb-e8d9-4e21-a5a5-4e738a182287_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/01249dfb-e8d9-4e21-a5a5-4e738a182287/01249dfb-e8d9-4e21-a5a5-4e738a182287_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/01249dfb-e8d9-4e21-a5a5-4e738a182287/01249dfb-e8d9-4e21-a5a5-4e738a182287_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/01249dfb-e8d9-4e21-a5a5-4e738a182287/01249dfb-e8d9-4e21-a5a5-4e738a182287_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/entertainment/television/brightside/good-to-know/use-these-tips-to-help-you-save-money-while-shopping-for-the-holidays/67-5b5998d0-ae02-40e9-86c1-c545bc8fc132" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Use these tips to help you save money while shopping for the holidays">Use these tips to help you save money while shopping for the holidays</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/traffic/tampa-westshore-275-crash/67-e0d63847-4fd8-4017-93d6-5d40ae2d313b" aria-label="Read Semi-truck crash closes West Shore Boulevard exit on I-275" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Semi-truck crash closes West Shore Boulevard exit on I-275">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Semi-truck crash closes West Shore Boulevard exit on I-275" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/e591d679-4030-4f47-ba28-d6f2c01739fe/e591d679-4030-4f47-ba28-d6f2c01739fe_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Semi-truck crash closes West Shore Boulevard exit on I-275" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/e591d679-4030-4f47-ba28-d6f2c01739fe/e591d679-4030-4f47-ba28-d6f2c01739fe_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/e591d679-4030-4f47-ba28-d6f2c01739fe/e591d679-4030-4f47-ba28-d6f2c01739fe_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/e591d679-4030-4f47-ba28-d6f2c01739fe/e591d679-4030-4f47-ba28-d6f2c01739fe_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/e591d679-4030-4f47-ba28-d6f2c01739fe/e591d679-4030-4f47-ba28-d6f2c01739fe_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/e591d679-4030-4f47-ba28-d6f2c01739fe/e591d679-4030-4f47-ba28-d6f2c01739fe_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/e591d679-4030-4f47-ba28-d6f2c01739fe/e591d679-4030-4f47-ba28-d6f2c01739fe_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/e591d679-4030-4f47-ba28-d6f2c01739fe/e591d679-4030-4f47-ba28-d6f2c01739fe_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/e591d679-4030-4f47-ba28-d6f2c01739fe/e591d679-4030-4f47-ba28-d6f2c01739fe_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/traffic/tampa-westshore-275-crash/67-e0d63847-4fd8-4017-93d6-5d40ae2d313b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Semi-truck crash closes West Shore Boulevard exit on I-275">Semi-truck crash closes West Shore Boulevard exit on I-275</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day &amp; Hourly">
                                                                    <span class="header__subnav-label">10-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tropics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Headquarters">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherexplainers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Explainers">
                                                                    <span class="header__subnav-label">Weather Explainers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-forecast-wtsp/67-489786259" aria-label="Read 10 Weather: Clouds with a few showers today, but still warm" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 10 Weather: Clouds with a few showers today, but still warm">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="10 Weather: Clouds with a few showers today, but still warm" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/cd573230-464f-40e2-a1b5-b92368f69f97/cd573230-464f-40e2-a1b5-b92368f69f97_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="10 Weather: Clouds with a few showers today, but still warm" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/cd573230-464f-40e2-a1b5-b92368f69f97/cd573230-464f-40e2-a1b5-b92368f69f97_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/cd573230-464f-40e2-a1b5-b92368f69f97/cd573230-464f-40e2-a1b5-b92368f69f97_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/cd573230-464f-40e2-a1b5-b92368f69f97/cd573230-464f-40e2-a1b5-b92368f69f97_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/cd573230-464f-40e2-a1b5-b92368f69f97/cd573230-464f-40e2-a1b5-b92368f69f97_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/cd573230-464f-40e2-a1b5-b92368f69f97/cd573230-464f-40e2-a1b5-b92368f69f97_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/cd573230-464f-40e2-a1b5-b92368f69f97/cd573230-464f-40e2-a1b5-b92368f69f97_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/cd573230-464f-40e2-a1b5-b92368f69f97/cd573230-464f-40e2-a1b5-b92368f69f97_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/cd573230-464f-40e2-a1b5-b92368f69f97/cd573230-464f-40e2-a1b5-b92368f69f97_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-forecast-wtsp/67-489786259" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 10 Weather: Clouds with a few showers today, but still warm">10 Weather: Clouds with a few showers today, but still warm</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/10-weather-clouds-with-a-few-showers-today-but-still-warm/67-8becb294-630c-486b-b1c8-d9fa4cefed9f" aria-label="Read 10 Weather: Clouds with a few showers today, but still warm" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 10 Weather: Clouds with a few showers today, but still warm">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="10 Weather: Clouds with a few showers today, but still warm" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/65c6fc57-bef2-4d03-86a3-96f96808bc5a/65c6fc57-bef2-4d03-86a3-96f96808bc5a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="10 Weather: Clouds with a few showers today, but still warm" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/65c6fc57-bef2-4d03-86a3-96f96808bc5a/65c6fc57-bef2-4d03-86a3-96f96808bc5a_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/65c6fc57-bef2-4d03-86a3-96f96808bc5a/65c6fc57-bef2-4d03-86a3-96f96808bc5a_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/65c6fc57-bef2-4d03-86a3-96f96808bc5a/65c6fc57-bef2-4d03-86a3-96f96808bc5a_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/65c6fc57-bef2-4d03-86a3-96f96808bc5a/65c6fc57-bef2-4d03-86a3-96f96808bc5a_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/65c6fc57-bef2-4d03-86a3-96f96808bc5a/65c6fc57-bef2-4d03-86a3-96f96808bc5a_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/65c6fc57-bef2-4d03-86a3-96f96808bc5a/65c6fc57-bef2-4d03-86a3-96f96808bc5a_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/65c6fc57-bef2-4d03-86a3-96f96808bc5a/65c6fc57-bef2-4d03-86a3-96f96808bc5a_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/65c6fc57-bef2-4d03-86a3-96f96808bc5a/65c6fc57-bef2-4d03-86a3-96f96808bc5a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/10-weather-clouds-with-a-few-showers-today-but-still-warm/67-8becb294-630c-486b-b1c8-d9fa4cefed9f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 10 Weather: Clouds with a few showers today, but still warm">10 Weather: Clouds with a few showers today, but still warm</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtsp.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/masthead_sponsor/news/investigations"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">71&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tropics">Hurricane Headquarters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/brightside">Brightside</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10-investigates">10 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/connect">Connect</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/stranded ">Stranded</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/beyond-the-headline">Beyond The Headline</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/got-a-minute">Got a Minute</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="377e243e-f05c-46e9-85f7-8a0748c7b71d"
         data-title="Hotel calls police on grandma after bad review"
         data-seo-title="Hotel calls police on grandma after bad review in Helen, Georgia"
         data-abstract="A grandmother and her granddaughter were kicked out of the Baymont Inn &amp; Suites in Helen after they responded to an email asking how the room was."
         data-section="news"
         data-subsection="investigations"
         data-topic=""
         data-subtopic=""
         data-url="www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d"
         data-gpt-network-code="32805352"
         data-categories="investigations, news, home"
         data-author="Brendan Keefe"
         data-keywords="investigations,news,home"
         data-has-video="true"
         data-watson-keywords="Susan Leger&#x2019;s response,Hotel Manager Danny Vyas,cell phone,63-year-old grandmother,Baymont Inn"
         data-t1-publisher="jbrown3@tegna.com">
        <a class="article__category" href="/section/investigations" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Investigations">Investigations</a>
        <h1 class="article__headline">Hotel calls police on grandma after bad review</h1>
        <div class="article__summary">A grandmother and her granddaughter were kicked out of the Baymont Inn & Suites in Helen after they responded to an email asking how the room was.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WXIA/videos/c6ff9908-68b9-4dcf-8ac8-114621d01433/c6ff9908-68b9-4dcf-8ac8-114621d01433.m3u8"
             data-float="true"
             data-thumbnail="https://media.wtsp.com/assets/WXIA/images/b0e7e7c6-e69b-4336-b03a-9194b4cce7ca/b0e7e7c6-e69b-4336-b03a-9194b4cce7ca_1920x1080.jpg"
             data-title="Hotel calls police on grandma after bad review"
             data-description="A grandmother and her granddaughter were kicked out of the Baymont Inn &amp; Suites in Helen after they responded to an email asking how the room was."
             data-site="85"
             data-id="c6ff9908-68b9-4dcf-8ac8-114621d01433"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wtsp.com/video/news/investigations/the-reveal/hotel-calls-police-on-grandma-after-bad-review/85-c6ff9908-68b9-4dcf-8ac8-114621d01433"
             data-origin="upload"
             data-section="news"
             data-subsection="investigations"
             data-subcategory="investigations"
             data-topic="the-reveal"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WXIA/videos/c6ff9908-68b9-4dcf-8ac8-114621d01433/c6ff9908-68b9-4dcf-8ac8-114621d01433_vtt.vtt"
             data-related-playlist-id="2mphgcZ1"
             data-related-media-id="Ftea81ed"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration="252"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wtsp.com/assets/WXIA/images/b0e7e7c6-e69b-4336-b03a-9194b4cce7ca/b0e7e7c6-e69b-4336-b03a-9194b4cce7ca_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Hotel calls police on grandma after bad review",
                    "description": "A grandmother and her granddaughter were kicked out of the Baymont Inn &amp; Suites in Helen after they responded to an email asking how the room was.",
                    "thumbnailUrl": "https://media.wtsp.com/assets/WXIA/images/b0e7e7c6-e69b-4336-b03a-9194b4cce7ca/b0e7e7c6-e69b-4336-b03a-9194b4cce7ca_1920x1080.jpg",
                    "uploadDate": "11/18/2021 1:40:55 PM",
                    "duration": "252",
                    "contentUrl": "https://www.wtsp.com/video/news/investigations/the-reveal/hotel-calls-police-on-grandma-after-bad-review/85-c6ff9908-68b9-4dcf-8ac8-114621d01433",
                    "embedUrl": "https://media.wtsp.com/embeds/video/85-c6ff9908-68b9-4dcf-8ac8-114621d01433/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Brendan Keefe
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 2:00 PM EST November 18, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 9:02 AM EST November 19, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1997344770552980&display=popup&href=https://www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d&redirect_uri=https://www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Hotel%20calls%20police%20on%20grandma%20after%20bad%20review&url=https://www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d&via=10TampaBay" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>HELEN, Ga. — The email from hotels.com seemed innocent enough. “How’s your room?”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Susan Leger’s response would result in her expulsion from the Baymont Inn &amp; Suites by order of the police.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Leger had given the hotel three out of five stars. Hotels.com then asked, “What went wrong?” Leger replied that the hotel was “Rundown. Pool’s not open. Toilet doesn't flush well.”</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_mid1/news/investigations"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432751"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Then, at 8:40 p.m., her cell phone rang. It was the hotel manager.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This guy is on my cell phone ranting at me, and he said that he's kicking me out,” Leger told 11Alive Chief Investigator Brendan Keefe. “He’s called the police, and I have to leave the room,” she added.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 63-year-old grandmother and her six-year-old granddaughter were already in their pajamas on the first night of what was supposed to be a three-night stay. “And then I hear, literally, bam, bam, bam!”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It was an officer from the <a href="https://cityofhelen.org/government/city-departments/police-department.html" rel="noopener noreferrer" target="_blank">Helen Police Department</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“They can truly kick me out in the middle of the night, from a hotel for giving a review of three and five?” Leger asked the police officer. “And he says, ‘yes, ma'am. It’s within the law.’ This was scary. This is just horrifying,” Leger said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The police report obtained through an open records request shows there was only one reason for the expulsion. “Leger had given the motel a bad review,” Officer William Barrett wrote.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The officer helped them find another room at the nearby Fairfield Hotel.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During the 911 call, the Baymont manager can be heard telling the dispatcher, “We are getting ready to refund because they have reviewed that the room is dirty and the place is rundown.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hotel Manager Danny Vyas told us that was not the reason. “No, no, no. Because at the end of the 911 call, I said she’s not happy with the room. That’s why we had to let her go,” Vyas said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>We tried several times to get an interview with the hotel manager. He finally agreed after we contacted the franchisee.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During a phone call in September, Vyas told us the problem was that Leger never reported the problems to him or his staff. “We can fix that, right? If you let us know. But she never let us know anything,” he said in the recorded conversation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During our on-camera interview in November, Vyas said the opposite occurred, and multiple complaints were the real reasons Leger and her granddaughter were forced out. “They called me at least ten-eleven times in maybe one hour. Sink is not working. Everything is not right,” he said.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_mid2/news/investigations"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id="1420432752"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Vyas told 911 that he was refunding Leger’s money. “I told them, ‘ma’am we are going to refund your money because I know that you didn’t like the room and you review us.’ So we have all the right that you can leave the place,” the hotel manager told the dispatcher.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Leger had pre-paid for the entire three-night stay using Hotels.com and she did not receive a refund from the Baymont.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hotels.com responded to Leger’s request for a refund weeks later by writing, “Unfortunately, we were unable to contact the property and will need to abide by the terms and conditions of the booking which states refunds are not allowed.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The grandmother believes Hotels.com bears responsibility because it’s the review the company asked for during her stay that resulted in the expulsion.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Once we contacted the booking site for a comment, Hotels.com issued a full refund, two months after the grandmother and granddaughter were kicked out. Vyas gave us a printout of that refund suggesting it was proof he had returned the money.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Most businesses, including hotels, are allowed to ask customers to leave for virtually any reason. If they refuse, customers can be arrested for trespassing. Vyas told 911 that Leger refused to leave, but Leger said she never said that. She initially thought the call kicking her out was a prank. When police asked her and her granddaughter to leave, they did.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Georgia has a <a href="https://law.justia.com/codes/georgia/2010/title-43/chapter-21/article-1/43-21-3-1/" rel="noopener noreferrer" target="_blank">special law requiring sufficient notice</a> to hotel guests before kicking them out, which can be no shorter than the time for which they’ve already paid. However, there is an exception to the law allowing hotels to expel a guest for “cause, such as failure to pay sums due, failure to abide by rules of occupancy, failure to have or maintain reservations, or other action by a guest.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That “other action by a guest” is the catch. Because it’s so vague, a guest can be kicked out for any reason, including a negative review.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_mid3/news/investigations"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432753"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Leger has a piece of advice for anyone answering an email asking for a review: “If you don't want to be walking in your pajamas with your six-year-old granddaughter, don't leave a review if you're currently still at the place,” the grandmother said.</p>                                            </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" data-initial-slide="0">
    <h4 class="gallery__title">Hotel calls police on grandma after bad review</h4>
    <div class="gallery__outer-ratio-enforcer">
        <div class="gallery__outer-ratio-enforced">
            <div class="gallery__initial-image">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_750x422.jpg" data-srcset="https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_16x9.jpg 16w, https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_140x79.jpg 140w, https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_360x203.jpg 360w, https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_540x304.jpg 540w, https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_750x422.jpg 750w, https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_1140x641.jpg 1140w, https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
            </div>
            <div class="gallery__slider">
                <ul class="gallery__slides">
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="b66c01f3-ac50-43b4-b564-95176ebd8f63">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_750x422.jpg" data-srcset="https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_16x9.jpg 16w, https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_140x79.jpg 140w, https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_360x203.jpg 360w, https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_540x304.jpg 540w, https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_750x422.jpg 750w, https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_1140x641.jpg 1140w, https://media.wtsp.com/assets/WXIA/images/b66c01f3-ac50-43b4-b564-95176ebd8f63/b66c01f3-ac50-43b4-b564-95176ebd8f63_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">1/5</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="d1fefd45-5b81-41d0-917c-d2cd084ca302">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WXIA/images/d1fefd45-5b81-41d0-917c-d2cd084ca302/d1fefd45-5b81-41d0-917c-d2cd084ca302_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WXIA/images/d1fefd45-5b81-41d0-917c-d2cd084ca302/d1fefd45-5b81-41d0-917c-d2cd084ca302_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WXIA/images/d1fefd45-5b81-41d0-917c-d2cd084ca302/d1fefd45-5b81-41d0-917c-d2cd084ca302_750x422.jpg" data-srcset="https://media.wtsp.com/assets/WXIA/images/d1fefd45-5b81-41d0-917c-d2cd084ca302/d1fefd45-5b81-41d0-917c-d2cd084ca302_16x9.jpg 16w, https://media.wtsp.com/assets/WXIA/images/d1fefd45-5b81-41d0-917c-d2cd084ca302/d1fefd45-5b81-41d0-917c-d2cd084ca302_140x79.jpg 140w, https://media.wtsp.com/assets/WXIA/images/d1fefd45-5b81-41d0-917c-d2cd084ca302/d1fefd45-5b81-41d0-917c-d2cd084ca302_360x203.jpg 360w, https://media.wtsp.com/assets/WXIA/images/d1fefd45-5b81-41d0-917c-d2cd084ca302/d1fefd45-5b81-41d0-917c-d2cd084ca302_540x304.jpg 540w, https://media.wtsp.com/assets/WXIA/images/d1fefd45-5b81-41d0-917c-d2cd084ca302/d1fefd45-5b81-41d0-917c-d2cd084ca302_750x422.jpg 750w, https://media.wtsp.com/assets/WXIA/images/d1fefd45-5b81-41d0-917c-d2cd084ca302/d1fefd45-5b81-41d0-917c-d2cd084ca302_1140x641.jpg 1140w, https://media.wtsp.com/assets/WXIA/images/d1fefd45-5b81-41d0-917c-d2cd084ca302/d1fefd45-5b81-41d0-917c-d2cd084ca302_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">2/5</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WXIA/images/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WXIA/images/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WXIA/images/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3_750x422.jpg" data-srcset="https://media.wtsp.com/assets/WXIA/images/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3_16x9.jpg 16w, https://media.wtsp.com/assets/WXIA/images/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3_140x79.jpg 140w, https://media.wtsp.com/assets/WXIA/images/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3_360x203.jpg 360w, https://media.wtsp.com/assets/WXIA/images/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3_540x304.jpg 540w, https://media.wtsp.com/assets/WXIA/images/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3_750x422.jpg 750w, https://media.wtsp.com/assets/WXIA/images/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3_1140x641.jpg 1140w, https://media.wtsp.com/assets/WXIA/images/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3/aa8ea660-9cfc-4125-b7a9-a2d297ea8eb3_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">3/5</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided " data-caption="" id="f4135ecf-b63b-4989-ac82-265b78d921ef">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WXIA/images/f4135ecf-b63b-4989-ac82-265b78d921ef/f4135ecf-b63b-4989-ac82-265b78d921ef_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WXIA/images/f4135ecf-b63b-4989-ac82-265b78d921ef/f4135ecf-b63b-4989-ac82-265b78d921ef_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WXIA/images/f4135ecf-b63b-4989-ac82-265b78d921ef/f4135ecf-b63b-4989-ac82-265b78d921ef_750x422.jpg" data-srcset="https://media.wtsp.com/assets/WXIA/images/f4135ecf-b63b-4989-ac82-265b78d921ef/f4135ecf-b63b-4989-ac82-265b78d921ef_16x9.jpg 16w, https://media.wtsp.com/assets/WXIA/images/f4135ecf-b63b-4989-ac82-265b78d921ef/f4135ecf-b63b-4989-ac82-265b78d921ef_140x79.jpg 140w, https://media.wtsp.com/assets/WXIA/images/f4135ecf-b63b-4989-ac82-265b78d921ef/f4135ecf-b63b-4989-ac82-265b78d921ef_360x203.jpg 360w, https://media.wtsp.com/assets/WXIA/images/f4135ecf-b63b-4989-ac82-265b78d921ef/f4135ecf-b63b-4989-ac82-265b78d921ef_540x304.jpg 540w, https://media.wtsp.com/assets/WXIA/images/f4135ecf-b63b-4989-ac82-265b78d921ef/f4135ecf-b63b-4989-ac82-265b78d921ef_750x422.jpg 750w, https://media.wtsp.com/assets/WXIA/images/f4135ecf-b63b-4989-ac82-265b78d921ef/f4135ecf-b63b-4989-ac82-265b78d921ef_1140x641.jpg 1140w, https://media.wtsp.com/assets/WXIA/images/f4135ecf-b63b-4989-ac82-265b78d921ef/f4135ecf-b63b-4989-ac82-265b78d921ef_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">4/5</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided </div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="a71f3bac-d30d-463b-8f3a-7f3c769e8492">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WXIA/images/a71f3bac-d30d-463b-8f3a-7f3c769e8492/a71f3bac-d30d-463b-8f3a-7f3c769e8492_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WXIA/images/a71f3bac-d30d-463b-8f3a-7f3c769e8492/a71f3bac-d30d-463b-8f3a-7f3c769e8492_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WXIA/images/a71f3bac-d30d-463b-8f3a-7f3c769e8492/a71f3bac-d30d-463b-8f3a-7f3c769e8492_750x422.jpg" data-srcset="https://media.wtsp.com/assets/WXIA/images/a71f3bac-d30d-463b-8f3a-7f3c769e8492/a71f3bac-d30d-463b-8f3a-7f3c769e8492_16x9.jpg 16w, https://media.wtsp.com/assets/WXIA/images/a71f3bac-d30d-463b-8f3a-7f3c769e8492/a71f3bac-d30d-463b-8f3a-7f3c769e8492_140x79.jpg 140w, https://media.wtsp.com/assets/WXIA/images/a71f3bac-d30d-463b-8f3a-7f3c769e8492/a71f3bac-d30d-463b-8f3a-7f3c769e8492_360x203.jpg 360w, https://media.wtsp.com/assets/WXIA/images/a71f3bac-d30d-463b-8f3a-7f3c769e8492/a71f3bac-d30d-463b-8f3a-7f3c769e8492_540x304.jpg 540w, https://media.wtsp.com/assets/WXIA/images/a71f3bac-d30d-463b-8f3a-7f3c769e8492/a71f3bac-d30d-463b-8f3a-7f3c769e8492_750x422.jpg 750w, https://media.wtsp.com/assets/WXIA/images/a71f3bac-d30d-463b-8f3a-7f3c769e8492/a71f3bac-d30d-463b-8f3a-7f3c769e8492_1140x641.jpg 1140w, https://media.wtsp.com/assets/WXIA/images/a71f3bac-d30d-463b-8f3a-7f3c769e8492/a71f3bac-d30d-463b-8f3a-7f3c769e8492_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">5/5</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                </ul>
                <div class="gallery__controls">
                    <button class="gallery__arrow gallery__arrow_type_previous"></button>
                    <button class="gallery__arrow gallery__arrow_type_next"></button>
                </div>
                <div class="gallery__count">
                    <span class="gallery__current-slide-number">1</span>
                    <span class="gallery__count-separator">/</span>
                    <span class="gallery__total-slide-count">5</span>
                </div>
            </div>
        </div>
    </div>
    <div class="gallery__meta">
        <button class="gallery__close">×</button>
        <div class="gallery__credit">Provided</div>
        <div class="gallery__description">
            <div class="gallery__description-text">
                <span class="gallery__description-text-inner"></span> <button class="gallery__more">More</button>
            </div>
        </div>
    </div>
</div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/Vg26NqHmOc0?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wtsp.com/article/news/investigations/the-reveal/atlanta-airport-ems-ambulances-found-in-ohio-stranded-for-months/85-7dea1c9b-ab70-45d7-9115-9fb195c72ab9" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Atlanta airport ambulances found in Ohio, stranded for 8 months">Atlanta airport ambulances found in Ohio, stranded for 8 months</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wtsp.com/article/news/investigations/lyft-passenger-baby-hurt-crash-dekalb-county-medical-bills/85-3118388f-33bf-4375-be64-a0c55c1e1240" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Lyft passenger says she was stuck with more than $12K in medical bills after crash">Lyft passenger says she was stuck with more than $12K in medical bills after crash</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wtsp.com/article/news/investigations/the-reveal/atlanta-airport-gm-responds-to-city-council-questioning/85-2f828332-6692-4138-8674-6be07a5e7b94" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Atlanta airport rents ambulances after 11Alive exposed medical response delays">Atlanta airport rents ambulances after 11Alive exposed medical response delays</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Hotel calls police on grandma after bad review",
  "datePublished": "2:00 PM EST November 18, 2021",
  "dateModified": "9:02 AM EST November 19, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtsp.com/article/news/investigations/hotel-calls-police-grandma-bad-review/85-377e243e-f05c-46e9-85f7-8a0748c7b71d"
  },
  "author": {
    "@type": "Person",
    "name": "Brendan Keefe"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTSP",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtsp.com/assets/shared-images/amp-logos/wtsp.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="category"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wtsp.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/news/investigations"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432749"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/news/investigations&amp;sz=300x250&amp;c=423" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTSP/videos/ba5826c0-7d62-4973-8ed9-f90da29505d9/ba5826c0-7d62-4973-8ed9-f90da29505d9.m3u8"
             data-float="false"
             data-thumbnail="https://media.wtsp.com/assets/WTSP/images/72a9068e-7c5c-4283-8ce4-b3a416f42478/72a9068e-7c5c-4283-8ce4-b3a416f42478_1920x1080.jpg"
             data-title="Sarasota County deputy punches inmate"
             data-description="An administrative investigation was launched in 2018 after a deputy was seen punching an inmate three times in the face."
             data-site="67"
             data-id="ba5826c0-7d62-4973-8ed9-f90da29505d9"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wtsp.com/video/news/investigations/10-investigates/sarasota-county-deputy-punches-inmate/67-ba5826c0-7d62-4973-8ed9-f90da29505d9"
             data-origin="video"
             data-section="news"
             data-subsection="investigations"
             data-subcategory="investigations"
             data-topic="10-investigates"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="2mphgcZ1"
             data-related-media-id="ibYC6IZR"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wtsp.com/assets/WTSP/images/72a9068e-7c5c-4283-8ce4-b3a416f42478/72a9068e-7c5c-4283-8ce4-b3a416f42478_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Sarasota County deputy punches inmate",
                    "description": "An administrative investigation was launched in 2018 after a deputy was seen punching an inmate three times in the face.",
                    "thumbnailUrl": "https://media.wtsp.com/assets/WTSP/images/72a9068e-7c5c-4283-8ce4-b3a416f42478/72a9068e-7c5c-4283-8ce4-b3a416f42478_1920x1080.jpg",
                    "uploadDate": "3:19 PM EST November 18, 2021",
                    "duration": "",
                    "contentUrl": "https://www.wtsp.com/video/news/investigations/10-investigates/sarasota-county-deputy-punches-inmate/67-ba5826c0-7d62-4973-8ed9-f90da29505d9",
                    "embedUrl": "https://media.wtsp.com/embeds/video/67-ba5826c0-7d62-4973-8ed9-f90da29505d9/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Sarasota County deputy punches inmate</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/news/investigations"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432750"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/news/investigations&amp;sz=970x250|728x90|1140x286|1x1&amp;c=424" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTSP-TV" src="/assets/shared-images/logos/wtsp.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wtsp.com/wtspjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wtsp.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTSP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/exit_interstitial/news/investigations"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTSP" src="/assets/shared-images/logos/wtsp.png" />
    </div>
    <h2 class="notifications__heading">WTSP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtsp.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBBmYGZEvPcCmX9SFdhqfZDxbUqDaj5AtU" data-project-id="wtsp-news-app" data-sender-id="204712096697" data-app-id="1:204712096697:web:d1ff2e228ff65eb0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
