<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.9" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Bradenton police looking for missing 14-year-old girl | wtsp.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.9" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.9"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.9" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.9" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WTSP.png?ver=2.4.6.9" />
    <link rel="canonical" href="https://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b" />
    <link rel="alternate" href="https://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b" />
                <link rel="amphtml" href="https://www.wtsp.com/amp/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b" />
        <meta itemprop="datePublished" content="6/27/2020 9:32:28 PM" />
        <meta itemprop="dateModified" content="6/27/2020 9:32:28 PM" />
        <meta itemprop="url" content="https://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
        <meta property="og:title" content="Where is Laura? Bradenton police looking for missing teen">
        <meta property="og:description" content="Laura Albritton reportedly has been missing since Tuesday.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/27/2020 9:32:28 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Where is Laura? Bradenton police looking for missing teen">
        <meta name="twitter:image:src" content="https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="10TampaBay">
        <meta name="twitter:description" content="Laura Albritton reportedly has been missing since Tuesday.">
        <meta name="twitter:domain" content="www.wtsp.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtsp.com" />
            <meta name="description" content="Laura Albritton last was seen Tuesday walking toward Manatee Avenue West, according to a post on the Facebook page of the Bradenton Police Department." />
            <meta property="fb:app_id" content="1997344770552980" />
            <meta property="og:site_name" content="wtsp.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/27/2020 9:32:28 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-155416222999223.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/fl-tampa-WTSP-B3313_DesktopTablet" data-section="news" data-subsection="local" data-topic="manateecounty" data-subtopic="" data-content-type="article" data-category="news" data-market="Tampa, FL" data-subcategory="local" data-keywords="Tampa, Tampa Bay, Sarasota, FL, news, local news, breaking news, traffic, weather, sports, events10NEWS" data-document-title="Tampa Bay and Sarasota&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tampa Bay and Sarasota, FL | WTSP.com" data-ga-property-id="UA-74514132-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b" data-canonical-url="https://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b" data-asset-id="cdfc4a6e-f946-4faa-b583-467d9c5f1a4b" data-article-keywords="manateecounty,local,news,home" data-content-title="Where is Laura? Bradenton police looking for missing teen" data-content-categories="manateecounty,local,news,home" data-content-score="32" data-tracking-tags="" data-t1-publisher="Jillian Olsen" data-call-letters="WTSP" data-article-byline="Andrew Krietz" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Where is Laura? Bradenton police looking for missing teen" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="67" data-primarydomain="wtsp.com" data-call-letters="WTSP" data-twitter-id="10TampaBay" data-fban="1997344770552980" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b" data-gptid="fl-tampa-WTSP-B3313_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtsp-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="538" data-tealium-id-googleanalytics="467" data-tealium-id-simplifi="541" data-tealium-id-taboola="540" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_universal/news/local/manateecounty"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1997344770552980"
        data-twitter-id="10TampaBay">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtsp.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">10Investigates</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/florida-news" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Florida</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/brightside" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Brightside</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nightside" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Nightside</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/pinellas-county-face-mask-ordinance-locations/67-6a94829c-7d72-4fae-9ac6-40186b4a0d1d" aria-label="Read Here&#x27;s where you can get a free mask in Pinellas County">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/pinellas-county-face-mask-ordinance-locations/67-6a94829c-7d72-4fae-9ac6-40186b4a0d1d">Here&#x27;s where you can get a free mask in Pinellas County</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/pence-visits-florida/67-e63e7834-982b-4c6c-9ec4-363c8ae198ce" aria-label="Read Vice President Pence cancels Florida tour">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WKYC/images/f9ac86e5-c30d-4e3e-ba06-407117396df8/f9ac86e5-c30d-4e3e-ba06-407117396df8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WKYC/images/f9ac86e5-c30d-4e3e-ba06-407117396df8/f9ac86e5-c30d-4e3e-ba06-407117396df8_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WKYC/images/f9ac86e5-c30d-4e3e-ba06-407117396df8/f9ac86e5-c30d-4e3e-ba06-407117396df8_16x9.jpg 16w, https://media.wtsp.com/assets/WKYC/images/f9ac86e5-c30d-4e3e-ba06-407117396df8/f9ac86e5-c30d-4e3e-ba06-407117396df8_140x79.jpg 140w, https://media.wtsp.com/assets/WKYC/images/f9ac86e5-c30d-4e3e-ba06-407117396df8/f9ac86e5-c30d-4e3e-ba06-407117396df8_360x203.jpg 360w, https://media.wtsp.com/assets/WKYC/images/f9ac86e5-c30d-4e3e-ba06-407117396df8/f9ac86e5-c30d-4e3e-ba06-407117396df8_540x304.jpg 540w, https://media.wtsp.com/assets/WKYC/images/f9ac86e5-c30d-4e3e-ba06-407117396df8/f9ac86e5-c30d-4e3e-ba06-407117396df8_750x422.jpg 750w, https://media.wtsp.com/assets/WKYC/images/f9ac86e5-c30d-4e3e-ba06-407117396df8/f9ac86e5-c30d-4e3e-ba06-407117396df8_1140x641.jpg 1140w, https://media.wtsp.com/assets/WKYC/images/f9ac86e5-c30d-4e3e-ba06-407117396df8/f9ac86e5-c30d-4e3e-ba06-407117396df8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/pence-visits-florida/67-e63e7834-982b-4c6c-9ec4-363c8ae198ce">Vice President Pence cancels Florida tour</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">10-Day &amp; Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tropics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Hurricane Headquarters</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Weather Cameras</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weatherexplainers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Weather Explainers</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/weather-forecast-wtsp/67-489786259" aria-label="Read 10 Weather: Hot and hazy weekend">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/7005caa9-b8f0-4a20-b6ea-b4934e1819a3/7005caa9-b8f0-4a20-b6ea-b4934e1819a3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/7005caa9-b8f0-4a20-b6ea-b4934e1819a3/7005caa9-b8f0-4a20-b6ea-b4934e1819a3_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/7005caa9-b8f0-4a20-b6ea-b4934e1819a3/7005caa9-b8f0-4a20-b6ea-b4934e1819a3_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/7005caa9-b8f0-4a20-b6ea-b4934e1819a3/7005caa9-b8f0-4a20-b6ea-b4934e1819a3_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/7005caa9-b8f0-4a20-b6ea-b4934e1819a3/7005caa9-b8f0-4a20-b6ea-b4934e1819a3_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/7005caa9-b8f0-4a20-b6ea-b4934e1819a3/7005caa9-b8f0-4a20-b6ea-b4934e1819a3_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/7005caa9-b8f0-4a20-b6ea-b4934e1819a3/7005caa9-b8f0-4a20-b6ea-b4934e1819a3_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/7005caa9-b8f0-4a20-b6ea-b4934e1819a3/7005caa9-b8f0-4a20-b6ea-b4934e1819a3_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/7005caa9-b8f0-4a20-b6ea-b4934e1819a3/7005caa9-b8f0-4a20-b6ea-b4934e1819a3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-forecast-wtsp/67-489786259">10 Weather: Hot and hazy weekend</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/deadly-building-collapse-after-heavy-rainstorm/607-6db58521-c0c9-416c-9e11-bccb8eae9f5f" aria-label="Read Deadly building collapse after heavy rainstorm">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/ACCUWEATHER/images/c108edf7-0aa7-45d5-8a4e-d208542f0cf4/c108edf7-0aa7-45d5-8a4e-d208542f0cf4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/ACCUWEATHER/images/c108edf7-0aa7-45d5-8a4e-d208542f0cf4/c108edf7-0aa7-45d5-8a4e-d208542f0cf4_360x203.jpg" data-srcset="https://media.wtsp.com/assets/ACCUWEATHER/images/c108edf7-0aa7-45d5-8a4e-d208542f0cf4/c108edf7-0aa7-45d5-8a4e-d208542f0cf4_16x9.jpg 16w, https://media.wtsp.com/assets/ACCUWEATHER/images/c108edf7-0aa7-45d5-8a4e-d208542f0cf4/c108edf7-0aa7-45d5-8a4e-d208542f0cf4_140x79.jpg 140w, https://media.wtsp.com/assets/ACCUWEATHER/images/c108edf7-0aa7-45d5-8a4e-d208542f0cf4/c108edf7-0aa7-45d5-8a4e-d208542f0cf4_360x203.jpg 360w, https://media.wtsp.com/assets/ACCUWEATHER/images/c108edf7-0aa7-45d5-8a4e-d208542f0cf4/c108edf7-0aa7-45d5-8a4e-d208542f0cf4_540x304.jpg 540w, https://media.wtsp.com/assets/ACCUWEATHER/images/c108edf7-0aa7-45d5-8a4e-d208542f0cf4/c108edf7-0aa7-45d5-8a4e-d208542f0cf4_750x422.jpg 750w, https://media.wtsp.com/assets/ACCUWEATHER/images/c108edf7-0aa7-45d5-8a4e-d208542f0cf4/c108edf7-0aa7-45d5-8a4e-d208542f0cf4_1140x641.jpg 1140w, https://media.wtsp.com/assets/ACCUWEATHER/images/c108edf7-0aa7-45d5-8a4e-d208542f0cf4/c108edf7-0aa7-45d5-8a4e-d208542f0cf4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/deadly-building-collapse-after-heavy-rainstorm/607-6db58521-c0c9-416c-9e11-bccb8eae9f5f">Deadly building collapse after heavy rainstorm</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/lightning" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Tampa Bay Lightning</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/bucs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Tampa Bay Buccaneers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rays" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Tampa Bay Rays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">College</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/nswl-players-kneel-national-anthem/507-9def578c-e8d1-4d83-9e56-958a948f4424" aria-label="Read NWSL players kneel during the national anthem">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_360x203.jpg" data-srcset="https://media.wtsp.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_16x9.jpg 16w, https://media.wtsp.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_140x79.jpg 140w, https://media.wtsp.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_360x203.jpg 360w, https://media.wtsp.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_540x304.jpg 540w, https://media.wtsp.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_750x422.jpg 750w, https://media.wtsp.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_1140x641.jpg 1140w, https://media.wtsp.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/nswl-players-kneel-national-anthem/507-9def578c-e8d1-4d83-9e56-958a948f4424">NWSL players kneel during the national anthem</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/health/coronavirus/nba-sets-the-schedule-for-season-restart/67-98342107-1aa4-495f-92bc-c0f4a5c90fab" aria-label="Read NBA sets schedule for season restart at Disney World">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/7940bb34-4f8a-4ad4-95d4-7b56973cc06c/7940bb34-4f8a-4ad4-95d4-7b56973cc06c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/7940bb34-4f8a-4ad4-95d4-7b56973cc06c/7940bb34-4f8a-4ad4-95d4-7b56973cc06c_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/7940bb34-4f8a-4ad4-95d4-7b56973cc06c/7940bb34-4f8a-4ad4-95d4-7b56973cc06c_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/7940bb34-4f8a-4ad4-95d4-7b56973cc06c/7940bb34-4f8a-4ad4-95d4-7b56973cc06c_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/7940bb34-4f8a-4ad4-95d4-7b56973cc06c/7940bb34-4f8a-4ad4-95d4-7b56973cc06c_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/7940bb34-4f8a-4ad4-95d4-7b56973cc06c/7940bb34-4f8a-4ad4-95d4-7b56973cc06c_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/7940bb34-4f8a-4ad4-95d4-7b56973cc06c/7940bb34-4f8a-4ad4-95d4-7b56973cc06c_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/7940bb34-4f8a-4ad4-95d4-7b56973cc06c/7940bb34-4f8a-4ad4-95d4-7b56973cc06c_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/7940bb34-4f8a-4ad4-95d4-7b56973cc06c/7940bb34-4f8a-4ad4-95d4-7b56973cc06c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/nba-sets-the-schedule-for-season-restart/67-98342107-1aa4-495f-92bc-c0f4a5c90fab">NBA sets schedule for season restart at Disney World</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTSP" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/great-day-live" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Great Day Live</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                                                                <span class="header__subnav-label">Enter to win</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/mississippi-gov-id-sign-bill-to-remove-flags-rebel-emblem/85-1382af42-5477-417d-8255-3aa6087954c9" aria-label="Read Mississippi governor: I&#x27;d sign bill to remove flag&#x27;s Confederate emblem">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WXIA/images/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WXIA/images/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WXIA/images/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8_16x9.jpg 16w, https://media.wtsp.com/assets/WXIA/images/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8_140x79.jpg 140w, https://media.wtsp.com/assets/WXIA/images/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8_360x203.jpg 360w, https://media.wtsp.com/assets/WXIA/images/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8_540x304.jpg 540w, https://media.wtsp.com/assets/WXIA/images/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8_750x422.jpg 750w, https://media.wtsp.com/assets/WXIA/images/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8_1140x641.jpg 1140w, https://media.wtsp.com/assets/WXIA/images/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8/4eecd5d6-cd81-4c69-b8e4-89e75b6f1bc8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/mississippi-gov-id-sign-bill-to-remove-flags-rebel-emblem/85-1382af42-5477-417d-8255-3aa6087954c9">Mississippi governor: I&#x27;d sign bill to remove flag&#x27;s Confederate emblem</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/pinellas-county-face-mask-ordinance-locations/67-6a94829c-7d72-4fae-9ac6-40186b4a0d1d" aria-label="Read Here&#x27;s where you can get a free mask in Pinellas County">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/613e3525-9f7f-4a01-a93b-eb6b371efa69/613e3525-9f7f-4a01-a93b-eb6b371efa69_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/pinellas-county-face-mask-ordinance-locations/67-6a94829c-7d72-4fae-9ac6-40186b4a0d1d">Here&#x27;s where you can get a free mask in Pinellas County</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtsp.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/masthead_sponsor/news/local/manateecounty"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">92&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10-investigates">10Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/turnto10">Turn to 10</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/beyond-the-headline">Beyond The Headline</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/on-the-road">Bobby Lewis On the Road</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Your Say Tampa Bay</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/got-a-minute">Got a Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/good-to-know">Good To Know</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Tampa Bay and Sarasota&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tampa Bay and Sarasota, FL | WTSP.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="cdfc4a6e-f946-4faa-b583-467d9c5f1a4b"
         data-title="Where is Laura? Bradenton police looking for missing teen"
         data-seo-title="Bradenton police looking for missing 14-year-old girl"
         data-abstract="Laura Albritton reportedly has been missing since Tuesday."
         data-section="news"
         data-subsection="local"
         data-topic="manateecounty"
         data-subtopic=""
         data-url="www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b"
         data-gpt-network-code="32805352"
         data-categories="manateecounty, local, news, home"
         data-author="Andrew Krietz"
         data-keywords="[&#xD;&#xA;  &quot;manateecounty&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Jillian Olsen">
    <a class="article__category" href="/section/manateecounty">manateecounty</a>
    <h1 class="article__headline">Where is Laura? Bradenton police looking for missing teen</h1>
    <div class="article__summary">Laura Albritton reportedly has been missing since Tuesday.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_750x422.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_750x422.jpg" srcset="https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/29383e08-6d0b-46f3-8bcc-8026d3d459a9/29383e08-6d0b-46f3-8bcc-8026d3d459a9_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Bradenton Police Department</div>
                    <div class="photo__caption">Laura Albritton</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Andrew Krietz
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:32 PM EDT June 27, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:32 PM EDT June 27, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1997344770552980&display=popup&href=http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b&redirect_uri=http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Where%20is%20Laura?%20Bradenton%20police%20looking%20for%20missing%20teen&url=http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b&via=10TampaBay" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>BRADENTON, Fla. — Police are asking for the public's help to find a missing 14-year-old girl.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Laura Albritton last was seen Tuesday walking toward <a href="https://www.google.com/maps/place/Manatee+Ave+W,+Bradenton,+FL+34208/@27.4952386,-82.5664454,17z/data=!3m1!4b1!4m5!3m4!1s0x88c3171fdd359d79:0xbf44770a668c0ed9!8m2!3d27.4952339!4d-82.5642514" rel="noopener noreferrer" target="_blank">Manatee Avenue West,</a> according to a post on the <a href="https://www.facebook.com/BradentonPoliceDepartment/posts/3114998435283817?__xts__%5B0%5D=68.ARAKQ5TBn06grAeLDtnRErA9vH7Mfh46E5I0O3h-lmuVU0osrmAD5q6EAiAjQR7hFYam00qud9BJQkiNbQF7FT7pnjuBhd1ltp1Xy9xEy3RpO8CK-8p2-IlbZk537j7pRMtWAsINUPwP2_wnSSj4642UkRmuXyySc40AzOwpHFkQ-Kbq0n9q4z1XxOrRjzxNGGdKHOl59qdVEIFthlGqTL4uSxG-YwB70LLz1UJ0JqeEXXHAmBw20Pmpcf1BVwLOHxJFunNdbg8KrQV2o8xD-P4gfIbU8-INNBFPRCS0_oiQ--bYkjxEjZYCzKvJw9IH2EMkIgV0VAMkdC-q3-RRQViSig&__tn__=-R" rel="noopener noreferrer" target="_blank">Facebook page</a> of the Bradenton Police Department.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>She is said to be 5-feet, 5-inches tall and weighs about 140 pounds. Albritton has blonde hair and blue eyes, and she was seen wearing blue gym shorts, a black jacket and white/black Nike sneakers, according to police.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_mid1/news/local/manateecounty"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Anyone with information about her whereabouts is asked to call Detective Juan Torres at 941-932-9308.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div id="fb-root"></div><script type="text/javascript" src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><div class="fb-post" data-href="https://www.facebook.com/BradentonPoliceDepartment/posts/3114998435283817"><div class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/BradentonPoliceDepartment/posts/3114998435283817">Post</a> by <a href="https://www.facebook.com/BradentonPoliceDepartment">BradentonPoliceDepartment</a>.</div></div>
                                </div>
                    <div class="article__section article__section_type_text">
<p><strong>What other people are reading right now:</strong><a href="https://tinyurl.com/y7xj7hqk" rel="noopener noreferrer" target="_blank"></a><a href="https://tinyurl.com/ybwvbrgw" rel="noopener noreferrer" target="_blank"></a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><a href="https://tinyurl.com/y9dvb2yt" rel="noopener noreferrer" target="_blank"></a><a href="https://tinyurl.com/yak4hz2p"></a><a href="https://tinyurl.com/y863ece7" rel="noopener noreferrer" target="_blank"></a><a href="https://tinyurl.com/y84npodv" rel="noopener noreferrer" target="_blank">9,585: Florida sees biggest single-day spike in COVID-19 cases yet</a></li><li><a href="https://tinyurl.com/y863ece7" rel="noopener noreferrer" target="_blank">Florida suspends drinking at all bars statewide as COVID-19 continue to spike</a></li><li><a href="https://tinyurl.com/yco7eqev">US must free migrant children from family detention centers, judge rules</a></li><li><a href="https://tinyurl.com/y6vs8yvn">Coronavirus concerns close Miami-Dade beaches for 4th of July weekend</a></li><li><a href="https://tinyurl.com/yaccrcnw">Trump signs executive order to protect statues. monuments and memorials</a></li><li><a href="https://tinyurl.com/yasaud5x">Pride: 10 prominent Black pioneers</a></li><li><a href="https://tinyurl.com/ydymsee4">A look inside the two zip codes with the highest COVID-19 numbers in Pinellas County</a></li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a href="https://tinyurl.com/y7vyy6jv" rel="noopener noreferrer" target="_blank"></a><strong><strong>FREE 10 TAMPA BAY APP:&nbsp;</strong></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<h3><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a><a href="https://tinyurl.com/u6d6vze"></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a><a href="https://tinyurl.com/y2zwujkc"></a><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-n/" target="_blank"><img alt="Download on the App Store" src="https://i6.createsend1.com/ei/j/09/E4D/D97/192629/csfinal/usethisios-99000006db01453c.png" width="170"></a></strong><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-p/" target="_blank"><img alt="Get it on Google Play" src="https://i7.createsend1.com/ei/j/09/E4D/D97/192629/csfinal/usethisandroid-99000006db01453c.png" width="170"></a></strong><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-x/" target="_blank"></a></strong></h3>                                            </div>
                    <div class="article__section article__section_type_text">
<h3><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a><a href="https://tinyurl.com/u6d6vze"></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a><a href="https://tinyurl.com/y2zwujkc"></a><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-x/" target="_blank"></a><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-c/" target="_blank"></a></strong></h3>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a><a href="https://tinyurl.com/u6d6vze"></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a>►<strong>Stay In the Know!&nbsp;</strong><strong><a href="https://tinyurl.com/yypnrq3s">Sign up now for the Brightside Blend Newsletter</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Where is Laura? Bradenton police looking for missing teen",
  "datePublished": "5:32 PM EDT June 27, 2020",
  "dateModified": "5:32 PM EDT June 27, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wtsp.com/article/news/local/manateecounty/bradenton-police-looking-for-missing-laura-albritton/67-cdfc4a6e-f946-4faa-b583-467d9c5f1a4b"
  },
  "author": {
    "@type": "Person",
    "name": "Andrew Krietz"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTSP",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wtsp.com/assets/shared-images/amp-logos/wtsp.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wtsp.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/news/local/manateecounty"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/news/local/manateecounty&amp;sz=300x250|300x600&amp;c=243" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/news/local/manateecounty"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/news/local/manateecounty&amp;sz=970x250|728x90|1140x286|1x1&amp;c=243" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTSP-TV" src="/assets/shared-images/logos/wtsp.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTSP" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wtsp.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WTSP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/exit_interstitial/news/local/manateecounty"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTSP" src="/assets/shared-images/logos/wtsp.png" />
    </div>
    <h2 class="notifications__heading">WTSP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wtsp.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBBmYGZEvPcCmX9SFdhqfZDxbUqDaj5AtU" data-project-id="wtsp-news-app" data-sender-id="204712096697" data-app-id="1:204712096697:web:d1ff2e228ff65eb0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74514132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74514132-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>