<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.5.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Grace House to transition to affordable housing | wtsp.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.5.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.5.4.css"></noscript>

<link rel="preload" href="/common.min_6.5.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTSP.png?ver=2.6.5.4" />
    <link rel="canonical" href="https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.wtsp.com/amp/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f" />
        <meta itemprop="datePublished" content="4:27 PM EDT July 13, 2022" />
        <meta itemprop="dateModified" content="4:27 PM EDT July 13, 2022" />
        <meta itemprop="url" content="https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f">
        <meta property="og:title" content="Pinellas County to lose 80 homeless beds as shelter converts to affordable housing units">
        <meta property="og:description" content="Leaders with Hope Villages of America said they were left with no choice after they lost local funding in 2020.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:27 PM EDT July 13, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wtsp,news,local,pascocounty" />
        <meta name="twitter:title" content="Pinellas County to lose 80 homeless beds as shelter converts to affordable housing units">
        <meta name="twitter:image:src" content="https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="10TampaBay">
        <meta name="twitter:description" content="Leaders with Hope Villages of America said they were left with no choice after they lost local funding in 2020.">
        <meta name="twitter:domain" content="www.wtsp.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtsp.com" />
            <meta name="description" content="Hope Villages of America announced it would transition its property known as Grace House from a homeless shelter to affordable housing units starting Oct. 1." />
            <meta property="fb:app_id" content="1997344770552980" />
            <meta property="og:site_name" content="wtsp.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:27 PM EDT July 13, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c173c35a-536b-4ab0-8adc-f558ba869259"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="67" data-watson-keywords="40-minute news conference,news conference Wednesday,Pinellas County,Juvenile Welfare Board of Pinellas County,CEO Kirk Ray Smith" data-page-type="article" data-gpt-network-code="32805352/fl-tampa-WTSP-B3313_DesktopTablet" data-section="news" data-subsection="local" data-topic="pascocounty" data-subtopic="" data-content-type="article" data-category="news" data-market="Tampa, FL" data-subcategory="local" data-keywords="Tampa, Tampa Bay, Sarasota, FL, news, local news, breaking news, traffic, weather, sports, events10NEWS" data-document-title="Tampa Bay and Sarasota&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tampa Bay and Sarasota, FL | WTSP.com" data-ga-property-id="UA-74514132-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f" data-canonical-url="https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f" data-asset-id="4f38dea4-8c37-4860-9e7f-aea99a621d8f" data-article-keywords="pascocounty,news,local,home" data-content-title="Pinellas County to lose 80 homeless beds as shelter converts to affordable housing units" data-content-categories="pascocounty,news,local,home" data-content-score="60" data-tracking-tags="" data-t1-publisher="akrietz@tegna.com" data-call-letters="WTSP" data-article-byline="Liz Crawford" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Pinellas County to lose 80 homeless beds as shelter converts to affordable housing units" data-cct-story="false" data-platform="desktop" data-full-environment="WTSP" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-155416222999223.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4037/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4038/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtsp.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8HAUn220gRJMiTngxHr393kkEk371BuLhdCo0NaFz2Zyip2COKLItpRJfkP6Y31mm4LAZwmIRP4STt716tEyWon8bqwh2B7LkZTFAFUNaHmm0_K7kffD5XuqDG1CZvzqbfLgxyd3CX1bmnQxMhhmtXY" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log",n=("error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[r](n,i):console[r](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],r=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(r=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(r=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===r){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Q5WXSaZBgX62yZXBNCEkW14/TWYAS4svWB3HEDszID8vZq2Gg5QFfQ=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="67"
         data-primarydomain="wtsp.com"
         data-environment-base-url="https://www.wtsp.com/"
         data-call-letters="WTSP"
         data-full-environment="WTSP"
         data-twitter-id="10TampaBay"
         data-fban="1997344770552980"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="fl-tampa-WTSP-B3313_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtsp-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f"
         data-elvs-id="19"
         data-assets-base-url="https://media.wtsp.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wtsp/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WTSP/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="467"data-tealium-id-oneplusx="560"data-tealium-id-simplifi="541"data-tealium-id-taboola="540"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_universal/news/local/pascocounty"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432758"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1997344770552980"
        data-twitter-id="10TampaBay">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="10 News Home" src="/assets/shared-images/logos/wtsp.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/florida-news" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Florida">
                                                                    <span class="header__subnav-label">Florida</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10Investigates">
                                                                    <span class="header__subnav-label">10Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/brightside" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Brightside">
                                                                    <span class="header__subnav-label">Brightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nightside" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nightside">
                                                                    <span class="header__subnav-label">Nightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wtsp.com/article/news/local/hillsboroughcounty/home-improvements-low-income-seniors-hillsborough-county/67-650042f3-bdc3-4b73-91ff-c24ed5351fb0" aria-label="Read $600K to help keep Tampa Bay area low-income seniors in their homes called a &#x27;win-win&#x27;" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; $600K to help keep Tampa Bay area low-income seniors in their homes called a &#x27;win-win&#x27;">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="$600K to help keep Tampa Bay area low-income seniors in their homes called a 'win-win'" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/b3f3c4b6-6230-4215-9b8e-cb384d7beaef/b3f3c4b6-6230-4215-9b8e-cb384d7beaef_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="$600K to help keep Tampa Bay area low-income seniors in their homes called a 'win-win'" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/b3f3c4b6-6230-4215-9b8e-cb384d7beaef/b3f3c4b6-6230-4215-9b8e-cb384d7beaef_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/b3f3c4b6-6230-4215-9b8e-cb384d7beaef/b3f3c4b6-6230-4215-9b8e-cb384d7beaef_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/b3f3c4b6-6230-4215-9b8e-cb384d7beaef/b3f3c4b6-6230-4215-9b8e-cb384d7beaef_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/b3f3c4b6-6230-4215-9b8e-cb384d7beaef/b3f3c4b6-6230-4215-9b8e-cb384d7beaef_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/b3f3c4b6-6230-4215-9b8e-cb384d7beaef/b3f3c4b6-6230-4215-9b8e-cb384d7beaef_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/b3f3c4b6-6230-4215-9b8e-cb384d7beaef/b3f3c4b6-6230-4215-9b8e-cb384d7beaef_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/b3f3c4b6-6230-4215-9b8e-cb384d7beaef/b3f3c4b6-6230-4215-9b8e-cb384d7beaef_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/b3f3c4b6-6230-4215-9b8e-cb384d7beaef/b3f3c4b6-6230-4215-9b8e-cb384d7beaef_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wtsp.com/article/news/local/hillsboroughcounty/home-improvements-low-income-seniors-hillsborough-county/67-650042f3-bdc3-4b73-91ff-c24ed5351fb0" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; $600K to help keep Tampa Bay area low-income seniors in their homes called a &#x27;win-win&#x27;">$600K to help keep Tampa Bay area low-income seniors in their homes called a &#x27;win-win&#x27;</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f" aria-label="Read Pinellas County to lose 80 homeless beds as shelter converts to affordable housing units" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Pinellas County to lose 80 homeless beds as shelter converts to affordable housing units">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pinellas County to lose 80 homeless beds as shelter converts to affordable housing units" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pinellas County to lose 80 homeless beds as shelter converts to affordable housing units" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Pinellas County to lose 80 homeless beds as shelter converts to affordable housing units">Pinellas County to lose 80 homeless beds as shelter converts to affordable housing units</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day &amp; Hourly">
                                                                    <span class="header__subnav-label">10-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tropics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Headquarters">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherexplainers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Explainers">
                                                                    <span class="header__subnav-label">Weather Explainers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wtsp.com/article/weather/weather-forecast-wtsp/67-489786259" aria-label="Read 10 Weather: Afternoon storms return Wednesday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 10 Weather: Afternoon storms return Wednesday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="10 Weather: Afternoon storms return Wednesday" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/c2f2d0d9-ba2c-421e-b10b-17dd10257714/c2f2d0d9-ba2c-421e-b10b-17dd10257714_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="10 Weather: Afternoon storms return Wednesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/c2f2d0d9-ba2c-421e-b10b-17dd10257714/c2f2d0d9-ba2c-421e-b10b-17dd10257714_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/c2f2d0d9-ba2c-421e-b10b-17dd10257714/c2f2d0d9-ba2c-421e-b10b-17dd10257714_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/c2f2d0d9-ba2c-421e-b10b-17dd10257714/c2f2d0d9-ba2c-421e-b10b-17dd10257714_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/c2f2d0d9-ba2c-421e-b10b-17dd10257714/c2f2d0d9-ba2c-421e-b10b-17dd10257714_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/c2f2d0d9-ba2c-421e-b10b-17dd10257714/c2f2d0d9-ba2c-421e-b10b-17dd10257714_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/c2f2d0d9-ba2c-421e-b10b-17dd10257714/c2f2d0d9-ba2c-421e-b10b-17dd10257714_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/c2f2d0d9-ba2c-421e-b10b-17dd10257714/c2f2d0d9-ba2c-421e-b10b-17dd10257714_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/c2f2d0d9-ba2c-421e-b10b-17dd10257714/c2f2d0d9-ba2c-421e-b10b-17dd10257714_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wtsp.com/article/weather/weather-forecast-wtsp/67-489786259" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 10 Weather: Afternoon storms return Wednesday">10 Weather: Afternoon storms return Wednesday</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wtsp.com/article/weather/tropics/gulf-of-mexico-tropical-development/67-a56c0eef-a6ca-40d0-bcab-b4a3830eead2" aria-label="Read Gulf disturbance no longer expected to develop but will be a heavy rainmaker for Panhandle" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Gulf disturbance no longer expected to develop but will be a heavy rainmaker for Panhandle">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Gulf disturbance no longer expected to develop but will be a heavy rainmaker for Panhandle" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/b9205f33-593d-4088-b8dd-5394a7fd13c6/b9205f33-593d-4088-b8dd-5394a7fd13c6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Gulf disturbance no longer expected to develop but will be a heavy rainmaker for Panhandle" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/b9205f33-593d-4088-b8dd-5394a7fd13c6/b9205f33-593d-4088-b8dd-5394a7fd13c6_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/b9205f33-593d-4088-b8dd-5394a7fd13c6/b9205f33-593d-4088-b8dd-5394a7fd13c6_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/b9205f33-593d-4088-b8dd-5394a7fd13c6/b9205f33-593d-4088-b8dd-5394a7fd13c6_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/b9205f33-593d-4088-b8dd-5394a7fd13c6/b9205f33-593d-4088-b8dd-5394a7fd13c6_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/b9205f33-593d-4088-b8dd-5394a7fd13c6/b9205f33-593d-4088-b8dd-5394a7fd13c6_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/b9205f33-593d-4088-b8dd-5394a7fd13c6/b9205f33-593d-4088-b8dd-5394a7fd13c6_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/b9205f33-593d-4088-b8dd-5394a7fd13c6/b9205f33-593d-4088-b8dd-5394a7fd13c6_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/b9205f33-593d-4088-b8dd-5394a7fd13c6/b9205f33-593d-4088-b8dd-5394a7fd13c6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wtsp.com/article/weather/tropics/gulf-of-mexico-tropical-development/67-a56c0eef-a6ca-40d0-bcab-b4a3830eead2" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Gulf disturbance no longer expected to develop but will be a heavy rainmaker for Panhandle">Gulf disturbance no longer expected to develop but will be a heavy rainmaker for Panhandle</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtsp.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/masthead_sponsor/news/local/pascocounty"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">90&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tropics">Hurricane Headquarters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/brightside">Brightside</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10-investigates">10 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/connect">Connect</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/foreverfamily">Forever Family</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/beyond-the-headline">Beyond The Headline</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/got-a-minute">Got a Minute</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="4f38dea4-8c37-4860-9e7f-aea99a621d8f"
         data-title="Pinellas County to lose 80 homeless beds as shelter converts to affordable housing units"
         data-seo-title="Grace House to transition to affordable housing"
         data-abstract="Leaders with Hope Villages of America said they were left with no choice after they lost local funding in 2020."
         data-section="news"
         data-subsection="local"
         data-topic="pascocounty"
         data-subtopic=""
         data-url="https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f"
         data-pathname="www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f"
         data-gpt-network-code="32805352"
         data-categories="pascocounty,news,local,home"
         data-author="Liz Crawford"
         data-keywords="pascocounty,news,local,home"
         data-has-video="false"
         data-watson-keywords="40-minute news conference,news conference Wednesday,Pinellas County,Juvenile Welfare Board of Pinellas County,CEO Kirk Ray Smith"
         data-t1-publisher="akrietz@tegna.com"
         data-is-cct="false"
         data-original-headline="Pinellas County to lose 80 homeless beds as shelter converts to affordable housing units"
         data-content-score="60"
         data-tracking-tags="">
            <a class="article__category" href="/section/pascocounty" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Pasco County">Pasco County</a>
            <h1 class="article__headline">Pinellas County to lose 80 homeless beds as shelter converts to affordable housing units</h1>
            <div class="article__summary">Leaders with Hope Villages of America said they were left with no choice after they lost local funding in 2020.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_750x422.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_750x422.jpg" srcset="https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/a77a3384-e03b-422e-a2a9-6b1800af4f28/a77a3384-e03b-422e-a2a9-6b1800af4f28_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: 10 Tampa Bay</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Liz Crawford
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 4:27 PM EDT July 13, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 4:27 PM EDT July 13, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1997344770552980&display=popup&href=https%3A%2F%2Fwww.wtsp.com%2Farticle%2Fnews%2Flocal%2Fpascocounty%2Fpinellas-county-homeless-beds-grace-house-affordable-housing%2F67-4f38dea4-8c37-4860-9e7f-aea99a621d8f&redirect_uri=https%3A%2F%2Fwww.wtsp.com%2Farticle%2Fnews%2Flocal%2Fpascocounty%2Fpinellas-county-homeless-beds-grace-house-affordable-housing%2F67-4f38dea4-8c37-4860-9e7f-aea99a621d8f" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Pinellas%20County%20to%20lose%2080%20homeless%20beds%20as%20shelter%20converts%20to%20affordable%20housing%20units&url=https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f&via=10TampaBay" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>CLEARWATER, Fla. — Pinellas County is losing one of its biggest homeless shelters and one of the few that offers family units.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://hopevillagesofamerica.org/" rel="noopener noreferrer" target="_blank">Hope Villages of America</a> announced it would transition its property known as Grace House from a homeless shelter to affordable housing units starting Oct. 1. At a news conference Wednesday, leaders of the organization were quick to point out that the transition is bittersweet.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_mid1/news/local/pascocounty"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432751"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The number one way to resolve homelessness is affordable housing, making it affordable for people to stay in their homes," said Jonita Lewis, the Executive Vice President with Hope Villages. "We’re also saddened by the reality that we’ll have to eliminate 80 beds for families facing homelessness."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During the 40-minute news conference, President and CEO Kirk Ray Smith spent more time explaining how they got here than what's ahead. Smith said when the <a href="https://www.jwbpinellas.org/" rel="noopener noreferrer" target="_blank">Juvenile Welfare Board of Pinellas County</a> cut its annual funding of $400,000, Grace House was effectively shut down.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He says through fundraising efforts, the shelter remained operational for another 18 months, but they had no choice but to pursue a different approach.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We worked our behinds off to raise enough money to keep these doors open because we knew how important this work was so we were able to raise a half million dollars in 90 days," said Smith, who also claimed the Juvenile Welfare Board kept moving the target after Hope Villages made the required adjustments.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, the president and CEO of the Juvenile Welfare Board of Pinellas County, Beth Houghton, said they had seen issues with Grace House the last several years and in 2019, they conducted a more thorough investigation.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"A picture emerged that management spoke to and dealt with staff in a demeaning manner. Management lacked client skills and spoke to participants in the program in harsh and belittling ways," Houghton said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The JWB decided to give that $400,000 to another agency in the county serving homeless families by placing them in short-term hotel rooms rather than long-term stays at a shelter like Grace House.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Despite the "he said, she said" over what happened, all parties agree losing homeless beds will hurt the community.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Anytime you lose any of it, it’s not good," Houghton said.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_mid2/news/local/pascocounty"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id="1420432752"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At the news conference, Smith said, "It hurt to do this."</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wtsp.com/article/news/local/pinellascounty/historic-gas-plant-district-st-pete-tropicana-field-community-meeting-involvement/67-a29a0da8-b7d3-447e-a8df-d21b032d65d2"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Community conversations on St. Pete Historic Gas Plant District Redevelopment: When and where?">Community conversations on St. Pete Historic Gas Plant District Redevelopment: When and where?</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wtsp.com/article/news/local/st-petersburg-affordable-housing-habitat-for-humanity/67-b6473206-dd9f-465c-a728-355576e6dae9"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="New affordable housing developments in St. Pete to offer mortgages as low as $1K/month">New affordable housing developments in St. Pete to offer mortgages as low as $1K/month</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wtsp.com/article/news/local/housing-crisis-rural-tampa-bay-areas/67-72d46067-be81-4c79-9eed-92bbb5b7098f"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Housing crisis hits rural areas across Tampa Bay, pushing locals up and out">Housing crisis hits rural areas across Tampa Bay, pushing locals up and out</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Amy Foster, CEO of the Homeless Leadership Alliance of Pinellas, a government agency overseeing homeless agencies in the county said family placement is a big problem.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"There’s never enough family beds," Foster said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As of this article, 91 families in the county, some with very young children, are sleeping in the streets or in cars tonight, according to Foster. She believes with the federal funding opportunities through pandemic relief packages, more could have been done to preserve Grace House as a homeless shelter.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think there were options on the table including ones the city of Clearwater tried to explore with them that were not the direction the agency chose to go with," Foster said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hope Villages of America will host two community discussions at 11 a.m. on July 27 at Grace House, and at 9 a.m. on Aug. 10, 2022 via Zoom.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The transition to affordable housing will start on Oct. 1.</p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Pinellas County to lose 80 homeless beds as shelter converts to affordable housing units",
  "datePublished": "4:27 PM EDT July 13, 2022",
  "dateModified": "4:27 PM EDT July 13, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtsp.com/article/news/local/pascocounty/pinellas-county-homeless-beds-grace-house-affordable-housing/67-4f38dea4-8c37-4860-9e7f-aea99a621d8f"
  },
  "author": {
    "@type": "Person",
    "name": "Liz Crawford"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTSP",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtsp.com/assets/shared-images/amp-logos/wtsp.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.wtsp.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/news/local/pascocounty"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432749"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/news/local/pascocounty&amp;sz=300x250&amp;c=171" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WTSP/videos/bb576023-d175-4744-a24d-103abadcc84a/bb576023-d175-4744-a24d-103abadcc84a.m3u8"
             data-float="false"
             data-thumbnail="https://media.wtsp.com/assets/WTSP/images/090fa7c0-2e7c-4c7e-af00-171475ff8301/090fa7c0-2e7c-4c7e-af00-171475ff8301_1920x1080.jpg"
             data-title="Pasco County firefighters continue to push for cancer payout"
             data-description="They say the county isn&#x27;t honoring legislation that entitles a $25,000 cash payout for firefighters diagnosed with cancer."
             data-site="67"
             data-id="bb576023-d175-4744-a24d-103abadcc84a"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wtsp.com/video/news/local/pascocounty/pasco-county-firefighters-continue-to-push-for-cancer-payout/67-bb576023-d175-4744-a24d-103abadcc84a"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="pascocounty"
             data-subtopic=""
             data-categories="pascocounty,local,health,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1997344770552980"
             data-sharing-twitter-title="Pasco County firefighters continue to push for cancer payout"
             data-sharing-twitter-username="10TampaBay"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.wtsp.com/assets/WTSP/images/090fa7c0-2e7c-4c7e-af00-171475ff8301/090fa7c0-2e7c-4c7e-af00-171475ff8301_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Pasco County firefighters continue to push for cancer payout",
                    "description": "They say the county isn&#x27;t honoring legislation that entitles a $25,000 cash payout for firefighters diagnosed with cancer.",
                    "thumbnailUrl": "https://media.wtsp.com/assets/WTSP/images/090fa7c0-2e7c-4c7e-af00-171475ff8301/090fa7c0-2e7c-4c7e-af00-171475ff8301_1920x1080.jpg",
                    "uploadDate": "6:25 PM EDT July 12, 2022",
                    "duration": "",
                    "contentUrl": "https://www.wtsp.com/video/news/local/pascocounty/pasco-county-firefighters-continue-to-push-for-cancer-payout/67-bb576023-d175-4744-a24d-103abadcc84a",
                    "embedUrl": "https://media.wtsp.com/embeds/video/responsive/67-bb576023-d175-4744-a24d-103abadcc84a/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Pasco County firefighters continue to push for cancer payout</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/news/local/pascocounty"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432750"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/news/local/pascocounty&amp;sz=970x250|728x90|1140x286|1x1&amp;c=172" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTSP-TV" src="/assets/shared-images/logos/wtsp.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.wtsp.com/wtspjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.wtsp.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WTSP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/exit_interstitial/news/local/pascocounty"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTSP" src="/assets/shared-images/logos/wtsp.png" />
    </div>
    <h2 class="notifications__heading">WTSP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtsp.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.5.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBBmYGZEvPcCmX9SFdhqfZDxbUqDaj5AtU" data-project-id="wtsp-news-app" data-sender-id="204712096697" data-app-id="1:204712096697:web:d1ff2e228ff65eb0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
