<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Lake Morton turkey names Gary found dead | wtsp.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTSP.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126" />
        <link rel="alternate" href="https://www.wtsp.com/mobile/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126" />
                    <link rel="amphtml" href="https://www.wtsp.com/amp/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126" />
        <meta itemprop="datePublished" content="12/28/2020 5:44:26 PM" />
        <meta itemprop="dateModified" content="12/28/2020 5:44:26 PM" />
        <meta itemprop="url" content="https://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
        <meta property="og:title" content="Gary the Lake Morton turkey found dead">
        <meta property="og:description" content="He became a prominent figure in the community.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtsp.com/assets/WTSP/images/bd155bf9-9aee-4877-8a1e-7de4e3623640/bd155bf9-9aee-4877-8a1e-7de4e3623640_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/28/2020 5:44:26 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Gary the Lake Morton turkey found dead">
        <meta name="twitter:image:src" content="https://media.wtsp.com/assets/WTSP/images/bd155bf9-9aee-4877-8a1e-7de4e3623640/bd155bf9-9aee-4877-8a1e-7de4e3623640_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wtsp.com/assets/WTSP/images/bd155bf9-9aee-4877-8a1e-7de4e3623640/bd155bf9-9aee-4877-8a1e-7de4e3623640_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="10TampaBay">
        <meta name="twitter:description" content="He became a prominent figure in the community.">
        <meta name="twitter:domain" content="www.wtsp.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtsp.com" />
            <meta name="description" content="Gary the turkey was known tot people around Lake Morton in Lakeland, Florida." />
            <meta property="fb:app_id" content="1997344770552980" />
            <meta property="og:site_name" content="wtsp.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12/28/2020 5:44:26 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c173c35a-536b-4ab0-8adc-f558ba869259"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-155416222999223.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/fl-tampa-WTSP-B3313_DesktopTablet" data-section="news" data-subsection="local" data-topic="polkcounty" data-subtopic="" data-content-type="article" data-category="news" data-market="Tampa, FL" data-subcategory="local" data-keywords="Tampa, Tampa Bay, Sarasota, FL, news, local news, breaking news, traffic, weather, sports, events10NEWS" data-document-title="Tampa Bay and Sarasota&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tampa Bay and Sarasota, FL | WTSP.com" data-ga-property-id="UA-74514132-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126" data-canonical-url="https://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126" data-asset-id="e23cc4fa-a981-41ed-95c0-620a1858e126" data-article-keywords="polkcounty,local,news,home" data-content-title="Gary the Lake Morton turkey found dead" data-content-categories="polkcounty,local,news,home" data-content-score="69" data-tracking-tags="" data-t1-publisher="Stephen Adams" data-call-letters="WTSP" data-article-byline="10 Tampa Bay" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Gary the Lake Morton turkey found dead" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtsp.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="67" data-primarydomain="wtsp.com" data-call-letters="WTSP" data-twitter-id="10TampaBay" data-fban="1997344770552980" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="e23cc4fa-a981-41ed-95c0-620a1858e126" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126" data-gptid="fl-tampa-WTSP-B3313_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtsp-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="538" data-tealium-id-googleanalytics="467" data-tealium-id-simplifi="541" data-tealium-id-taboola="540" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_universal/news/local/polkcounty"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1997344770552980"
        data-twitter-id="10TampaBay">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtsp.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">10Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/florida-news" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Florida</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/brightside" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Brightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nightside" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Nightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/pinellascounty/william-smith-st-petersburg-video-voyeurism-arrest/67-8d5531b2-b3be-4327-af96-78e9e53c089e" aria-label="Read Man accused of watching porn with young girl, setting up hidden camera">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/pinellascounty/william-smith-st-petersburg-video-voyeurism-arrest/67-8d5531b2-b3be-4327-af96-78e9e53c089e">Man accused of watching porn with young girl, setting up hidden camera</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/sarasotacounty/sarasota-memorial-is-building-a-new-hospital-in-venice-ans-its-designed-to-be-better-prepared-for-covid/67-81547456-fa7b-4305-9cae-9fd87517e0bc" aria-label="Read New hospital coming to Venice in 2021">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/0f584619-7bea-49f7-98c2-96a983f709fb/0f584619-7bea-49f7-98c2-96a983f709fb_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/0f584619-7bea-49f7-98c2-96a983f709fb/0f584619-7bea-49f7-98c2-96a983f709fb_360x203.png" data-srcset="https://media.wtsp.com/assets/WTSP/images/0f584619-7bea-49f7-98c2-96a983f709fb/0f584619-7bea-49f7-98c2-96a983f709fb_16x9.png 16w, https://media.wtsp.com/assets/WTSP/images/0f584619-7bea-49f7-98c2-96a983f709fb/0f584619-7bea-49f7-98c2-96a983f709fb_140x79.png 140w, https://media.wtsp.com/assets/WTSP/images/0f584619-7bea-49f7-98c2-96a983f709fb/0f584619-7bea-49f7-98c2-96a983f709fb_360x203.png 360w, https://media.wtsp.com/assets/WTSP/images/0f584619-7bea-49f7-98c2-96a983f709fb/0f584619-7bea-49f7-98c2-96a983f709fb_540x304.png 540w, https://media.wtsp.com/assets/WTSP/images/0f584619-7bea-49f7-98c2-96a983f709fb/0f584619-7bea-49f7-98c2-96a983f709fb_750x422.png 750w, https://media.wtsp.com/assets/WTSP/images/0f584619-7bea-49f7-98c2-96a983f709fb/0f584619-7bea-49f7-98c2-96a983f709fb_1140x641.png 1140w, https://media.wtsp.com/assets/WTSP/images/0f584619-7bea-49f7-98c2-96a983f709fb/0f584619-7bea-49f7-98c2-96a983f709fb_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/sarasotacounty/sarasota-memorial-is-building-a-new-hospital-in-venice-ans-its-designed-to-be-better-prepared-for-covid/67-81547456-fa7b-4305-9cae-9fd87517e0bc">New hospital coming to Venice in 2021</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">10-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tropics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherexplainers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Weather Explainers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/mark-down-these-five-astronomy-events-in-your-2021-calendar/607-2e1f3859-33ee-48c3-9846-f4d91d5a8090" aria-label="Read Mark down these five astronomy events in your 2021 calendar">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/ACCUWEATHER/images/4ef06918-49fc-4945-967f-980f524e8fa6/4ef06918-49fc-4945-967f-980f524e8fa6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/ACCUWEATHER/images/4ef06918-49fc-4945-967f-980f524e8fa6/4ef06918-49fc-4945-967f-980f524e8fa6_360x203.jpg" data-srcset="https://media.wtsp.com/assets/ACCUWEATHER/images/4ef06918-49fc-4945-967f-980f524e8fa6/4ef06918-49fc-4945-967f-980f524e8fa6_16x9.jpg 16w, https://media.wtsp.com/assets/ACCUWEATHER/images/4ef06918-49fc-4945-967f-980f524e8fa6/4ef06918-49fc-4945-967f-980f524e8fa6_140x79.jpg 140w, https://media.wtsp.com/assets/ACCUWEATHER/images/4ef06918-49fc-4945-967f-980f524e8fa6/4ef06918-49fc-4945-967f-980f524e8fa6_360x203.jpg 360w, https://media.wtsp.com/assets/ACCUWEATHER/images/4ef06918-49fc-4945-967f-980f524e8fa6/4ef06918-49fc-4945-967f-980f524e8fa6_540x304.jpg 540w, https://media.wtsp.com/assets/ACCUWEATHER/images/4ef06918-49fc-4945-967f-980f524e8fa6/4ef06918-49fc-4945-967f-980f524e8fa6_750x422.jpg 750w, https://media.wtsp.com/assets/ACCUWEATHER/images/4ef06918-49fc-4945-967f-980f524e8fa6/4ef06918-49fc-4945-967f-980f524e8fa6_1140x641.jpg 1140w, https://media.wtsp.com/assets/ACCUWEATHER/images/4ef06918-49fc-4945-967f-980f524e8fa6/4ef06918-49fc-4945-967f-980f524e8fa6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/mark-down-these-five-astronomy-events-in-your-2021-calendar/607-2e1f3859-33ee-48c3-9846-f4d91d5a8090">Mark down these five astronomy events in your 2021 calendar</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/midday-weather-forecast/67-716bfed3-af9a-47e4-a7d4-21911bc56711" aria-label="Read Things warm up after chilly weekend">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/224ca60a-6d3e-41d0-9298-d89a68c879d6/224ca60a-6d3e-41d0-9298-d89a68c879d6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/224ca60a-6d3e-41d0-9298-d89a68c879d6/224ca60a-6d3e-41d0-9298-d89a68c879d6_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/224ca60a-6d3e-41d0-9298-d89a68c879d6/224ca60a-6d3e-41d0-9298-d89a68c879d6_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/224ca60a-6d3e-41d0-9298-d89a68c879d6/224ca60a-6d3e-41d0-9298-d89a68c879d6_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/224ca60a-6d3e-41d0-9298-d89a68c879d6/224ca60a-6d3e-41d0-9298-d89a68c879d6_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/224ca60a-6d3e-41d0-9298-d89a68c879d6/224ca60a-6d3e-41d0-9298-d89a68c879d6_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/224ca60a-6d3e-41d0-9298-d89a68c879d6/224ca60a-6d3e-41d0-9298-d89a68c879d6_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/224ca60a-6d3e-41d0-9298-d89a68c879d6/224ca60a-6d3e-41d0-9298-d89a68c879d6_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/224ca60a-6d3e-41d0-9298-d89a68c879d6/224ca60a-6d3e-41d0-9298-d89a68c879d6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/midday-weather-forecast/67-716bfed3-af9a-47e4-a7d4-21911bc56711">Things warm up after chilly weekend</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lightning" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Tampa Bay Lightning</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bucs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Tampa Bay Buccaneers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rays" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Tampa Bay Rays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/basketball/keyontae-johnson-florida-collapse-coma-working-as-a-coach/67-2174a3a3-aed1-4483-8396-08465afa7ee4" aria-label="Read Florida&#x27;s Johnson rejoins team, works as coach amid recovery">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/7ae240c5-449c-4348-b41f-1907fee24543/7ae240c5-449c-4348-b41f-1907fee24543_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/7ae240c5-449c-4348-b41f-1907fee24543/7ae240c5-449c-4348-b41f-1907fee24543_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/7ae240c5-449c-4348-b41f-1907fee24543/7ae240c5-449c-4348-b41f-1907fee24543_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/7ae240c5-449c-4348-b41f-1907fee24543/7ae240c5-449c-4348-b41f-1907fee24543_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/7ae240c5-449c-4348-b41f-1907fee24543/7ae240c5-449c-4348-b41f-1907fee24543_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/7ae240c5-449c-4348-b41f-1907fee24543/7ae240c5-449c-4348-b41f-1907fee24543_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/7ae240c5-449c-4348-b41f-1907fee24543/7ae240c5-449c-4348-b41f-1907fee24543_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/7ae240c5-449c-4348-b41f-1907fee24543/7ae240c5-449c-4348-b41f-1907fee24543_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/7ae240c5-449c-4348-b41f-1907fee24543/7ae240c5-449c-4348-b41f-1907fee24543_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/basketball/keyontae-johnson-florida-collapse-coma-working-as-a-coach/67-2174a3a3-aed1-4483-8396-08465afa7ee4">Florida&#x27;s Johnson rejoins team, works as coach amid recovery</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nhl/lightning/lightning-trade-coburn-paquette-to-ottawa/67-2574cea3-b7d8-4577-b35e-dd5a071a7a59" aria-label="Read Lightning make 2-man trade with Ottawa Senators">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/2f7fb239-3845-4823-a4da-b0794d1799b0/2f7fb239-3845-4823-a4da-b0794d1799b0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/2f7fb239-3845-4823-a4da-b0794d1799b0/2f7fb239-3845-4823-a4da-b0794d1799b0_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/2f7fb239-3845-4823-a4da-b0794d1799b0/2f7fb239-3845-4823-a4da-b0794d1799b0_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/2f7fb239-3845-4823-a4da-b0794d1799b0/2f7fb239-3845-4823-a4da-b0794d1799b0_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/2f7fb239-3845-4823-a4da-b0794d1799b0/2f7fb239-3845-4823-a4da-b0794d1799b0_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/2f7fb239-3845-4823-a4da-b0794d1799b0/2f7fb239-3845-4823-a4da-b0794d1799b0_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/2f7fb239-3845-4823-a4da-b0794d1799b0/2f7fb239-3845-4823-a4da-b0794d1799b0_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/2f7fb239-3845-4823-a4da-b0794d1799b0/2f7fb239-3845-4823-a4da-b0794d1799b0_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/2f7fb239-3845-4823-a4da-b0794d1799b0/2f7fb239-3845-4823-a4da-b0794d1799b0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/lightning/lightning-trade-coburn-paquette-to-ottawa/67-2574cea3-b7d8-4577-b35e-dd5a071a7a59">Lightning make 2-man trade with Ottawa Senators</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wtsp.com/wtspjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/great-day-live" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Great Day Live</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                                                                    <span class="header__subnav-label">Enter to win</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/investigators-try-to-learn-motive-of-nashville-bombing/507-bd2bfdff-14b5-49d8-a207-10e8fa87f5f0" aria-label="Read After naming Nashville bombing suspect, focus turns to motive">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/CCT/images/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/CCT/images/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86_360x203.jpg" data-srcset="https://media.wtsp.com/assets/CCT/images/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86_16x9.jpg 16w, https://media.wtsp.com/assets/CCT/images/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86_140x79.jpg 140w, https://media.wtsp.com/assets/CCT/images/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86_360x203.jpg 360w, https://media.wtsp.com/assets/CCT/images/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86_540x304.jpg 540w, https://media.wtsp.com/assets/CCT/images/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86_750x422.jpg 750w, https://media.wtsp.com/assets/CCT/images/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86_1140x641.jpg 1140w, https://media.wtsp.com/assets/CCT/images/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86/2f7d2ee2-a5a3-46c1-9fbe-e52745245e86_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/investigators-try-to-learn-motive-of-nashville-bombing/507-bd2bfdff-14b5-49d8-a207-10e8fa87f5f0">After naming Nashville bombing suspect, focus turns to motive</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/pinellascounty/william-smith-st-petersburg-video-voyeurism-arrest/67-8d5531b2-b3be-4327-af96-78e9e53c089e" aria-label="Read Man accused of watching porn with young girl, setting up hidden camera">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/c98216a2-0aac-466d-88c5-2562099332a9/c98216a2-0aac-466d-88c5-2562099332a9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/pinellascounty/william-smith-st-petersburg-video-voyeurism-arrest/67-8d5531b2-b3be-4327-af96-78e9e53c089e">Man accused of watching porn with young girl, setting up hidden camera</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtsp.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/masthead_sponsor/news/local/polkcounty"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">72&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10-investigates">10Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/turnto10">Turn to 10</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/beyond-the-headline">Beyond The Headline</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/superbowl">Super Bowl LV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/got-a-minute">Got a Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/good-to-know">Good To Know</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Tampa Bay and Sarasota&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tampa Bay and Sarasota, FL | WTSP.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e23cc4fa-a981-41ed-95c0-620a1858e126"
         data-title="Gary the Lake Morton turkey found dead"
         data-seo-title="Lake Morton turkey names Gary found dead"
         data-abstract="He became a prominent figure in the community."
         data-section="news"
         data-subsection="local"
         data-topic="polkcounty"
         data-subtopic=""
         data-url="www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126"
         data-gpt-network-code="32805352"
         data-categories="polkcounty, local, news, home"
         data-author="10 Tampa Bay"
         data-keywords="[&#xD;&#xA;  &quot;polkcounty&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Stephen Adams">
    <a class="article__category" href="/section/polkcounty">Polk County</a>
    <h1 class="article__headline">Gary the Lake Morton turkey found dead</h1>
    <div class="article__summary">He became a prominent figure in the community.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTSP/videos/49958ac9-b353-4c58-96ac-6bbea77a5795/49958ac9-b353-4c58-96ac-6bbea77a5795.m3u8"
             data-float="true"
             data-thumbnail="https://media.wtsp.com/assets/WTSP/images/e36dfc72-fa3c-44a5-96f1-3839f8462cdd/e36dfc72-fa3c-44a5-96f1-3839f8462cdd_1920x1080.jpg"
             data-title="Lake Morton&#x27;s famous turkey &#x27;Gary&#x27; found dead, reports say"
             data-description="The Lakeland Ledger said one of the bird&#x27;s fans found him dead over the weekend."
             data-site="67"
             data-id="49958ac9-b353-4c58-96ac-6bbea77a5795"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wtsp.com/video/news/local/polkcounty/gary-turkey/67-49958ac9-b353-4c58-96ac-6bbea77a5795"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-topic="polkcounty"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="2mphgcZ1"
             data-related-media-id="NZWqTTNV"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="20"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wtsp.com/assets/WTSP/images/e36dfc72-fa3c-44a5-96f1-3839f8462cdd/e36dfc72-fa3c-44a5-96f1-3839f8462cdd_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Lake Morton&#x27;s famous turkey &#x27;Gary&#x27; found dead, reports say",
                    "description": "The Lakeland Ledger said one of the bird&#x27;s fans found him dead over the weekend.",
                    "thumbnailUrl": "https://media.wtsp.com/assets/WTSP/images/e36dfc72-fa3c-44a5-96f1-3839f8462cdd/e36dfc72-fa3c-44a5-96f1-3839f8462cdd_1920x1080.jpg",
                    "uploadDate": "12/28/2020 11:22:13 AM",
                    "duration": "20",
                    "contentUrl": "https://www.wtsp.com/video/news/local/polkcounty/gary-turkey/67-49958ac9-b353-4c58-96ac-6bbea77a5795",
                    "embedUrl": "https://media.wtsp.com/embeds/video/49958ac9-b353-4c58-96ac-6bbea77a5795/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> 10 Tampa Bay
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:44 PM EST December 28, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:44 PM EST December 28, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1997344770552980&display=popup&href=http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126&redirect_uri=http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Gary%20the%20Lake%20Morton%20turkey%20found%20dead&url=http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126&via=10TampaBay" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>LAKELAND, Fla. — <em><strong>Editor's note:&nbsp;</strong>The above photo is a file image, not a photo of Gary.&nbsp;</em><a href="https://www.lkldnow.com/obituary-gary-the-lake-morton-turkey/"><em>Click here</em></a><em>&nbsp;to see Gary or scroll down.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lake Morton's beloved turkey, "Gary," was found dead over the weekend, according to a spokesperson for the City of Lakeland.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.theledger.com/story/news/2020/12/27/gary-turkey-found-dead-lake/4054062001/" rel="noopener noreferrer" target="_blank">The Lakeland Ledger</a>&nbsp;says<em>&nbsp;</em>one of Gary's biggest fans found the bird dead Sunday on a walk with his family after they hadn't seen him in a while.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_mid1/news/local/polkcounty"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Gary" got his name in a vote by neighbors, just last month, the Ledger said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He even had a Christmas display up along with the lake’s famous swans.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In an obituary for Gary, <a href="https://www.lkldnow.com/obituary-gary-the-lake-morton-turkey/" rel="noopener noreferrer" target="_blank">LklndNow,&nbsp;</a>said in lieu of flowers, those mourning the beloved gobbler are asked to feed the remaining birds <a href="https://www.facebook.com/LakelandGov/photos/a.409593798824/10159393662838825">foods that are healthy for them</a> — cut seedless grapes, cooked rice, birdseed, peas, corn, oats, chopped lettuce — instead of bread.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A spokesperson for the city said local leaders don’t plan on holding a memorial for the turkey.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Obituary: Gary the Lake Morton Turkey <a href="https://t.co/2yvMZWC9Ov">https://t.co/2yvMZWC9Ov</a></p>&mdash; Lkld Now (@LkldNow) <a href="https://twitter.com/LkldNow/status/1343537029037096961?ref_src=twsrc%5Etfw">December 28, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wtsp.com/article/news/local/lakeland-swan-round-up/67-722bdd76-a43f-41af-a07c-9b87eb7caf23"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Lakeland grabs swans in 40th annual round-up">Lakeland grabs swans in 40th annual round-up</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wtsp.com/article/life/animals/lakeland-swan-roundup/67-8d4d81aa-3fcc-4a69-9f3e-81e0a1959b6f"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Lakeland selling swans to keep $10,000 cost of care under control">Lakeland selling swans to keep $10,000 cost of care under control</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><strong>What other people are reading right now:</strong><a href="https://tinyurl.com/yybqh48l"></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://tinyurl.com/y7f4b9es">Trump signs massive funding bill into law, includes $600 stimulus checks</a></li><li><a href="https://tinyurl.com/ybgs2dvj">The second stimulus check: When to expect it, how much you will get</a></li><li><a href="https://tinyurl.com/yc45may2">Amazon training 29 million people for better jobs</a></li><li><a href="https://tinyurl.com/yczs78fx">Police searching for 'armed and dangerous' man accused of killing a Tampa woman</a></li><li><a href="https://tinyurl.com/yda4yun7">Police camera captures moment downtown Nashville bomb went off</a></li><li><a href="https://tinyurl.com/yasxlysw">Here's what holiday items you can and can't recycle</a></li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>►Breaking news and weather alerts:&nbsp;</strong><a href="https://tinyurl.com/y5oowckg" rel="noopener noreferrer" target="_blank"><strong>Get the free 10 Tampa Bay app</strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a><a href="https://tinyurl.com/u6d6vze"></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a><a href="https://tinyurl.com/y2zwujkc"></a><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-n/" target="_blank"></a></strong><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-p/" target="_blank"></a></strong><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-x/" target="_blank"></a></strong></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a><a href="https://tinyurl.com/u6d6vze"></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a><a href="https://tinyurl.com/y2zwujkc"></a><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-x/" target="_blank"></a><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-c/" target="_blank"></a></strong></h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a><a href="https://tinyurl.com/u6d6vze"></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a>►<strong>Stay In the Know!&nbsp;</strong><strong><a href="https://tinyurl.com/yypnrq3s">Sign up now for the Brightside Blend Newsletter</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Gary the Lake Morton turkey found dead",
  "datePublished": "12:44 PM EST December 28, 2020",
  "dateModified": "12:44 PM EST December 28, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wtsp.com/article/news/local/polkcounty/lake-morton-turkey-gary/67-e23cc4fa-a981-41ed-95c0-620a1858e126"
  },
  "author": {
    "@type": "Person",
    "name": "10 Tampa Bay"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTSP",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wtsp.com/assets/shared-images/amp-logos/wtsp.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wtsp.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/news/local/polkcounty"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/news/local/polkcounty&amp;sz=300x250|300x600&amp;c=62" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/news/local/polkcounty"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/news/local/polkcounty&amp;sz=970x250|728x90|1140x286|1x1&amp;c=62" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTSP-TV" src="/assets/shared-images/logos/wtsp.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wtsp.com/wtspjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wtsp.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WTSP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/exit_interstitial/news/local/polkcounty"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTSP" src="/assets/shared-images/logos/wtsp.png" />
    </div>
    <h2 class="notifications__heading">WTSP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtsp.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBBmYGZEvPcCmX9SFdhqfZDxbUqDaj5AtU" data-project-id="wtsp-news-app" data-sender-id="204712096697" data-app-id="1:204712096697:web:d1ff2e228ff65eb0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74514132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74514132-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>