<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.6.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Woman shares viral Facebook about overcoming addiction, hits home in Chillicothe | wtsp.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.6.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.6.1.css"></noscript>

<link rel="preload" href="/common.min_5.6.1.js?ver=5.6.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTSP.png?ver=2.5.6.1" />
    <link rel="canonical" href="https://www.10tv.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8" />
        <link rel="alternate" href="https://www.wtsp.com/mobile/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8" />
                    <link rel="amphtml" href="https://www.wtsp.com/amp/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8" />
        <meta itemprop="datePublished" content="4:41 PM EDT June 3, 2021" />
        <meta itemprop="dateModified" content="4:41 PM EDT June 3, 2021" />
        <meta itemprop="url" content="https://www.wtsp.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wtsp.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8">
        <meta property="og:title" content="Woman shares viral Facebook about overcoming addiction, hits home in Chillicothe">
        <meta property="og:description" content="&#x201C;If you would have told me that my life would look like it does today eight and a half years ago, I would have called you a liar,&#x201D; Burton said.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtsp.com/assets/WBNS/images/dd530bf3-20f9-48a2-b5d3-153baecc4b3f/dd530bf3-20f9-48a2-b5d3-153baecc4b3f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:41 PM EDT June 3, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wtsp.com/,news,local" />
        <meta name="twitter:title" content="Woman shares viral Facebook about overcoming addiction, hits home in Chillicothe">
        <meta name="twitter:image:src" content="https://media.wtsp.com/assets/WBNS/images/dd530bf3-20f9-48a2-b5d3-153baecc4b3f/dd530bf3-20f9-48a2-b5d3-153baecc4b3f_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wtsp.com/assets/WBNS/images/dd530bf3-20f9-48a2-b5d3-153baecc4b3f/dd530bf3-20f9-48a2-b5d3-153baecc4b3f_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="10TampaBay">
        <meta name="twitter:description" content="&#x201C;If you would have told me that my life would look like it does today eight and a half years ago, I would have called you a liar,&#x201D; Burton said.">
        <meta name="twitter:domain" content="www.wtsp.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtsp.com" />
            <meta name="description" content="&#x201C;If you would have told me that my life would look like it does today eight and a half years ago, I would have called you a liar,&#x201D; Burton said." />
            <meta property="fb:app_id" content="1997344770552980" />
            <meta property="og:site_name" content="wtsp.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:41 PM EDT June 3, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c173c35a-536b-4ab0-8adc-f558ba869259"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/fl-tampa-WTSP-B3313_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Tampa, FL" data-subcategory="local" data-keywords="Tampa, Tampa Bay, Sarasota, FL, news, local news, breaking news, traffic, weather, sports, events10NEWS" data-document-title="Tampa Bay and Sarasota&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tampa Bay and Sarasota, FL | WTSP.com" data-ga-property-id="UA-74514132-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wtsp.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8" data-canonical-url="https://www.10tv.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8" data-asset-id="2d027491-4296-419d-9385-4fad736701d8" data-article-keywords="local,news" data-content-title="Woman shares viral Facebook about overcoming addiction" data-content-categories="local,news" data-content-score="60" data-tracking-tags="" data-t1-publisher="Brandon Bounds" data-call-letters="WTSP" data-article-byline="Bryant Somerville" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Woman shares viral Facebook about overcoming addiction" data-item-number="1" data-original-headline="Woman shares viral Facebook about overcoming addiction, hits home in Chillicothe" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtsp.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Q5WXSaZBgX62yZXBNCEkW14/TWYAS4svWB3HEDszID8vZq2Gg5QFfQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="67"
         data-primarydomain="wtsp.com"
         data-call-letters="WTSP"
         data-twitter-id="10TampaBay"
         data-fban="1997344770552980"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="2d027491-4296-419d-9385-4fad736701d8"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wtsp.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="fl-tampa-WTSP-B3313_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtsp-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4037/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4038/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="538"data-tealium-id-googleanalytics="467"data-tealium-id-simplifi="541"data-tealium-id-taboola="540"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-155416222999223.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1997344770552980"
        data-twitter-id="10TampaBay">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtsp.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10Investigates">
                                                                    <span class="header__subnav-label">10Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/florida-news" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Florida">
                                                                    <span class="header__subnav-label">Florida</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/brightside" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Brightside">
                                                                    <span class="header__subnav-label">Brightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nightside" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nightside">
                                                                    <span class="header__subnav-label">Nightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/lgbtq-funding-vetoed-by-florida-gov-ron-desantis/67-0e9c2e81-2e2b-478e-881f-7214c6b67317" aria-label="Read LGBTQ&#x2B; advocates question timing after DeSantis vetoes funding for Pulse survivors">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="LGBTQ+ advocates question timing after DeSantis vetoes funding for Pulse survivors" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="LGBTQ+ advocates question timing after DeSantis vetoes funding for Pulse survivors" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/lgbtq-funding-vetoed-by-florida-gov-ron-desantis/67-0e9c2e81-2e2b-478e-881f-7214c6b67317">LGBTQ&#x2B; advocates question timing after DeSantis vetoes funding for Pulse survivors</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/10-weather-afternoon-showers-and-storms-remain-likely/67-4102ded3-16e3-485d-915c-4a3b6106bd0a" aria-label="Read 10 Weather: Afternoon showers and storms remain likely">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="10 Weather: Afternoon showers and storms remain likely" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="10 Weather: Afternoon showers and storms remain likely" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/10-weather-afternoon-showers-and-storms-remain-likely/67-4102ded3-16e3-485d-915c-4a3b6106bd0a">10 Weather: Afternoon showers and storms remain likely</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day &amp; Hourly">
                                                                    <span class="header__subnav-label">10-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tropics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Headquarters">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherexplainers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Explainers">
                                                                    <span class="header__subnav-label">Weather Explainers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-forecast-wtsp/67-489786259" aria-label="Read 10 Weather: Afternoon showers and storms remain likely">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="10 Weather: Afternoon showers and storms remain likely" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="10 Weather: Afternoon showers and storms remain likely" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4/d017e0e4-3fa0-4869-a0bb-e20a2fa394b4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-forecast-wtsp/67-489786259">10 Weather: Afternoon showers and storms remain likely</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/10-weather-afternoon-showers-and-storms-remain-likely/67-4102ded3-16e3-485d-915c-4a3b6106bd0a" aria-label="Read 10 Weather: Afternoon showers and storms remain likely">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="10 Weather: Afternoon showers and storms remain likely" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="10 Weather: Afternoon showers and storms remain likely" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/d4af87ad-b615-422c-9668-cd52126a221f/d4af87ad-b615-422c-9668-cd52126a221f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/10-weather-afternoon-showers-and-storms-remain-likely/67-4102ded3-16e3-485d-915c-4a3b6106bd0a">10 Weather: Afternoon showers and storms remain likely</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lightning" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Tampa Bay Lightning">
                                                                    <span class="header__subnav-label">Tampa Bay Lightning</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bucs" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Tampa Bay Buccaneers">
                                                                    <span class="header__subnav-label">Tampa Bay Buccaneers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rays" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Tampa Bay Rays">
                                                                    <span class="header__subnav-label">Tampa Bay Rays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nhl/lightning/tampa-bay-lightning-carolina-hurricanes-game-3/67-10216f78-3763-4048-8874-7b9e016b1646" aria-label="Read Bolts fall in OT, Hurricanes beat Lightning in Game 3">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bolts fall in OT, Hurricanes beat Lightning in Game 3" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bolts fall in OT, Hurricanes beat Lightning in Game 3" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3/808b53e4-127d-4b0d-90a7-eb0fb5d78dc3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/lightning/tampa-bay-lightning-carolina-hurricanes-game-3/67-10216f78-3763-4048-8874-7b9e016b1646">Bolts fall in OT, Hurricanes beat Lightning in Game 3</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/mlb/rays/tyler-zombro-durham-bulls-pitcher-injured/67-74f9f106-e3d5-4548-a7d7-1d59e2d12328" aria-label="Read Minor league pitcher in Rays organization hit in head by liner, game called off">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Minor league pitcher in Rays organization hit in head by liner, game called off" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/12cfab11-984b-441d-a94c-40e684cc594b/12cfab11-984b-441d-a94c-40e684cc594b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Minor league pitcher in Rays organization hit in head by liner, game called off" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/12cfab11-984b-441d-a94c-40e684cc594b/12cfab11-984b-441d-a94c-40e684cc594b_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/12cfab11-984b-441d-a94c-40e684cc594b/12cfab11-984b-441d-a94c-40e684cc594b_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/12cfab11-984b-441d-a94c-40e684cc594b/12cfab11-984b-441d-a94c-40e684cc594b_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/12cfab11-984b-441d-a94c-40e684cc594b/12cfab11-984b-441d-a94c-40e684cc594b_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/12cfab11-984b-441d-a94c-40e684cc594b/12cfab11-984b-441d-a94c-40e684cc594b_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/12cfab11-984b-441d-a94c-40e684cc594b/12cfab11-984b-441d-a94c-40e684cc594b_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/12cfab11-984b-441d-a94c-40e684cc594b/12cfab11-984b-441d-a94c-40e684cc594b_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/12cfab11-984b-441d-a94c-40e684cc594b/12cfab11-984b-441d-a94c-40e684cc594b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/rays/tyler-zombro-durham-bulls-pitcher-injured/67-74f9f106-e3d5-4548-a7d7-1d59e2d12328">Minor league pitcher in Rays organization hit in head by liner, game called off</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wtsp.com/wtspjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/great-day-live" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Great Day Live">
                                                                    <span class="header__subnav-label">Great Day Live</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Enter to win">
                                                                    <span class="header__subnav-label">Enter to win</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/live_stream/brightside-on-10-tampa-bay/67-6bb88048-1a33-4ddb-977c-89178dd8c05b" aria-label="Read Brightside on 10 Tampa Bay">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Brightside on 10 Tampa Bay" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Brightside on 10 Tampa Bay" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/brightside-on-10-tampa-bay/67-6bb88048-1a33-4ddb-977c-89178dd8c05b">Brightside on 10 Tampa Bay</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/lgbtq-funding-vetoed-by-florida-gov-ron-desantis/67-0e9c2e81-2e2b-478e-881f-7214c6b67317" aria-label="Read LGBTQ&#x2B; advocates question timing after DeSantis vetoes funding for Pulse survivors">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="LGBTQ+ advocates question timing after DeSantis vetoes funding for Pulse survivors" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="LGBTQ+ advocates question timing after DeSantis vetoes funding for Pulse survivors" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51/cf2d5ac6-ed79-4ec4-b3d6-b9aad8128c51_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/lgbtq-funding-vetoed-by-florida-gov-ron-desantis/67-0e9c2e81-2e2b-478e-881f-7214c6b67317">LGBTQ&#x2B; advocates question timing after DeSantis vetoes funding for Pulse survivors</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtsp.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-155416222999223.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">76&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10-investigates">10 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/trial">Derek Chauvin Trial</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/turnto10">Turn to 10</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/beyond-the-headline">Beyond The Headline</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/got-a-minute">Got a Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/good-to-know">Good To Know</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Tampa Bay and Sarasota&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tampa Bay and Sarasota, FL | WTSP.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2d027491-4296-419d-9385-4fad736701d8"
         data-title="Woman shares viral Facebook about overcoming addiction"
         data-seo-title="Woman shares viral Facebook about overcoming addiction, hits home in Chillicothe"
         data-abstract="&#x201C;If you would have told me that my life would look like it does today eight and a half years ago, I would have called you a liar,&#x201D; Burton said."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.wtsp.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8"
         data-gpt-network-code="32805352"
         data-categories="local, news"
         data-author="Bryant Somerville"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Brandon Bounds">
    <a class="article__category" href="/section/local">Local</a>
    <h1 class="article__headline">Woman shares viral Facebook about overcoming addiction</h1>
    <div class="article__summary">“If you would have told me that my life would look like it does today eight and a half years ago, I would have called you a liar,” Burton said.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WBNS/videos/b241f0bf-1197-4398-82aa-86f005568ed1/b241f0bf-1197-4398-82aa-86f005568ed1.m3u8"
             data-float="true"
             data-thumbnail="https://media.wtsp.com/assets/WBNS/images/dd530bf3-20f9-48a2-b5d3-153baecc4b3f/dd530bf3-20f9-48a2-b5d3-153baecc4b3f_1920x1080.jpg"
             data-title="Woman shares viral Facebook about overcoming addiction, hits home in Chillicothe"
             data-description="&#x201C;If you would have told me that my life would look like it does today eight and a half years ago, I would have called you a liar,&#x201D; Burton said."
             data-site="530"
             data-id="b241f0bf-1197-4398-82aa-86f005568ed1"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wtsp.com/video/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-b241f0bf-1197-4398-82aa-86f005568ed1"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WBNS/videos/b241f0bf-1197-4398-82aa-86f005568ed1/b241f0bf-1197-4398-82aa-86f005568ed1_vtt.vtt"
             data-related-playlist-id="2mphgcZ1"
             data-related-media-id="ets8JyJv"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="174"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wtsp.com/assets/WBNS/images/dd530bf3-20f9-48a2-b5d3-153baecc4b3f/dd530bf3-20f9-48a2-b5d3-153baecc4b3f_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Woman shares viral Facebook about overcoming addiction, hits home in Chillicothe",
                    "description": "&#x201C;If you would have told me that my life would look like it does today eight and a half years ago, I would have called you a liar,&#x201D; Burton said.",
                    "thumbnailUrl": "https://media.wtsp.com/assets/WBNS/images/dd530bf3-20f9-48a2-b5d3-153baecc4b3f/dd530bf3-20f9-48a2-b5d3-153baecc4b3f_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "174",
                    "contentUrl": "https://www.wtsp.com/video/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-b241f0bf-1197-4398-82aa-86f005568ed1",
                    "embedUrl": "https://media.wtsp.com/embeds/video/b241f0bf-1197-4398-82aa-86f005568ed1/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Bryant Somerville
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:41 PM EDT June 3, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:41 PM EDT June 3, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1997344770552980&display=popup&href=https://www.wtsp.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8&redirect_uri=https://www.wtsp.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Woman%20shares%20viral%20Facebook%20about%20overcoming%20addiction,%20hits%20home%20in%20Chillicothe&url=https://www.wtsp.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8&via=10TampaBay" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>COLUMBUS, Ohio — What is it they say about a picture being with so many words?</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A recent post by Ginny Burton has some people throwing out words like “hope” and “perseverance.” You might not believe it at first, though.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Neither did she.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“If you would have told me that my life would look like it does today eight and a half years ago, I would have called you a liar,” Burton said.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-155416222999223.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At six years old, Burton says she was introduced to marijuana by her mother. At the age of 12, she says she got into methamphetamine and cocaine. By 14, she was smoking crack and getting blackout drunk.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“By the time I was 15 years old, I was a full-blown drug addict,” she said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She was in and out of juvenile hall. She was incarcerated three times, including twice with her mother.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It’s hard to believe, she knows, but all the while she wanted to stop using.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I’ll be really honest with you I didn’t care whether I was killed, whether I successfully committed suicide or whether I went to prison,” Burton said. “Any one of those options was just fine for me because I just wanted to stop and I couldn’t stop on my own.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It was a vicious cycle until eight years, five months and 27 days ago.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s the longest I have ever been clean in my entire life,” she said.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div id="fb-root"></div>
<script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v10.0" nonce="1Xl1ZvEb"></script><div class="fb-post" data-href="https://www.facebook.com/virginia.anne.549/posts/5508102162596345" data-width="548"><blockquote cite="https://graph.facebook.com/100001898479764/posts/5508102162596345/" class="fb-xfbml-parse-ignore"><p>How about that for motivation?  I honestly thought I&#039;d die on a park bench with a needle in my arm or by gunshot to the...</p>Posted by <a href="https://www.facebook.com/virginia.anne.549">V Ginny Burton</a> on&nbsp;<a href="https://graph.facebook.com/100001898479764/posts/5508102162596345/">Friday, May 21, 2021</a></blockquote></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Next week, Burton will graduate with her bachelor’s in political science. She announced her achievement on Facebook and from Rochester, Washington, nearly 2,500 miles away in Ohio, her message hit home.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We want to celebrate their success,” Chillicothe Police Chief Ron Meyers said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Chief Meyers says he knows the struggles of addiction. He and his officers see it every day. All the more reason, he says, to share Burton’s post.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Anytime we can get a message out to folks, especially with something we’re succeeding on here and getting treatment and letting folks know that it’s OK to have bad days and you can do better yourself,” he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Along with Chillicothe’s Peer Supporters and Post Overdose Response Team, Chief Meyers says it’s important for addicts to know recovery is possible.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-155416222999223.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I think it’s amazing and I think it’s beyond me,” Burton said. “I think that apparently the world needed to see some hope.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Her post has been shared by thousands of people and has reached as far out as the Middle East, Switzerland and Spain.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Messages are pouring into Burton’s inbox from former and current addicts, thanking her for having the hope and perseverance to keep going.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Burton has already been accepted to the Evans School of Public Policy in Seattle, where she says she wants to change the prison system.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Woman shares viral Facebook about overcoming addiction",
  "datePublished": "4:41 PM EDT June 3, 2021",
  "dateModified": "4:41 PM EDT June 3, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtsp.com/article/news/local/woman-shares-viral-facebook-about-overcoming-addiction-hits-home-in-chillicothe/530-2d027491-4296-419d-9385-4fad736701d8"
  },
  "author": {
    "@type": "Person",
    "name": "Bryant Somerville"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTSP",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtsp.com/assets/shared-images/amp-logos/wtsp.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wtsp.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-155416222999223.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=507" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-155416222999223.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=507" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTSP-TV" src="/assets/shared-images/logos/wtsp.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wtsp.com/wtspjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wtsp.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTSP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-155416222999223.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTSP" src="/assets/shared-images/logos/wtsp.png" />
    </div>
    <h2 class="notifications__heading">WTSP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtsp.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.6.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBBmYGZEvPcCmX9SFdhqfZDxbUqDaj5AtU" data-project-id="wtsp-news-app" data-sender-id="204712096697" data-app-id="1:204712096697:web:d1ff2e228ff65eb0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74514132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74514132-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
