<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>AMBER Alert issued for 2-year-old boy from Celina; officials believe he&#x27;s in &#x27;grave or immediate danger&#x27; | wtsp.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.1.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTSP.png?ver=2.5.1.2" />
        <link rel="canonical" href="https://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05" />
        <link rel="alternate" href="https://www.wtsp.com/mobile/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05" />
                    <link rel="amphtml" href="https://www.wtsp.com/amp/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05" />
        <meta itemprop="datePublished" content="2/3/2021 11:38:36 AM" />
        <meta itemprop="dateModified" content="2/3/2021 6:23:52 PM" />
        <meta itemprop="url" content="https://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
        <meta property="og:title" content="AMBER Alert issued for 2-year-old boy from Texas, possibly in &#x27;grave or immediate danger&#x27;">
        <meta property="og:description" content="Anyone with any information is asked to call Celina police at 972-547-5350.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/3/2021 11:38:36 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="AMBER Alert issued for 2-year-old boy from Texas, possibly in &#x27;grave or immediate danger&#x27;">
        <meta name="twitter:image:src" content="https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_1140x641.png">
        <meta name="twitter:image" content="https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="10TampaBay">
        <meta name="twitter:description" content="Anyone with any information is asked to call Celina police at 972-547-5350.">
        <meta name="twitter:domain" content="www.wtsp.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtsp.com" />
            <meta name="description" content="Anyone with any information is asked to call Celina police at 972-547-5350." />
            <meta property="fb:app_id" content="1997344770552980" />
            <meta property="og:site_name" content="wtsp.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/3/2021 11:38:36 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c173c35a-536b-4ab0-8adc-f558ba869259"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-155416222999223.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/fl-tampa-WTSP-B3313_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Tampa, FL" data-subcategory="nation-world" data-keywords="Tampa, Tampa Bay, Sarasota, FL, news, local news, breaking news, traffic, weather, sports, events10NEWS" data-document-title="Tampa Bay and Sarasota&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tampa Bay and Sarasota, FL | WTSP.com" data-ga-property-id="UA-74514132-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05" data-canonical-url="https://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05" data-asset-id="bbc2ad44-54d3-43e3-8611-88e485392d05" data-article-keywords="nation-world,crime,news" data-content-title="AMBER Alert issued for 2-year-old boy from Texas; officials believe he&#x27;s in &#x27;grave or immediate danger&#x27;" data-content-categories="nation-world,crime,news" data-content-score="64" data-tracking-tags="" data-t1-publisher="Jennifer Prohov" data-call-letters="WTSP" data-article-byline="Jennifer Prohov (WFAA)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="AMBER Alert issued for 2-year-old boy from Texas; officials believe he&#x27;s in &#x27;grave or immediate danger&#x27;" data-item-number="1" data-original-headline="AMBER Alert issued for missing Celina 2-year-old boy" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtsp.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="67" data-primarydomain="wtsp.com" data-call-letters="WTSP" data-twitter-id="10TampaBay" data-fban="1997344770552980" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="bbc2ad44-54d3-43e3-8611-88e485392d05" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05" data-is-video="false" data-is-longform="false" data-gptid="fl-tampa-WTSP-B3313_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtsp-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="538" data-tealium-id-googleanalytics="467" data-tealium-id-simplifi="541" data-tealium-id-taboola="540" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1997344770552980"
        data-twitter-id="10TampaBay">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtsp.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">10Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/florida-news" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Florida</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/brightside" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Brightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nightside" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Nightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/superbowl/historic-trifecta-super-bowl-flyover-in-tampa-macdill-hosts/67-66f28eee-7fb3-4f4e-8a20-5cc31d6538d7" aria-label="Read What you need to know about the historic &#x27;trifecta bomber flyover&#x27; at Super Bowl LV">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_1920x1080.jpg 1920w, https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/superbowl/historic-trifecta-super-bowl-flyover-in-tampa-macdill-hosts/67-66f28eee-7fb3-4f4e-8a20-5cc31d6538d7">What you need to know about the historic &#x27;trifecta bomber flyover&#x27; at Super Bowl LV</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/nfl-obstacle-course/67-be818c03-845b-4d51-bed6-b8ec14c2b0ff" aria-label="Read Tampa breaks ground on NFL  obstacle course">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc/ac173d84-03ca-4d7a-8299-1f8fed1a9fdc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/nfl-obstacle-course/67-be818c03-845b-4d51-bed6-b8ec14c2b0ff">Tampa breaks ground on NFL  obstacle course</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">10-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tropics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherexplainers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Weather Explainers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/weather-forecast-wtsp/67-489786259" aria-label="Read 10 Weather: Our unseasonable chill sticks around Wednesday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/85ee79b2-8c5e-4bfe-a29c-0be933d3759b/85ee79b2-8c5e-4bfe-a29c-0be933d3759b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/85ee79b2-8c5e-4bfe-a29c-0be933d3759b/85ee79b2-8c5e-4bfe-a29c-0be933d3759b_360x203.png" data-srcset="https://media.wtsp.com/assets/WTSP/images/85ee79b2-8c5e-4bfe-a29c-0be933d3759b/85ee79b2-8c5e-4bfe-a29c-0be933d3759b_16x9.png 16w, https://media.wtsp.com/assets/WTSP/images/85ee79b2-8c5e-4bfe-a29c-0be933d3759b/85ee79b2-8c5e-4bfe-a29c-0be933d3759b_140x79.png 140w, https://media.wtsp.com/assets/WTSP/images/85ee79b2-8c5e-4bfe-a29c-0be933d3759b/85ee79b2-8c5e-4bfe-a29c-0be933d3759b_360x203.png 360w, https://media.wtsp.com/assets/WTSP/images/85ee79b2-8c5e-4bfe-a29c-0be933d3759b/85ee79b2-8c5e-4bfe-a29c-0be933d3759b_540x304.png 540w, https://media.wtsp.com/assets/WTSP/images/85ee79b2-8c5e-4bfe-a29c-0be933d3759b/85ee79b2-8c5e-4bfe-a29c-0be933d3759b_750x422.png 750w, https://media.wtsp.com/assets/WTSP/images/85ee79b2-8c5e-4bfe-a29c-0be933d3759b/85ee79b2-8c5e-4bfe-a29c-0be933d3759b_1140x641.png 1140w, https://media.wtsp.com/assets/WTSP/images/85ee79b2-8c5e-4bfe-a29c-0be933d3759b/85ee79b2-8c5e-4bfe-a29c-0be933d3759b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-forecast-wtsp/67-489786259">10 Weather: Our unseasonable chill sticks around Wednesday</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/wednesday-midday-weather/67-4eec2218-4c21-491b-b01e-ac10ee7ec14e" aria-label="Read 10 Weather: Warmth gradually builds">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/9e88947b-3475-4c51-90a1-c41a5514294e/9e88947b-3475-4c51-90a1-c41a5514294e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/9e88947b-3475-4c51-90a1-c41a5514294e/9e88947b-3475-4c51-90a1-c41a5514294e_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/9e88947b-3475-4c51-90a1-c41a5514294e/9e88947b-3475-4c51-90a1-c41a5514294e_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/9e88947b-3475-4c51-90a1-c41a5514294e/9e88947b-3475-4c51-90a1-c41a5514294e_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/9e88947b-3475-4c51-90a1-c41a5514294e/9e88947b-3475-4c51-90a1-c41a5514294e_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/9e88947b-3475-4c51-90a1-c41a5514294e/9e88947b-3475-4c51-90a1-c41a5514294e_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/9e88947b-3475-4c51-90a1-c41a5514294e/9e88947b-3475-4c51-90a1-c41a5514294e_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/9e88947b-3475-4c51-90a1-c41a5514294e/9e88947b-3475-4c51-90a1-c41a5514294e_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/9e88947b-3475-4c51-90a1-c41a5514294e/9e88947b-3475-4c51-90a1-c41a5514294e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/wednesday-midday-weather/67-4eec2218-4c21-491b-b01e-ac10ee7ec14e">10 Weather: Warmth gradually builds</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lightning" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Tampa Bay Lightning</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bucs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Tampa Bay Buccaneers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rays" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Tampa Bay Rays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/superbowl/gov-desantis-predicts-a-buccaneers-super-bowl-lv-victory/67-915f60db-db88-4167-bded-faae8c293322" aria-label="Read &#x27;I am happy to go on the record&#x27;: Gov. DeSantis predicts a Buccaneers Super Bowl LV victory">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/b85efc66-14e1-4c86-bff9-c6ffbc86c74a/b85efc66-14e1-4c86-bff9-c6ffbc86c74a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/b85efc66-14e1-4c86-bff9-c6ffbc86c74a/b85efc66-14e1-4c86-bff9-c6ffbc86c74a_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/b85efc66-14e1-4c86-bff9-c6ffbc86c74a/b85efc66-14e1-4c86-bff9-c6ffbc86c74a_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/b85efc66-14e1-4c86-bff9-c6ffbc86c74a/b85efc66-14e1-4c86-bff9-c6ffbc86c74a_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/b85efc66-14e1-4c86-bff9-c6ffbc86c74a/b85efc66-14e1-4c86-bff9-c6ffbc86c74a_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/b85efc66-14e1-4c86-bff9-c6ffbc86c74a/b85efc66-14e1-4c86-bff9-c6ffbc86c74a_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/b85efc66-14e1-4c86-bff9-c6ffbc86c74a/b85efc66-14e1-4c86-bff9-c6ffbc86c74a_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/b85efc66-14e1-4c86-bff9-c6ffbc86c74a/b85efc66-14e1-4c86-bff9-c6ffbc86c74a_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/b85efc66-14e1-4c86-bff9-c6ffbc86c74a/b85efc66-14e1-4c86-bff9-c6ffbc86c74a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/superbowl/gov-desantis-predicts-a-buccaneers-super-bowl-lv-victory/67-915f60db-db88-4167-bded-faae8c293322">&#x27;I am happy to go on the record&#x27;: Gov. DeSantis predicts a Buccaneers Super Bowl LV victory</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/superbowl/historic-trifecta-super-bowl-flyover-in-tampa-macdill-hosts/67-66f28eee-7fb3-4f4e-8a20-5cc31d6538d7" aria-label="Read What you need to know about the historic &#x27;trifecta bomber flyover&#x27; at Super Bowl LV">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_1920x1080.jpg 1920w, https://media.wtsp.com/assets/WTSP/images/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462/e3c8e9a3-d60d-4cbf-8a19-8e7972e72462_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/superbowl/historic-trifecta-super-bowl-flyover-in-tampa-macdill-hosts/67-66f28eee-7fb3-4f4e-8a20-5cc31d6538d7">What you need to know about the historic &#x27;trifecta bomber flyover&#x27; at Super Bowl LV</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wtsp.com/wtspjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/great-day-live" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Great Day Live</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                                                                    <span class="header__subnav-label">Enter to win</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/verify/yes-president-biden-said-he-wants-to-eliminate-an-inherited-property-tax-break/531-1c827b2b-3710-442c-831b-bdbf9f1b0714" aria-label="Read VERIFY: Yes, President Biden said he wants to eliminate an inherited property tax break that could cost some families $20,000&#x2B;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTHR/images/6a276672-96e4-464a-835f-f8b625b72e09/6a276672-96e4-464a-835f-f8b625b72e09_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTHR/images/6a276672-96e4-464a-835f-f8b625b72e09/6a276672-96e4-464a-835f-f8b625b72e09_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTHR/images/6a276672-96e4-464a-835f-f8b625b72e09/6a276672-96e4-464a-835f-f8b625b72e09_16x9.jpg 16w, https://media.wtsp.com/assets/WTHR/images/6a276672-96e4-464a-835f-f8b625b72e09/6a276672-96e4-464a-835f-f8b625b72e09_140x79.jpg 140w, https://media.wtsp.com/assets/WTHR/images/6a276672-96e4-464a-835f-f8b625b72e09/6a276672-96e4-464a-835f-f8b625b72e09_360x203.jpg 360w, https://media.wtsp.com/assets/WTHR/images/6a276672-96e4-464a-835f-f8b625b72e09/6a276672-96e4-464a-835f-f8b625b72e09_540x304.jpg 540w, https://media.wtsp.com/assets/WTHR/images/6a276672-96e4-464a-835f-f8b625b72e09/6a276672-96e4-464a-835f-f8b625b72e09_750x422.jpg 750w, https://media.wtsp.com/assets/WTHR/images/6a276672-96e4-464a-835f-f8b625b72e09/6a276672-96e4-464a-835f-f8b625b72e09_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTHR/images/6a276672-96e4-464a-835f-f8b625b72e09/6a276672-96e4-464a-835f-f8b625b72e09_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/verify/yes-president-biden-said-he-wants-to-eliminate-an-inherited-property-tax-break/531-1c827b2b-3710-442c-831b-bdbf9f1b0714">VERIFY: Yes, President Biden said he wants to eliminate an inherited property tax break that could cost some families $20,000&#x2B;</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/palm-beach-county-florida-vaccines-spoiled/67-6a158c7c-a0c5-41a9-96fa-78e21b6938f9" aria-label="Read 1,160 doses of COVID-19 vaccine spoiled in Palm Beach County">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/043bf8cf-3a33-4985-b67e-662e1ad2fe06/043bf8cf-3a33-4985-b67e-662e1ad2fe06_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/043bf8cf-3a33-4985-b67e-662e1ad2fe06/043bf8cf-3a33-4985-b67e-662e1ad2fe06_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/043bf8cf-3a33-4985-b67e-662e1ad2fe06/043bf8cf-3a33-4985-b67e-662e1ad2fe06_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/043bf8cf-3a33-4985-b67e-662e1ad2fe06/043bf8cf-3a33-4985-b67e-662e1ad2fe06_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/043bf8cf-3a33-4985-b67e-662e1ad2fe06/043bf8cf-3a33-4985-b67e-662e1ad2fe06_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/043bf8cf-3a33-4985-b67e-662e1ad2fe06/043bf8cf-3a33-4985-b67e-662e1ad2fe06_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/043bf8cf-3a33-4985-b67e-662e1ad2fe06/043bf8cf-3a33-4985-b67e-662e1ad2fe06_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/043bf8cf-3a33-4985-b67e-662e1ad2fe06/043bf8cf-3a33-4985-b67e-662e1ad2fe06_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/043bf8cf-3a33-4985-b67e-662e1ad2fe06/043bf8cf-3a33-4985-b67e-662e1ad2fe06_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/palm-beach-county-florida-vaccines-spoiled/67-6a158c7c-a0c5-41a9-96fa-78e21b6938f9">1,160 doses of COVID-19 vaccine spoiled in Palm Beach County</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtsp.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">58&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10-investigates">10Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/turnto10">Turn to 10</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/beyond-the-headline">Beyond The Headline</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/superbowl">Super Bowl LV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/got-a-minute">Got a Minute</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/good-to-know">Good To Know</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Tampa Bay and Sarasota&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tampa Bay and Sarasota, FL | WTSP.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="bbc2ad44-54d3-43e3-8611-88e485392d05"
         data-title="AMBER Alert issued for 2-year-old boy from Texas; officials believe he&#x27;s in &#x27;grave or immediate danger&#x27;"
         data-seo-title="AMBER Alert issued for 2-year-old boy from Celina; officials believe he&#x27;s in &#x27;grave or immediate danger&#x27;"
         data-abstract="Anyone with any information is asked to call Celina police at 972-547-5350."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05"
         data-gpt-network-code="32805352"
         data-categories="nation-world, crime, news"
         data-author="Jennifer Prohov (WFAA)"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Jennifer Prohov">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">AMBER Alert issued for 2-year-old boy from Texas; officials believe he&#x27;s in &#x27;grave or immediate danger&#x27;</h1>
    <div class="article__summary">Anyone with any information is asked to call Celina police at 972-547-5350.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WFAA/videos/8bc68a80-bd6f-498d-ae95-1a906c4581ad/8bc68a80-bd6f-498d-ae95-1a906c4581ad.m3u8"
             data-float="true"
             data-thumbnail="https://media.wtsp.com/assets/WFAA/images/3d341ce9-b4c4-4b6a-8209-59200a8b28bf/3d341ce9-b4c4-4b6a-8209-59200a8b28bf_1920x1080.jpg"
             data-title="AMBER Alert issued for 2-year-old boy missing from Celina"
             data-description="Anyone with any information is asked to call Celina police at 972-547-5350."
             data-site="287"
             data-id="8bc68a80-bd6f-498d-ae95-1a906c4581ad"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wtsp.com/video/news/local/amber-alert-issued-for-2-year-old-boy-missing-from-celina/287-8bc68a80-bd6f-498d-ae95-1a906c4581ad"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="2mphgcZ1"
             data-related-media-id="G1nbtqCm"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="32"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wtsp.com/assets/WFAA/images/3d341ce9-b4c4-4b6a-8209-59200a8b28bf/3d341ce9-b4c4-4b6a-8209-59200a8b28bf_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "AMBER Alert issued for 2-year-old boy missing from Celina",
                    "description": "Anyone with any information is asked to call Celina police at 972-547-5350.",
                    "thumbnailUrl": "https://media.wtsp.com/assets/WFAA/images/3d341ce9-b4c4-4b6a-8209-59200a8b28bf/3d341ce9-b4c4-4b6a-8209-59200a8b28bf_1920x1080.jpg",
                    "uploadDate": "2/3/2021 12:50:47 PM",
                    "duration": "32",
                    "contentUrl": "https://www.wtsp.com/video/news/local/amber-alert-issued-for-2-year-old-boy-missing-from-celina/287-8bc68a80-bd6f-498d-ae95-1a906c4581ad",
                    "embedUrl": "https://media.wtsp.com/embeds/video/8bc68a80-bd6f-498d-ae95-1a906c4581ad/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jennifer Prohov (WFAA)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:38 AM EST February 3, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:23 PM EST February 3, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1997344770552980&display=popup&href=http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05&redirect_uri=http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=AMBER%20Alert%20issued%20for%202-year-old%20boy%20from%20Texas,%20possibly%20in%20&#x27;grave%20or%20immediate%20danger&#x27;&url=http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05&via=10TampaBay" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>CELINA, Texas — <em>Updated at 10:59 a.m. with additional details from police.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>An AMBER Alert was<a href="https://twitter.com/TX_Alerts/status/1356867807288430593" rel="noopener noreferrer" target="_blank">&nbsp;issued overnight&nbsp;</a>Wednesday for a 2-year-old Celina boy whom police believe was taken by his father. They think Isaac Pugh could be attempting to flee to Mexico.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Authorities believe Levy Pugh was abducted and that the boy is in grave or immediate danger. They are searching for Isaac Pugh, 42, in connection to the abduction. Pugh is the boy's father, police said.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Levy is about 2 feet 6 inches tall and weighs around 35 pounds. He has blond hair and blue eyes.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_1140x641.png" data-srcset="https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_16x9.png 16w, https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_140x79.png 140w, https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_360x203.png 360w, https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_540x304.png 540w, https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_750x422.png 750w, https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_1140x641.png 1140w, https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_1920x1080.png 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_1140x641.png" srcset="https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_16x9.png 16w, https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_140x79.png 140w, https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_360x203.png 360w, https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_540x304.png 540w, https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_750x422.png 750w, https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_1140x641.png 1140w, https://media.wtsp.com/assets/WFAA/images/22527ecb-36e3-47a0-97be-6fb89e99368b/22527ecb-36e3-47a0-97be-6fb89e99368b_1920x1080.png 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Texas Dept. of Public Safety</div>
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He was last seen around 8:25 p.m. Tuesday wearing a diaper on the 100 block of Hillside Drive in Celina, authorities said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Isaac Pugh is around 5 feet, 11 inches tall, weighs about 212 pounds and has brown hair and blue eyes.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_1140x641.png" data-srcset="https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_16x9.png 16w, https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_140x79.png 140w, https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_360x203.png 360w, https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_540x304.png 540w, https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_750x422.png 750w, https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_1140x641.png 1140w, https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_1920x1080.png 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_1140x641.png" srcset="https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_16x9.png 16w, https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_140x79.png 140w, https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_360x203.png 360w, https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_540x304.png 540w, https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_750x422.png 750w, https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_1140x641.png 1140w, https://media.wtsp.com/assets/WFAA/images/aa2c419b-098f-42a2-a6f6-09d6aed8685b/aa2c419b-098f-42a2-a6f6-09d6aed8685b_1920x1080.png 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Texas Dept. of Public Safety</div>
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He is believed to be driving a white 2019 Toyota Tacoma truck with Texas license plate MDT1625, according to officials.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_1140x641.png" data-srcset="https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_16x9.png 16w, https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_140x79.png 140w, https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_360x203.png 360w, https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_540x304.png 540w, https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_750x422.png 750w, https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_1140x641.png 1140w, https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_1920x1080.png 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_1140x641.png" srcset="https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_16x9.png 16w, https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_140x79.png 140w, https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_360x203.png 360w, https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_540x304.png 540w, https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_750x422.png 750w, https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_1140x641.png 1140w, https://media.wtsp.com/assets/WFAA/images/ae41cddf-ae1a-4bbe-935f-f4761736b1c8/ae41cddf-ae1a-4bbe-935f-f4761736b1c8_1920x1080.png 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Texas Dept. of Public Safety</div>
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Celina police allege Isaac Pugh forced his way into his ex-wife's home around 8:30 p.m. Tuesday night, before assaulting her and taking their son, Levy. He fled the scene in the truck.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Police said they believe he may be "mentally unstable, under the influence of controlled substances, and attempting to flee the country to Mexico." Police also consider him to be armed and dangerous.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Federal and local authorities are working to find Levy, police said, but they are also asking for the public's help in the search. They believe he is in imminent danger.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Anyone with any information is asked to call Celina police at 972-547-5350 or 911.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.google.com%2Fmaps%2Fembed%2Fv1%2Fplace%3Fcenter%3D33.3253018%252C-96.7976464%26key%3DAIzaSyD9HrlRuI1Ani0-MTZ7pvzxwxi4pgW0BCY%26zoom%3D17%26q%3D100%2BS%2BHillside%2BSt%2C%2BCelina%2C%2BTX%2B75009&display_name=Google+Maps&url=https%3A%2F%2Fwww.google.com%2Fmaps%2Fplace%2F100%2BS%2BHillside%2BSt%2C%2BCelina%2C%2BTX%2B75009%2F%4033.3253018%2C-96.7976464%2C17z%2Fdata%3D%213m1%214b1%214m5%213m4%211s0x864c417429046feb%3A0xcb875a0aa42145b%218m2%213d33.3253018%214d-96.7954577%3Fshorturl%3D1&image=http%3A%2F%2Fmaps-api-ssl.google.com%2Fmaps%2Fapi%2Fstaticmap%3Fcenter%3D33.3253018%2C-96.7976464%26zoom%3D15%26size%3D250x250%26sensor%3Dfalse&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=google" width="548" height="411" scrolling="no" title="Google Maps embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;&nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wtsp.com/article/news/local/80-year-old-husband-father-killed-in-arlington-hit-and-run-police-still-searching-for-suspect/287-01827cbe-3371-4041-b2f7-6f90fdba35fd"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="80-year-old husband, father killed in Arlington hit-and-run; police still searching for suspect">80-year-old husband, father killed in Arlington hit-and-run; police still searching for suspect</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wtsp.com/article/news/crime/deep-shoals-circle-murder-arrest/85-6f47fb44-88cf-483f-9652-17b87a88b2e1"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="&#x27;Watch Me Whip&#x27; rapper charged with murdering cousin in DeKalb shooting">&#x27;Watch Me Whip&#x27; rapper charged with murdering cousin in DeKalb shooting</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wtsp.com/article/news/crime/man-critically-injured-in-fort-worth-shooting-police-say/287-43fe4520-f608-48ac-93c9-5f9f78b018e1"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Man dead in Fort Worth shooting, police say">Man dead in Fort Worth shooting, police say</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "AMBER Alert issued for 2-year-old boy from Texas; officials believe he's in 'grave or immediate danger'",
  "datePublished": "6:38 AM EST February 3, 2021",
  "dateModified": "1:23 PM EST February 3, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wtsp.com/article/news/nation-world/amber-alert-2-year-old-boy-celina/287-bbc2ad44-54d3-43e3-8611-88e485392d05"
  },
  "author": {
    "@type": "Person",
    "name": "Jennifer Prohov (WFAA)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTSP",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wtsp.com/assets/shared-images/amp-logos/wtsp.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wtsp.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=473" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=473" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTSP-TV" src="/assets/shared-images/logos/wtsp.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wtsp.com/wtspjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wtsp.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTSP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTSP" src="/assets/shared-images/logos/wtsp.png" />
    </div>
    <h2 class="notifications__heading">WTSP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtsp.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBBmYGZEvPcCmX9SFdhqfZDxbUqDaj5AtU" data-project-id="wtsp-news-app" data-sender-id="204712096697" data-app-id="1:204712096697:web:d1ff2e228ff65eb0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74514132-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74514132-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>