<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.12.9" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>AMBER Alert canceled after 6-year-old Tennessee boy found safe | wtsp.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.12.9.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.12.9.css"></noscript>

<link rel="preload" href="/common.min_5.12.9.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTSP.png?ver=2.5.12.9" />
    <link rel="canonical" href="https://www.wbir.com/article/news/local/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.wtsp.com/amp/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c" />
        <meta itemprop="datePublished" content="12:14 AM EST January 14, 2022" />
        <meta itemprop="dateModified" content="12:31 PM EST January 16, 2022" />
        <meta itemprop="url" content="https://www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c">
        <meta property="og:title" content="&#x27;It was just the power of God&#x27;: Good Samaritans find missing 6-year-old boy safe in woods near home after AMBER Alert">
        <meta property="og:description" content="The TBI said it found the child in the woods near his home in Monroe County, saying he was cold but &quot;otherwise in good spirits.&quot;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wtsp.com/assets/WBIR/images/bdb7917d-a332-4985-bbe8-1664ae7a6b47/bdb7917d-a332-4985-bbe8-1664ae7a6b47_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12:14 AM EST January 14, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wtsp,news,nation-world,heartwarming,producers-picks" />
        <meta name="twitter:title" content="&#x27;It was just the power of God&#x27;: Good Samaritans find missing 6-year-old boy safe in woods near home after AMBER Alert">
        <meta name="twitter:image:src" content="https://media.wtsp.com/assets/WBIR/images/bdb7917d-a332-4985-bbe8-1664ae7a6b47/bdb7917d-a332-4985-bbe8-1664ae7a6b47_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wtsp.com/assets/WBIR/images/bdb7917d-a332-4985-bbe8-1664ae7a6b47/bdb7917d-a332-4985-bbe8-1664ae7a6b47_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="10TampaBay">
        <meta name="twitter:description" content="The TBI said it found the child in the woods near his home in Monroe County, saying he was cold but &quot;otherwise in good spirits.&quot;">
        <meta name="twitter:domain" content="www.wtsp.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wtsp.com" />
            <meta name="description" content="The Tennessee Bureau of Investigation said it has found a missing 6-year-old boy safe Friday and has canceled the AMBER Alert." />
            <meta property="fb:app_id" content="1997344770552980" />
            <meta property="og:site_name" content="wtsp.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12:14 AM EST January 14, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c173c35a-536b-4ab0-8adc-f558ba869259"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="67" data-watson-keywords="Tennessee Bureau of Investigation,6-year-old boy,AMBER Alert,Monroe County Sheriff&#x27;s Office,6-year-old Elijah Kensinger" data-page-type="article" data-gpt-network-code="32805352/fl-tampa-WTSP-B3313_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Tampa, FL" data-subcategory="nation-world" data-keywords="Tampa, Tampa Bay, Sarasota, FL, news, local news, breaking news, traffic, weather, sports, events10NEWS" data-document-title="Tampa Bay and Sarasota&#x27;s Leading Local News: Weather, Traffic, Sports and more | Tampa Bay and Sarasota, FL | WTSP.com" data-ga-property-id="UA-74514132-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c" data-canonical-url="https://www.wbir.com/article/news/local/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c" data-asset-id="1c952fa3-7c37-4942-abeb-91d65ce40e3c" data-article-keywords="nation-world,heartwarming,news,producers-picks" data-content-title="&#x27;It was just the power of God&#x27;: Good Samaritans find missing 6-year-old boy safe in woods near home after AMBER Alert" data-content-categories="nation-world,heartwarming,news,producers-picks" data-content-score="70" data-tracking-tags="" data-t1-publisher="csalvemini@tegna.com" data-call-letters="WTSP" data-article-byline="WBIR Staff" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="&#x27;It was just the power of God&#x27;: Good Samaritans find missing 6-year-old boy safe in woods near home after AMBER Alert" data-video-name="&#x27;It was just the power of God&#x27;: Good Samaritans find missing 6-year-old boy safe in woods near home after AMBER Alert" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="TBI searching for missing 6-year-old boy from Tellico Plains in Monroe County" data-cct-story="false" data-platform="desktop" data-full-environment="WTSP" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-155416222999223.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4037/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4038/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtsp.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Q5WXSaZBgX62yZXBNCEkW14/TWYAS4svWB3HEDszID8vZq2Gg5QFfQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="67"
         data-primarydomain="wtsp.com"
         data-environment-base-url="https://www.wtsp.com/"
         data-call-letters="WTSP"
         data-full-environment="WTSP"
         data-twitter-id="10TampaBay"
         data-fban="1997344770552980"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="1c952fa3-7c37-4942-abeb-91d65ce40e3c"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="fl-tampa-WTSP-B3313_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtsp-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="538"data-tealium-id-googleanalytics="467"data-tealium-id-oneplusx="560"data-tealium-id-simplifi="541"data-tealium-id-taboola="540"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432758"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1997344770552980"
        data-twitter-id="10TampaBay">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtsp.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/florida-news" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Florida">
                                                                    <span class="header__subnav-label">Florida</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-investigates" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10Investigates">
                                                                    <span class="header__subnav-label">10Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/brightside" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Brightside">
                                                                    <span class="header__subnav-label">Brightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nightside" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nightside">
                                                                    <span class="header__subnav-label">Nightside</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nfl/buccaneers/bucs-defend-title-champa-bay-playoffs/67-e6d5fde4-d8c2-46ca-9e80-38e9320c1caf" aria-label="Read LIVE UPDATES: Bucs lead 17-0 in Sunday Wild Card game against Philadelphia Eagles" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; LIVE UPDATES: Bucs lead 17-0 in Sunday Wild Card game against Philadelphia Eagles">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="LIVE UPDATES: Bucs lead 17-0 in Sunday Wild Card game against Philadelphia Eagles" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/d6f652be-e50a-43d3-9c2c-aed3634c902b/d6f652be-e50a-43d3-9c2c-aed3634c902b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="LIVE UPDATES: Bucs lead 17-0 in Sunday Wild Card game against Philadelphia Eagles" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/d6f652be-e50a-43d3-9c2c-aed3634c902b/d6f652be-e50a-43d3-9c2c-aed3634c902b_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/d6f652be-e50a-43d3-9c2c-aed3634c902b/d6f652be-e50a-43d3-9c2c-aed3634c902b_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/d6f652be-e50a-43d3-9c2c-aed3634c902b/d6f652be-e50a-43d3-9c2c-aed3634c902b_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/d6f652be-e50a-43d3-9c2c-aed3634c902b/d6f652be-e50a-43d3-9c2c-aed3634c902b_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/d6f652be-e50a-43d3-9c2c-aed3634c902b/d6f652be-e50a-43d3-9c2c-aed3634c902b_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/d6f652be-e50a-43d3-9c2c-aed3634c902b/d6f652be-e50a-43d3-9c2c-aed3634c902b_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/d6f652be-e50a-43d3-9c2c-aed3634c902b/d6f652be-e50a-43d3-9c2c-aed3634c902b_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/d6f652be-e50a-43d3-9c2c-aed3634c902b/d6f652be-e50a-43d3-9c2c-aed3634c902b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/buccaneers/bucs-defend-title-champa-bay-playoffs/67-e6d5fde4-d8c2-46ca-9e80-38e9320c1caf" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; LIVE UPDATES: Bucs lead 17-0 in Sunday Wild Card game against Philadelphia Eagles">LIVE UPDATES: Bucs lead 17-0 in Sunday Wild Card game against Philadelphia Eagles</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/pinellascounty/partial-street-closure-storms-damage-bank-of-america/67-9ce43ef4-6d1b-4800-9179-3170c8310b5f" aria-label="Read Portion of Clearwater street closed after storms damage part of Bank of America building" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Portion of Clearwater street closed after storms damage part of Bank of America building">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Portion of Clearwater street closed after storms damage part of Bank of America building" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/d5330446-c42f-430d-91d5-610f8fc159f3/d5330446-c42f-430d-91d5-610f8fc159f3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Portion of Clearwater street closed after storms damage part of Bank of America building" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/d5330446-c42f-430d-91d5-610f8fc159f3/d5330446-c42f-430d-91d5-610f8fc159f3_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/d5330446-c42f-430d-91d5-610f8fc159f3/d5330446-c42f-430d-91d5-610f8fc159f3_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/d5330446-c42f-430d-91d5-610f8fc159f3/d5330446-c42f-430d-91d5-610f8fc159f3_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/d5330446-c42f-430d-91d5-610f8fc159f3/d5330446-c42f-430d-91d5-610f8fc159f3_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/d5330446-c42f-430d-91d5-610f8fc159f3/d5330446-c42f-430d-91d5-610f8fc159f3_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/d5330446-c42f-430d-91d5-610f8fc159f3/d5330446-c42f-430d-91d5-610f8fc159f3_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/d5330446-c42f-430d-91d5-610f8fc159f3/d5330446-c42f-430d-91d5-610f8fc159f3_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/d5330446-c42f-430d-91d5-610f8fc159f3/d5330446-c42f-430d-91d5-610f8fc159f3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/pinellascounty/partial-street-closure-storms-damage-bank-of-america/67-9ce43ef4-6d1b-4800-9179-3170c8310b5f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Portion of Clearwater street closed after storms damage part of Bank of America building">Portion of Clearwater street closed after storms damage part of Bank of America building</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day &amp; Hourly">
                                                                    <span class="header__subnav-label">10-Day &amp; Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tropics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Headquarters">
                                                                    <span class="header__subnav-label">Hurricane Headquarters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-cams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherexplainers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Explainers">
                                                                    <span class="header__subnav-label">Weather Explainers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-forecast-wtsp/67-489786259" aria-label="Read 10 Weather: Morning storms roll through, cool and breezy afternoon" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 10 Weather: Morning storms roll through, cool and breezy afternoon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="10 Weather: Morning storms roll through, cool and breezy afternoon" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/f782cc6e-1599-4796-85a8-86de0df8a5c6/f782cc6e-1599-4796-85a8-86de0df8a5c6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="10 Weather: Morning storms roll through, cool and breezy afternoon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/f782cc6e-1599-4796-85a8-86de0df8a5c6/f782cc6e-1599-4796-85a8-86de0df8a5c6_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/f782cc6e-1599-4796-85a8-86de0df8a5c6/f782cc6e-1599-4796-85a8-86de0df8a5c6_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/f782cc6e-1599-4796-85a8-86de0df8a5c6/f782cc6e-1599-4796-85a8-86de0df8a5c6_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/f782cc6e-1599-4796-85a8-86de0df8a5c6/f782cc6e-1599-4796-85a8-86de0df8a5c6_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/f782cc6e-1599-4796-85a8-86de0df8a5c6/f782cc6e-1599-4796-85a8-86de0df8a5c6_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/f782cc6e-1599-4796-85a8-86de0df8a5c6/f782cc6e-1599-4796-85a8-86de0df8a5c6_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/f782cc6e-1599-4796-85a8-86de0df8a5c6/f782cc6e-1599-4796-85a8-86de0df8a5c6_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/f782cc6e-1599-4796-85a8-86de0df8a5c6/f782cc6e-1599-4796-85a8-86de0df8a5c6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-forecast-wtsp/67-489786259" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 10 Weather: Morning storms roll through, cool and breezy afternoon">10 Weather: Morning storms roll through, cool and breezy afternoon</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/severe-weather/tampa-bay-weather-tornado-warning/67-f20a0575-11ce-447f-9f35-f9d3a8169a39" aria-label="Read Coastal flooding possible; &#x27;likely tornado&#x27; spotted in Fort Myers" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Coastal flooding possible; &#x27;likely tornado&#x27; spotted in Fort Myers">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Coastal flooding possible; 'likely tornado' spotted in Fort Myers" width="" height="" src="https://media.wtsp.com/assets/WTSP/images/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Coastal flooding possible; 'likely tornado' spotted in Fort Myers" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wtsp.com/assets/WTSP/images/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9_360x203.jpg" data-srcset="https://media.wtsp.com/assets/WTSP/images/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9_16x9.jpg 16w, https://media.wtsp.com/assets/WTSP/images/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9_140x79.jpg 140w, https://media.wtsp.com/assets/WTSP/images/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9_360x203.jpg 360w, https://media.wtsp.com/assets/WTSP/images/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9_540x304.jpg 540w, https://media.wtsp.com/assets/WTSP/images/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9_750x422.jpg 750w, https://media.wtsp.com/assets/WTSP/images/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9_1140x641.jpg 1140w, https://media.wtsp.com/assets/WTSP/images/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9/c5f617ea-ea6d-4b11-a8af-9c9f44904dc9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/severe-weather/tampa-bay-weather-tornado-warning/67-f20a0575-11ce-447f-9f35-f9d3a8169a39" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Coastal flooding possible; &#x27;likely tornado&#x27; spotted in Fort Myers">Coastal flooding possible; &#x27;likely tornado&#x27; spotted in Fort Myers</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wtsp.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">64&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Tampa, FL&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/tropics">Hurricane Headquarters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/brightside">Brightside</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10-investigates">10 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/connect">Connect</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-live">Great Day Live</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/foreverfamily">Forever Family</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/beyond-the-headline">Beyond The Headline</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/got-a-minute">Got a Minute</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="1c952fa3-7c37-4942-abeb-91d65ce40e3c"
         data-title="&#x27;It was just the power of God&#x27;: Good Samaritans find missing 6-year-old boy safe in woods near home after AMBER Alert"
         data-seo-title="AMBER Alert canceled after 6-year-old Tennessee boy found safe"
         data-abstract="The TBI said it found the child in the woods near his home in Tennessee, saying he was cold but &quot;otherwise in good spirits.&quot;"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c"
         data-gpt-network-code="32805352"
         data-categories="nation-world,heartwarming,news,producers-picks"
         data-author="WBIR Staff"
         data-keywords="nation-world,heartwarming,news,producers-picks"
         data-has-video="true"
         data-watson-keywords="Tennessee Bureau of Investigation,6-year-old boy,AMBER Alert,Monroe County Sheriff&#x27;s Office,6-year-old Elijah Kensinger"
         data-t1-publisher="csalvemini@tegna.com"
         data-is-cct="false"
         data-original-headline="TBI searching for missing 6-year-old boy from Tellico Plains in Monroe County"
         data-content-score="70"
         data-tracking-tags="">
        <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
        <h1 class="article__headline">&#x27;It was just the power of God&#x27;: Good Samaritans find missing 6-year-old boy safe in woods near home after AMBER Alert</h1>
        <div class="article__summary">The TBI said it found the child in the woods near his home in Tennessee, saying he was cold but "otherwise in good spirits."</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WBIR/videos/0a54dc4d-0a0c-4731-a53d-649700a6a98f/0a54dc4d-0a0c-4731-a53d-649700a6a98f.m3u8"
             data-float="true"
             data-thumbnail="https://media.wtsp.com/assets/WBIR/images/bdb7917d-a332-4985-bbe8-1664ae7a6b47/bdb7917d-a332-4985-bbe8-1664ae7a6b47_1920x1080.jpg"
             data-title="&#x27;It&#x27;s just a blessing&#x27;: 6-year-old child found safe after AMBER Alert search in Monroe County"
             data-description="Good Samaritans who helped search for the child  Friday morning found him curled up by a tree next to a creek."
             data-site="51"
             data-id="0a54dc4d-0a0c-4731-a53d-649700a6a98f"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wtsp.com/video/life/heartwarming/its-just-a-blessing-6-year-old-child-found-safe-after-amber-alert-search-in-monroe-county/51-0a54dc4d-0a0c-4731-a53d-649700a6a98f"
             data-origin="clipping"
             data-section="life"
             data-subsection="heartwarming"
             data-subcategory="heartwarming"
             data-topic=""
             data-subtopic=""
             data-categories="heartwarming,local,watercooler,news,life"
             data-captions="https://video.tegna-media.com/assets/WBIR/videos/0a54dc4d-0a0c-4731-a53d-649700a6a98f/0a54dc4d-0a0c-4731-a53d-649700a6a98f_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="124"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1997344770552980"
             data-sharing-twitter-title="&#x27;It&#x27;s%20just%20a%20blessing&#x27;:%206-year-old%20child%20found%20safe%20after%20AMBER%20Alert%20search%20in%20Monroe%20County"
             data-sharing-twitter-username="10TampaBay"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "&#x27;It&#x27;s just a blessing&#x27;: 6-year-old child found safe after AMBER Alert search in Monroe County",
                    "description": "Good Samaritans who helped search for the child  Friday morning found him curled up by a tree next to a creek.",
                    "thumbnailUrl": "https://media.wtsp.com/assets/WBIR/images/bdb7917d-a332-4985-bbe8-1664ae7a6b47/bdb7917d-a332-4985-bbe8-1664ae7a6b47_1920x1080.jpg",
                    "uploadDate": "1/14/2022 6:02:48 PM",
                    "duration": "124",
                    "contentUrl": "https://www.wtsp.com/video/life/heartwarming/its-just-a-blessing-6-year-old-child-found-safe-after-amber-alert-search-in-monroe-county/51-0a54dc4d-0a0c-4731-a53d-649700a6a98f",
                    "embedUrl": "https://media.wtsp.com/embeds/video/51-0a54dc4d-0a0c-4731-a53d-649700a6a98f/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> WBIR Staff
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 12:14 AM EST January 14, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 12:31 PM EST January 16, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1997344770552980&display=popup&href=https://www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c&redirect_uri=https://www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;It%20was%20just%20the%20power%20of%20God&#x27;:%20Good%20Samaritans%20find%20missing%206-year-old%20boy%20safe%20in%20woods%20near%20home%20after%20AMBER%20Alert&url=https://www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c&via=10TampaBay" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>TELLICO PLAINS, Tenn. — A tight-knit community in Monroe County is expressing gratitude and relief after volunteers and law enforcement worked together to find a missing 6-year-old boy safe just a few hours after an AMBER Alert was issued.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The TBI said searchers found young Alijah Kensinger in the woods nearly two miles from his home in Monroe County, saying he was cold but "otherwise in good spirits."</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432751"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Good Samaritans volunteered to help search for the child Friday morning. The rescuer who spotted him said it was one of the best moments of his life.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I couldn't breathe. I mean, the heart's just pounding out of your chest. And it was just... it was just awesome," volunteer Stone Gray said. "If it was mine, I'd want everybody in the world looking for him. So I mean, that's why we was out here."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Gray and his search partner, Trenton Devoty, didn't expect to be heroes, but they were both thankful to be part of the search.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We walked right up on him... it was just the power of God, is all it was," Gray said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Members of the Monroe County community are massively relieved to have quickly found Alijah, and Sheriff Tommy Jones said it was a miracle.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Especially with the condition he was found, and at this point into the search, it was very impressive. Like I said, it's just a blessing," Jones said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The community is now able to breathe a collective sigh of relief.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's that feeling of relief that you know, the best, the best possible outcome is what we were able to achieve. And it's an amazing feeling. It's why we do what we do," said Jason Fillyaw, a detective with MCSO. "Then you get the sense of happiness. And you just kind of... just overwhelming you know. You don't know whether to cry, laugh, jump up and down. It's just, it just gets you."</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center" data-conversation="none"><p lang="en" dir="ltr">UPDATE: We&#39;re pleased to report Alijah Kensinger has been found safe in the woods near his home in Monroe County. <br><br>He&#39;s a little cold, but otherwise in good spirits! 👍<br><br>Thank you for your retweets, prayers, and support!<a href="https://twitter.com/hashtag/TNAMBERAlert?src=hash&amp;ref_src=twsrc%5Etfw">#TNAMBERAlert</a> <a href="https://t.co/RGVbJ9E5la">pic.twitter.com/RGVbJ9E5la</a></p>&mdash; Tennessee Bureau of Investigation (@TBInvestigation) <a href="https://twitter.com/TBInvestigation/status/1482028134010703872?ref_src=twsrc%5Etfw">January 14, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>-----</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Original Story:&nbsp;</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Tennessee Bureau of Investigation issued an AMBER Alert for a missing 6-year-old boy from Tellico Plains early Friday morning.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>They said Alijah Kensinger is around 4 feet tall and weighs around 55 pounds, with sandy brown hair and brown eyes. They said he was last seen wearing jeans, a grey hooded jacket with a red zipper as well as orange and black sneakers.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Officials said he went to play in the woods near his home in the area of New Highway 68 in Tellico Plains Thursday afternoon and hadn't been seen since.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id="1420432752"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Anyone with information about his location should reach out to the Monroe County Sheriff's Office at 423-442-1212 or the TBI at 1-800-TBI-FIND.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center" data-conversation="none"><p lang="en" dir="ltr">UPDATE: We have new pictures to pass along of Alijah Kensinger, the missing six-year-old in Monroe County who remains the subject of a <a href="https://twitter.com/hashtag/TNAMBERAlert?src=hash&amp;ref_src=twsrc%5Etfw">#TNAMBERAlert</a>. (We&#39;ve also corrected the spelling of his first name.)<br><br>If you spot Alijah, call 1-800-TBI-FIND. <a href="https://t.co/pX1jr9kHQz">pic.twitter.com/pX1jr9kHQz</a></p>&mdash; Tennessee Bureau of Investigation (@TBInvestigation) <a href="https://twitter.com/TBInvestigation/status/1481948003552436226?ref_src=twsrc%5Etfw">January 14, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wtsp.com/article/news/local/union-county-k-9-quannah-passes-away/51-aeb98300-bf84-40b7-b439-2ad18bc58f66" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Union County K-9 passes away two days after Christmas">Union County K-9 passes away two days after Christmas</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wtsp.com/article/news/nation-world/us-has-reunited-100-children-with-parents-trump-border-policy/507-45a5da6f-eec8-4984-ae16-9b633ec6cdbf" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="US has reunited 100 children taken from parents under Trump">US has reunited 100 children taken from parents under Trump</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wtsp.com/article/news/local/spd-15-year-old-teen-missing-from-sevierville/51-533f1e94-8701-4c2a-923a-2860d5852ce2" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="SPD: 15-year-old teen missing from Sevierville">SPD: 15-year-old teen missing from Sevierville</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'It was just the power of God': Good Samaritans find missing 6-year-old boy safe in woods near home after AMBER Alert",
  "datePublished": "12:14 AM EST January 14, 2022",
  "dateModified": "12:31 PM EST January 16, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtsp.com/article/news/nation-world/tbi-searching-for-missing-6-year-old-boy-from-tellico-plains-in-monroe-county/51-1c952fa3-7c37-4942-abeb-91d65ce40e3c"
  },
  "author": {
    "@type": "Person",
    "name": "WBIR Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTSP",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtsp.com/assets/shared-images/amp-logos/wtsp.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wtsp.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432749"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=866" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTSP/videos/a4476299-e96a-4e7b-a2a9-651fc7575682/a4476299-e96a-4e7b-a2a9-651fc7575682.m3u8"
             data-float="false"
             data-thumbnail="https://media.wtsp.com/assets/WTSP/images/d7e03551-a03f-4373-9c7a-c6b9ca583406/d7e03551-a03f-4373-9c7a-c6b9ca583406_1920x1080.jpg"
             data-title="Volcano erupts near Tonga, islanders rush to escape waves"
             data-description="Satellite images showed the massive undersea volcano eruption early Saturday morning near Tonga."
             data-site="67"
             data-id="a4476299-e96a-4e7b-a2a9-651fc7575682"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wtsp.com/video/news/nation-world/volcano-erupts-near-tonga-islanders-rush-to-escape-waves/67-a4476299-e96a-4e7b-a2a9-651fc7575682"
             data-origin="video"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-categories="nation-world,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1997344770552980"
             data-sharing-twitter-title="Volcano%20erupts%20near%20Tonga,%20islanders%20rush%20to%20escape%20waves"
             data-sharing-twitter-username="10TampaBay"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Volcano erupts near Tonga, islanders rush to escape waves",
                    "description": "Satellite images showed the massive undersea volcano eruption early Saturday morning near Tonga.",
                    "thumbnailUrl": "https://media.wtsp.com/assets/WTSP/images/d7e03551-a03f-4373-9c7a-c6b9ca583406/d7e03551-a03f-4373-9c7a-c6b9ca583406_1920x1080.jpg",
                    "uploadDate": "8:00 AM EST January 15, 2022",
                    "duration": "",
                    "contentUrl": "https://www.wtsp.com/video/news/nation-world/volcano-erupts-near-tonga-islanders-rush-to-escape-waves/67-a4476299-e96a-4e7b-a2a9-651fc7575682",
                    "embedUrl": "https://media.wtsp.com/embeds/video/67-a4476299-e96a-4e7b-a2a9-651fc7575682/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Volcano erupts near Tonga, islanders rush to escape waves</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432750"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-tampa-WTSP-B3313_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=867" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTSP-TV" src="/assets/shared-images/logos/wtsp.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wtsp.com/wtspjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wtsp.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WTSP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/fl-tampa-WTSP-B3313_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204272"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTSP" src="/assets/shared-images/logos/wtsp.png" />
    </div>
    <h2 class="notifications__heading">WTSP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtsp.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.12.9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyBBmYGZEvPcCmX9SFdhqfZDxbUqDaj5AtU" data-project-id="wtsp-news-app" data-sender-id="204712096697" data-app-id="1:204712096697:web:d1ff2e228ff65eb0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
